1. Altimeuler's Avatar
    Hello,

    Does anyone know if it is possible to disable the touch of the space key?
    Very often, when I wan't to type a space caracter, I get 2 or more of them because of the touch thing of the space key.
    If I keep my finger on the key but don't press it, I got a few spaces. It's very annonying. It doesn't seem to be a fingerprint scanner problem because even my nose can do it...
    I have already disable the gestures of the keyboard.

    Thank you
    07-30-19 03:15 AM
  2. Exedorable's Avatar
    Sounds like a defect or malfunction, not a setting tbh
    07-30-19 11:07 AM
  3. Altimeuler's Avatar
    Ho, so if you keep your finger on the space button but not pressing it, it does not put spaces for you?
    07-31-19 03:33 AM

Similar Threads

  1. How to disable the backlit of keyboard in Q10?
    By anupreeth gunjari in forum BlackBerry Q10
    Replies: 4
    Last Post: 11-06-19, 12:19 PM
  2. ACA360 KEY² LE Autoloader (July patch)
    By conite in forum BlackBerry KEY2 LE
    Replies: 32
    Last Post: 08-07-19, 04:17 PM
  3. Key 2 LTE Modem category
    By whitieiii in forum BlackBerry KEY2
    Replies: 4
    Last Post: 07-27-19, 12:52 PM
  4. Key 2 LE in "Android" is starting loop..
    By Roland Wilhelmy in forum Ask a Question
    Replies: 5
    Last Post: 07-26-19, 03:55 PM
  5. Disable Conversation View (BlackBerry KeyOne)
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-19, 11:07 AM
LINK TO POST COPIED TO CLIPBOARD