Built for Business - Learn more about BlackBerry KEY2
07-06-19 10:16 AM
76 123 ...
tools
  1. Kommandant's Avatar
    Hello Guys,

    i restart my KeyOne Black Edition and now i have a weird Display Issue.

    You see it on the Picture. The Dark Bars on the Display.

    Has anyone here this issue too ? Or a solution ?

    I'm on the new update and all Apps are up to date. Nothing new installed or deinstalled.

    THANKS
    Attached Thumbnails Dark Bars. Display Issue after Reboot-foto-18.01.19-17-44-15.jpg  
    01-18-19 10:51 AM
  2. RoseBud68's Avatar
    I have the same issue on my AT&T branded KEYone.
    01-18-19 06:45 PM
  3. Adi Marwan's Avatar
    Yeahh I remembered I got it too.. But somehow it disappears after a few reboots..
    01-18-19 11:05 PM
  4. Sigewif's Avatar
    I have seen this, as well, on my KEYone but right now I don't. So I would say it is intermittent, or perhaps a bug that has been fixed. I have dark mode switched on for CB and the hub and it seems to have been more visible in those apps when it did appear.
    01-19-19 01:56 AM
  5. Kommandant's Avatar
    Yes I recognize it when the display shows me dark or black graphic. On white background I didn't see it.

    But what is this? A software bug ? Android crap?

    I reboot so much time my KeyOne and nothing happens. The Issue is still there :/

    Very very very annoying -.-

    Posted via CB10
    01-19-19 02:48 AM
  6. Adi Marwan's Avatar
    Shoot! It's still there....i could see it right now as i'm typing this reply in CB..duhhh..

    You can see the bars at the bottom of the screens.. I could see two bars..Dark Bars. Display Issue after Reboot-img-20190120-wa0006.jpeg
    01-20-19 08:44 AM
  7. Kommandant's Avatar
    Oh damn. Today i reboot my device and the Bars are gone xD crazy
    01-20-19 09:45 AM
  8. RoseBud68's Avatar
    Reboot doesn't help for me. Its been there for a while now. only noticeable on dark color back grounds.
    01-20-19 01:04 PM
  9. Kommandant's Avatar
    Maybe delete the Cache and These Things i try so many things. But hey the Bars can comes back when i reboot another One maybe xD
    01-20-19 01:22 PM
  10. RLeeSimon's Avatar
    like when's my sister would take her car to the Mercedes dealer with a complaint... dealer would say "it's a feature" and send her off... sheesh !!
    Kommandant and elfabio80 like this.
    01-20-19 02:13 PM
  11. Captain BBB's Avatar
    I have got the exact same problem! I travel a lot via airplane and it first appeared when I got my keyone out of my bag inside the airplane. The phone was really cold, since the bag was 'airconditioned' all the time.

    The bars were really noticeable, especially dark backgrounds. On white or very bright backgrounds you don't notice them.

    I figured that it directly reacts to temperature. When the phone is really cold, the bars are really strong and clearly noticeable.
    When the phone gets warm or at least on a normal temperature (in a room with 20 degress celsius) the bars are not visible or just very slightly.

    I never had this problem since a whole year and a few months. I thought it was caused by the Scanner at the security at the airport, where my phone get's through at least 8 times a month.

    As mentioned, it is just visible at cold temperatures. It has nothing todo with reboots or other software related things. I think it should have something todo with a bad transistor or electrical part inside the phone, which changed somehow due to temperature changes.
    01-23-19 04:28 PM
  12. RoseBud68's Avatar
    I have got the exact same problem! I travel a lot via airplane and it first appeared when I got my keyone out of my bag inside the airplane. The phone was really cold, since the bag was 'airconditioned' all the time.

    The bars were really noticeable, especially dark backgrounds. On white or very bright backgrounds you don't notice them.

    I figured that it directly reacts to temperature. When the phone is really cold, the bars are really strong and clearly noticeable.
    When the phone gets warm or at least on a normal temperature (in a room with 20 degress celsius) the bars are not visible or just very slightly.

    I never had this problem since a whole year and a few months. I thought it was caused by the Scanner at the security at the airport, where my phone get's through at least 8 times a month.

    As mentioned, it is just visible at cold temperatures. It has nothing todo with reboots or other software related things. I think it should have something todo with a bad transistor or electrical part inside the phone, which changed somehow due to temperature changes.
    Sorry but it has nothing to do with cold temps....I live in a warm climate and have the issue as others here. So No its not caused by cold temps...
    01-23-19 08:38 PM
  13. Adi Marwan's Avatar
    Also to add, I believe it's a software bug.. The bars don't show up if you take a screenshot..

    So can rule out display problem I think..
    01-24-19 12:31 AM
  14. Captain BBB's Avatar
    Sorry but it has nothing to do with cold temps....I live in a warm climate and have the issue as others here. So No its not caused by cold temps...
    Well, thats weird. For me it is directly connected to temperature. Phone cold - bars clearly visible. Phone warm - bars not visible.

    I highly doubt its a software problem. Even on the bootscreen when you enter your pin it is visible. Of course it is not visible on screenshots since screenshots are taken on another layer.
    01-24-19 02:03 AM
  15. Kommandant's Avatar
    After a reboot marathon, now the Bars are gone. I don’t know why.
    01-26-19 03:51 AM
  16. Ben Bradley 66's Avatar
    You can welcome me to the club of "liners". My 6 bars / lines come over night. Phone is now about 8 weeks old, no update before, running on 7.1.1 (update via WiFi not possible because i´m on the "latest Software"). Cold or not, my lines are here to stay. Contacted the BlackberrY Mobile support, still waiting for an answer or solution. Btw. already done some reboots, my 6 lines still shows up
    Attached Thumbnails Dark Bars. Display Issue after Reboot-photo-09.03.19-14-20-11.jpg  
    Last edited by Ben Bradley 66; 03-12-19 at 05:13 PM. Reason: image
    03-12-19 05:11 PM
  17. Kommandant's Avatar
    You can welcome me to the club of "liners". My 6 bars / lines come over night. Phone is now about 8 weeks old, no update before, running on 7.1.1 (update via WiFi not possible because i´m on the "latest Software"). Cold or not, my lines are here to stay. Contacted the BlackberrY Mobile support, still waiting for an answer or solution. Btw. already done some reboots, my 6 lines still shows up
    Just restart your device again and again.
    03-12-19 05:23 PM
  18. Adi Marwan's Avatar
    Yup, same. 6 lines, same positions..

    Mine has been pretty obvious lately despite countless restarts lol..
    03-12-19 07:44 PM
  19. Zdravko Jesus Raves's Avatar
    Mine do this when it's cold outside, and when phone warms up it dissapear.
    03-13-19 03:18 AM
  20. Ben Bradley 66's Avatar
    No restart helped, the lines are still here in all glory. But also no answer from the blackberry.mobile.support. Wondering if this address is scam: "contact.callcenter@blackberrymobile.com"
    03-13-19 03:50 PM
  21. Kommandant's Avatar
    No restart helped, the lines are still here in all glory. But also no answer from the blackberry.mobile.support. Wondering if this address is scam: "contact.callcenter@blackberrymobile.com"
    Try it again and again
    03-13-19 05:11 PM
  22. RoseBud68's Avatar
    Reboot has done nothing for me. Going on four month with this issue.
    03-13-19 05:27 PM
  23. japsuki's Avatar
    I've been having this same problem, too. Sometimes, I don't know if they just disappear, or I just get used to it, or it's 'cos I don't see 'em properly. I dunno what it is. I just hope it's easily fixed by whatever kind of update.
    03-14-19 05:46 AM
  24. Ben Bradley 66's Avatar
    Yup, reboot does not help, also no help from Blackberry. What a shame...
    03-14-19 02:42 PM
  25. Kommandant's Avatar
    Yup, reboot does not help, also no help from Blackberry. What a shame...
    Shut down the device and reboot. Not a restart / reboot from the menu.

    I try this 8 times and the bars are gone. Now after a software update : the bars are here xD

    Blackberry. You only had one Job
    03-14-19 02:45 PM
76 123 ...

Similar Threads

  1. After 31 Dec 2019 and BBWorld closes, will my apps stop working?
    By h3bdullah97 in forum BlackBerry Classic
    Replies: 7
    Last Post: 06-25-19, 09:04 AM
  2. Classic battery issue (working fine though)
    By edikat in forum BlackBerry Classic
    Replies: 4
    Last Post: 01-22-19, 07:53 AM
  3. KEY2 keyboard issues
    By quizm in forum BlackBerry KEY2
    Replies: 3
    Last Post: 01-16-19, 03:36 PM
  4. Screen with horizontal bars issue
    By McFinnigan11 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 01-16-19, 02:35 AM
  5. Space bar won't work if you use on screen other language
    By Milegod99 in forum BlackBerry KEY2
    Replies: 0
    Last Post: 01-15-19, 03:51 AM
LINK TO POST COPIED TO CLIPBOARD