1. Givi K's Avatar
    At times convenience key stops responding and than during call turns mute on/of at random. Than after some time it starts working again happened too many times since about 2 weeks ago - can this be software bug? does any one else experience this issue or it's just me the lucky one around here

    Would appreciate assistance - thanks in advance!
    03-06-18 09:59 AM
  2. BigBadWulf's Avatar
    If you have a case on it, that may be the problem.
    03-06-18 10:10 PM
  3. Chuck Finley69's Avatar
    At times convenience key stops responding and than during call turns mute on/of at random. Than after some time it starts working again happened too many times since about 2 weeks ago - can this be software bug? does any one else experience this issue or it's just me the lucky one around here

    Would appreciate assistance - thanks in advance!
    Happens to me because I either press convenience button (set to mute) accidentally or the mute button on the actual dialed touch screen.
    FF22 likes this.
    03-06-18 10:16 PM
  4. Soapm's Avatar
    Took me a while to figure this out also, people would say, "hello, hello, you there..." and it turns out I'd muted them without knowing...
    FF22 likes this.
    03-06-18 10:47 PM
  5. Givi K's Avatar
    Thank you very much for the a advice! I see lot of people have issue with accidentally pushing convenience button, but sadly that is not the case with my phone.

    It worked fine for 6 month now but about month ago following issue occurred - some times all good ( convenience button works fine both in and out of call) than at random convince button stops responding when not in call and when you call its starts muting and un-muting at random every few seconds (more often when I hoer over the sensor in up right corned cause if I use headphones it no longer mutes at random unless I move it around again ) than, again at random for few hours or minutes this issue disappears phone work normal and than again its starts messing around.

    if this was issue of me pushing something I would have figured it out from all the text given in this forum - but cant seem to find anyone with similar issue. We don't have a BB service center here so I am kind of stuck.

    if by chance anyone has advise - please! help)

    thanks in advance!
    03-15-18 03:20 AM

Similar Threads

  1. Replies: 12
    Last Post: 03-16-18, 06:01 PM
  2. Pop up widgets on icons
    By skilas in forum BlackBerry Motion
    Replies: 2
    Last Post: 03-07-18, 06:08 AM
  3. I used a Priv for a year, and miss it (a bit)
    By skilas in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-07-18, 01:17 AM
  4. Missing native BlackBerry 10 OS apps on BlackBerry Motion
    By rajashekar sanga in forum BlackBerry Motion
    Replies: 6
    Last Post: 03-06-18, 01:31 PM
  5. Create your own personalized cartoons and animated emoji with BBMoji on BBM!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-06-18, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD