1. LoseTV's Avatar
    Hey All!

    Just got my new KEYone but having problems running Content Transfer.

    I select the 'Another Method' and start up my content transfer. However, I noticed that if the phone falls asleep the content transfer stops and never starts back up.. Anyone else having this issue?
    06-20-17 12:19 PM
  2. DolemiteDONS's Avatar
    It worked fine for me. A couple of times it would pause and ask to double check WiFi connection. I confirmed and it would then continue.
    06-20-17 01:37 PM
  3. VeryBumpy's Avatar
    What do you mean 'phone falls asleep'?

    My transfer went without issue from my Classic to K1 via SD card. It is the very first thing I did btw, on a fresh OS.

    Perhaps if you've already added tons of apps, altered settings and junk already to the K1, its clogging the process?
    06-20-17 03:25 PM

Similar Threads

  1. Blackberry Priv screen suddenly goes black!
    By Fatai Abdul in forum BlackBerry Priv
    Replies: 32
    Last Post: 03-15-18, 07:02 PM
  2. Mic not working when on speakerphone
    By KeyoneDayone in forum BlackBerry KEYone
    Replies: 7
    Last Post: 10-13-17, 11:30 PM
  3. Random 'beep' sounds from Priv
    By yyz321 in forum BlackBerry Priv
    Replies: 9
    Last Post: 06-23-17, 10:17 AM
  4. Messaging from BB Q10 to iPhones, iPhones to BBQ10
    By R1945 in forum BlackBerry Q10
    Replies: 3
    Last Post: 06-21-17, 05:58 AM
  5. Question re. set up of new KEYone, continuing to use PRIV
    By Sigewif in forum BlackBerry KEYone
    Replies: 8
    Last Post: 06-20-17, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD