Built for Business - Learn more about BlackBerry KEY2
  1. colchar's Avatar
    I noticed this morning that the clock on my KeyOne is off by an hour (an hour late). I have tried resetting it, telling it to use network settings, etc. but nothing is working.

    Does anyone have a solution for this?
    09-14-18 07:50 AM
  2. anon(9188202)'s Avatar
    You should be able to go into Settings>System>Date & Time - turn off "Automatic date and time" and manually set your time in "Set Time."
    Last edited by SeeBeeEss; 09-14-18 at 08:40 AM.
    FF22 likes this.
    09-14-18 08:11 AM
  3. john_v's Avatar
    I noticed this morning that the clock on my KeyOne is off by an hour (an hour late). I have tried resetting it, telling it to use network settings, etc. but nothing is working.

    Does anyone have a solution for this?
    If you're referring to the time in the upper right hand corner, try doing a reboot. I had a few instances where something caused it to jump ahead an hour, but a restart fixed it. Best I could tell it was something network-related.
    FF22 likes this.
    09-14-18 08:21 AM

Similar Threads

  1. Contact app list empty if uncheck an account from settings
    By JosQuelqu1 in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 09-14-18, 10:10 AM
  2. Deleted an audio file by mistake...
    By justaskme1000 in forum BlackBerry KEY2
    Replies: 7
    Last Post: 09-13-18, 01:34 AM
  3. Replies: 1
    Last Post: 09-12-18, 09:14 AM
  4. Internal memory always running out on Priv
    By Drhan231 in forum Ask Bla1ze
    Replies: 7
    Last Post: 09-11-18, 09:19 PM
  5. Replies: 3
    Last Post: 09-10-18, 03:57 PM
LINK TO POST COPIED TO CLIPBOARD