1. yourhums's Avatar
    I plugged the charging cable that came with my K1 into the 12v outlet in my car with a USB adapter. Every ten seconds or so the charging indicator on the battery icon would go out and then come back on. This wouldn't be a huge deal except that the green semicircle asking if I want charge only or boost pops up every time. Since I'm in the car I'm using the phone for navigation and this obscures the lower third of the map, which is a huge pain. Same thing happens if I plug it into the car's USB port. Both seem to stop after a while. Is anyone else having this issue? Is there a way to disable the boost option so I at least don't get that pop-up every ten seconds when I'm driving? Thanks!
    10-10-17 10:13 PM
  2. Tim-ANC's Avatar
    Settings, battery, top right 3 dot. You can turn boost mode off.

    I think you should because, if I understand it correctly, boost mode puts some apps to sleep so they don't suck power while charging. Since you are using nav, you want it working at full function. Also, you might need a car adapter that puts out higher amperage to achieve a solid charge.
    yourhums likes this.
    10-11-17 11:40 AM
  3. yourhums's Avatar
    Thanks for the response. That's what's even stranger. I had found that and boost mode was already off. I turned it on to try to change some settings that might disable that pop-up but no luck.
    10-11-17 02:54 PM
  4. fop518's Avatar
    I think ur bigger issue is ur 12v usb adaptor isnt making great contact or ur cable is messed up. u shouldnt be seeing it go in and out
    yourhums and FF22 like this.
    10-11-17 03:27 PM
  5. yourhums's Avatar
    I thought it might be the adapter but the same thing happened when I tried plugging it into my car's USB port. It's the same cable I use to charge with the wall adapter. When I'm plugged into the wall there's no pop-up. Can't figure that one out. Unless maybe the output voltage is different? Isn't that standardized?
    10-11-17 04:14 PM
  6. Tim-ANC's Avatar
    The car USB might be set to a low amperage which would make sense for devices that can't handle higher amperage charge loads.

    Do you have developer options, animation duration scale turned off? Seen reports where this disables the pop up.

    btw, diggin your Ruk avatar
    yourhums likes this.
    10-11-17 04:42 PM
  7. yourhums's Avatar
    I think I figured it out. I got a higher amperage 12v to USB adapter and that seems to have fixed it. I think the cheap one I had was overheating, cutting out, cooling off a little, then resetting itself. I've had the same thing happen with certain lighting fixtures that have protection against overheating if you put too large a bulb in it. Thanks to everyone for your help!
    Tim-ANC and FF22 like this.
    10-12-17 12:58 PM
  8. Tim-ANC's Avatar
    Glad its working for you
    Last edited by Tim-ANC; 10-13-17 at 01:30 PM.
    FF22 likes this.
    10-12-17 02:38 PM

Similar Threads

  1. Replies: 9
    Last Post: 10-23-17, 04:16 PM
  2. Another Charging Story
    By shark1959 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 10-18-17, 12:59 PM
  3. Problem With Android Runtime???
    By PhilipWongAE in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 10-15-17, 05:58 AM
  4. Gains and losses...
    By NCA510 in forum BlackBerry KEYone
    Replies: 10
    Last Post: 10-12-17, 02:32 AM
  5. Priv won't start up
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-10-17, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD