1. lolarox's Avatar
    My Keyone was having problems, so Amazon sent me a new one. Its been working fine, EXCEPT the HUB. I have two email addresses linked (both gmail) and it is syncing fine, I see new emails come in, but I cannot open them. I touch the email I want to open, Nothing happens. I can hold down and highlight and select multiple emails but there is no Trash Can symbol at the top to delete them either. So basically I can see what comes in but can't read or delete any of it in either email address account through the hub.
    I like to use the HUB, I never use the gmail app.
    HELP Please!
    07-20-18 11:45 AM
  2. Bla1ze's Avatar
    Delete all the accounts and re-set them back up.
    07-20-18 12:53 PM
  3. lolarox's Avatar
    Well... it just randomly started working again, and I didn't reset the accounts. Weird. I did mess with settings a bunch, who knows. But I will keep that in mind if it does it again. Thank You!
    07-20-18 06:59 PM

Similar Threads

  1. Whatsapp Groups duplicated notifications in the HUB
    By Corsari in forum BlackBerry Mobile Support
    Replies: 6
    Last Post: 09-30-18, 12:47 AM
  2. Google Photos slow to delete
    By conbrio29 in forum BlackBerry Mobile Support
    Replies: 5
    Last Post: 08-11-18, 10:54 PM
  3. Replies: 20
    Last Post: 07-22-18, 02:19 PM
  4. Why Keyone and Key2 fails in Denmark
    By Dennis390 in forum BlackBerry KEY2
    Replies: 3
    Last Post: 07-20-18, 05:38 PM
  5. Color Coding HUB accounts not working?
    By Norgoth in forum BlackBerry KEY2
    Replies: 2
    Last Post: 07-20-18, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD