1. Globusad's Avatar
    Just bought a keyone and since I cannot connect to twitter nor retrieve tweets.
    08-14-17 07:34 AM
  2. o4liberty's Avatar
    Sounds like a data issue to me also try removing and reinstalling the app.
    08-14-17 07:38 AM
  3. Globusad's Avatar
    nope data works fine
    08-17-17 03:34 PM
  4. qwerty4ever's Avatar
    Twitter integrated flawlessly with BlackBerry Hub for me.
    08-17-17 04:14 PM
  5. FF22's Avatar
    Just bought a keyone and since I cannot connect to twitter nor retrieve tweets.
    Did you add or try adding through the Hub? I was asked, if I recall, for my credentials.
    08-17-17 06:27 PM
  6. g4eid's Avatar
    Think there's a wider issue here, for me Twitter stopped working with one of my accounts with the last (BB K1) update. Keeps logging me out, and when you log back in it says it can't recover tweets. but oddly it's only with one Twitter account. Checking the Play Store app comments, I have exactly the same issue that many Sony users are experiencing. Odd. For now I've had to switch to another Twitter app.
    08-17-17 08:28 PM
  7. qwerty4ever's Avatar
    Think there's a wider issue here, for me Twitter stopped working with one of my accounts with the last (BB K1) update. Keeps logging me out, and when you log back in it says it can't recover tweets. but oddly it's only with one Twitter account. Checking the Play Store app comments, I have exactly the same issue that many Sony users are experiencing. Odd. For now I've had to switch to another Twitter app.
    Your Twitter account might have been suspended by Twitter.
    08-17-17 08:31 PM
  8. g4eid's Avatar
    The account works fine on all other Twitter apps.
    08-17-17 10:03 PM
  9. Globusad's Avatar
    me too it works well on my other device, this is the message i keep getting:
    Attached Thumbnails cannot connect to twitter-screenshot_20170819-142022.jpg  
    08-19-17 04:25 PM
  10. SK122387's Avatar
    me too it works well on my other device, this is the message i keep getting:
    Mine works. Twitter app version 7.9.0
    Attached Thumbnails cannot connect to twitter-37147.jpg  
    08-19-17 05:31 PM
  11. Globusad's Avatar
    thanks, that's the version I have but does not work
    08-19-17 06:07 PM
  12. macjept's Avatar
    Do a factory reset that will fix it. Had to do it twice. Not sure what's going on.
    08-19-17 06:28 PM
  13. cronico's Avatar
    Do a factory reset that will fix it. Had to do it twice. Not sure what's going on.
    Any other solution? I don't want to do a reset, I have no time for doing it now
    08-31-17 03:38 AM
  14. Richard Smith16's Avatar
    I Have exactly the same issue, Have done a reset, it worked for a while and then out of the blue no Twitter again?

    Strange thing is that I can create a new account and it works and gets added to the HUB.

    Any fix for this?
    09-11-17 01:44 AM
  15. g4eid's Avatar
    I have three accounts (all for different things). Two work, one doesn't. looking at Google Play it seems to be hitting Sony phones, but the suggestion is that it was related to a 7.1.1 update. Ties in with me, problem occurred on my K1 after the July update. I've nothing that proves it though.
    09-11-17 03:49 AM
  16. pgg101's Avatar
    I had this problem, I did a factory wipe, reinstalled Twitter and it worked again. However, since then, I updated the Twitter app on Google Play, and the problem has returned. I really don't want to wipe the device again. I've tried everything from deleting the cache, data, app, rebooting, etc etc. I tried to manually add the Twitter account in the Accounts section of Settings, but it just won't stay connected. So bloody frustrating. I hate using a 3rd party twitter app with those annoying ads. This is the only thing driving me nuts on my K1. I wish it could be fixed.
    09-24-17 10:59 PM
  17. g4eid's Avatar
    I had a hope the AAO472 update may have fixed this since the suggestion on the Sony forums (where this is a big problem) was that it was on OS issue. Sadly even after the latest update, the problem remains. I've had to move to a third party Twitter app but miss the hub integration.
    09-25-17 01:50 AM
  18. pgg101's Avatar
    I had a hope the AAO472 update may have fixed this since the suggestion on the Sony forums (where this is a big problem) was that it was on OS issue. Sadly even after the latest update, the problem remains. I've had to move to a third party Twitter app but miss the hub integration.
    I wiped my device again. Reinstalled my apps. Twitter works again. I've unchecked auto-update of Twitter on Google Play. So apart from an accidental update, I should be good to go with the real Twitter app.
    09-25-17 11:00 AM

Similar Threads

  1. Replies: 8
    Last Post: 09-02-17, 02:14 PM
  2. Is there any way to zoom in/out when reading email in hub?
    By chain13 in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 08-15-17, 12:14 AM
  3. i cant connect to the internet in bb curve 8520!
    By the_abuzar_zia in forum Ask a Question
    Replies: 2
    Last Post: 08-14-17, 01:32 PM
  4. How to allow android apps to read otp automatically
    By Ehitu in forum More for your BlackBerry 10 Phone!
    Replies: 0
    Last Post: 08-13-17, 10:23 PM
  5. How to migrate Apple Health app data to Android
    By karumudi7 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 08-13-17, 09:02 PM
LINK TO POST COPIED TO CLIPBOARD