Built for Business - Learn more about BlackBerry KEY2
  1. RLeeSimon's Avatar
    Was previously working but disappeared. Works fine in GMail app.

    Same settings give error in Hub+ setup...

    Huh?
    08-08-19 11:15 AM
  2. conite's Avatar
    Was previously working but disappeared. Works fine in GMail app.

    Same settings give error in Hub+ setup...

    Huh?
    What email service? IMap is just a protocol.
    08-08-19 11:33 AM
  3. RLeeSimon's Avatar
    The email address is to:

    ????@skynet.be

    The provider is Proximus Belgium

    Their published settings are:

    skynet.be IMAP and SMTP Email Settings

    Outgoing Mail Server
    Account Type: SMTP
    Username: Your email address is your username
    Server hostname: relay.proximus.be
    Server port: 587
    Authentication: Password
    SSL/TLS: Yes
    Incoming Mail Server
    Account Type: IMAP
    Username: Your email address is your username
    Server hostname: imap.proximus.be
    Server port: 993
    Authentication: Password
    SSL/TLS: Yes

    Works fine in GMail app
    08-08-19 11:39 AM
  4. conite's Avatar
    The email address is to:

    ????@skynet.be

    The provider is Proximus Belgium

    Their published settings are:

    skynet.be IMAP and SMTP Email Settings

    Outgoing Mail Server
    Account Type:SMTP
    Username:Your email address is your username
    Server hostname:relay.proximus.be
    Server port:587
    Authentication:Password
    SSL/TLS:Yes
    Incoming Mail Server
    Account Type:IMAP
    Username:Your email address is your username
    Server hostname:imap.proximus.be
    Server port:993
    Authentication:Password
    SSL/TLS:Yes

    Works fine in GMail app
    Well, either their information is inaccurate, or you typed it in wrong.
    08-08-19 11:48 AM
  5. RLeeSimon's Avatar
    Double checked entry. The item indicates cannot complete, try later and on other occasions indicates certificate expired or not valid. I am quite surprised inasmuch as I have 8 other email accountant in several countries all working fine. The Skynet.BE service is the original and official service of the Proximus company and through that I have internet service, security cameras and alarm system, several cellphones, and video content. The problem is confusing and irksome.
    08-08-19 03:52 PM
  6. RLeeSimon's Avatar
    The listed settings are from their own website. I undertook to try changes of the outgoing SMTP settings since the fail occurs at that stage. Changing things, one at a time, I chose STARTTLS in place of SSL/TLS and boom, went through.

    What is the meaning of that, if you would explain. I have no knowledge in that regard.
    Last edited by RLeeSimon; 08-08-19 at 05:04 PM.
    08-08-19 04:13 PM
  7. conite's Avatar
    The listes settings are from their own website. I dundertook to try changes of the outgoing SMTP settings since the fail occurs at that stage. Changing things, one at a time, I chose sss STARTTLS in place of SSL/TLS and boom, went through.

    What is the meaning of that, if you would explain. I have no knowledge in that regard.
    Those are the exact servers and security protocols they follow. What you enter must match exactly or it won't work.

    Perhaps they actually are down at the moment, or preventing new users currently.

    Maybe contact their support desk.
    Last edited by conite; 08-08-19 at 05:13 PM.
    08-08-19 04:17 PM
  8. RLeeSimon's Avatar
    I've had some experience talking to the Proximus help desk. it's more like asking Bill Nye to drive you to the moon...

    You, Conite, we're more informative... thanks!
    08-08-19 05:06 PM
  9. bh7171's Avatar
    Are you not using an older version of HUB and HUB suite for text responses and calls? could the older version be causing the issue? I received another update to the entire HUB, Inbox and suite of apps today.
    08-08-19 05:57 PM
  10. RLeeSimon's Avatar
    was working for a long time on original hub on phone... not that
    08-09-19 05:37 PM
  11. Amaroni's Avatar
    try re checking your imap incoming and outgoing server settings . a quick search on Google shows slightly different server settings for proximus
    08-10-19 04:24 AM

Similar Threads

  1. BlackBerry Hub and app integration: privacy?
    By itsyaboy in forum BlackBerry HUB+ Suite
    Replies: 5
    Last Post: 08-10-19, 01:25 PM
  2. Texts and calls showing twice in Hub
    By Emaderton3 in forum BlackBerry HUB+ Suite
    Replies: 9
    Last Post: 08-10-19, 06:59 AM
  3. 8 seconds to detect earphones?
    By Carlito27 in forum BlackBerry KEY2
    Replies: 2
    Last Post: 08-09-19, 06:46 AM
  4. Keyone forces me to set a password.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-19, 06:21 PM
  5. How to fix BlackBerry Hub+ Inbox 'Web page not available' errors
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-07-19, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD