1. Mitch Minckler's Avatar
    I Have BBKone BBB100-3 CDMA for VZW can I force Oreo Update?

    I know VZ is fazing out CDMA! But I really want the 8.1 Oreo update. Is there a way to force it?
    10-28-19 08:53 PM
  2. conite's Avatar
    I Have BBKone BBB100-3 CDMA for VZW can I force Oreo Update?

    I know VZ is fazing out CDMA! But I really want the 8.1 Oreo update. Is there a way to force it?
    No can do.
    10-28-19 08:58 PM
  3. kvndoom's Avatar
    you can force an OS update by trading in your phone. that's the only way, sadly.
    10-31-19 05:42 AM
  4. Sporkguy3's Avatar
    Verizon is getting rid of CMDA, but shouldn't it still work on LTE? I strongly considered getting that version of keyone but I ended up waiting for the key2 and switched to att
    10-31-19 01:10 PM
  5. conite's Avatar
    Verizon is getting rid of CMDA, but shouldn't it still work on LTE? I strongly considered getting that version of keyone but I ended up waiting for the key2 and switched to att
    Not sure really what you're asking, but the question was answered that you cannot install Oreo on the Verizon KEYᵒⁿᵉ.
    10-31-19 01:21 PM
  6. Sporkguy3's Avatar
    Yes, you are right, the lack of CDMA didn't have anything to do with the update, I was just commenting that I thought the phone would still work with Verizon's LTE.
    10-31-19 03:54 PM
  7. conite's Avatar
    Yes, you are right, the lack of CDMA didn't have anything to do with the update, I was just commenting that I thought the phone would still work with Verizon's LTE.
    It absolutely will, so long as Verizon allows it to.
    Sporkguy3 likes this.
    10-31-19 04:03 PM
  8. jcrutchvt2010's Avatar
    You can install it just fine via autoloader it just won't have mobile service if that's important to you in a phone. Tried all sorts of things to get it working but as conite mentioned, no dice.
    11-01-19 07:03 AM
  9. ellopr's Avatar
    Hi there,

    I finally forced a Keyone BB100-3 into oreo and got it work on Tmobile. I did it with autoloader ABG366. After booting there was no signal as it has an error that was not registering in T-mobile. I manually did differents flashing of modems and oem that got it to work. I am not sure if it was a combination of the things I did or just the last step but it is working. The last thing was flashing (through fastboot) the global modem. But I had in previous steps flash the oem_vzw and also reset the network settings.

    I am going to replicate with the latest autoloader that I can find ABY299 and see if it works.

    You can install it just fine via autoloader it just won't have mobile service if that's important to you in a phone. Tried all sorts of things to get it working but as conite mentioned, no dice.
    11-17-19 12:06 PM
  10. ellopr's Avatar
    Flash ABY299 autoloader with global modem and it is working great in Tmobile.
    jcrutchvt2010 likes this.
    11-17-19 01:07 PM
  11. ellopr's Avatar
    I want to confirm that I put a friends AT&T and Verizon SIM cards and both got signal and received calls. I live in Puerto Rico (my friend in Miami and have two phones) and although we don't have Verizon in PR, the phone recognized the Verizon sim card and proceed to connect to their partner company in the island which is CLARO. I can't warranty that it would connect directly to the Verizon system in the states but I would asking him to do the test once he is back in Miami (he is going to use it in his AT&T work account).
    So now my friend has a Keyone BB100-3 with ABY299 firmware with a GLOBAL modem that can connect to T-mobile, AT&T and recognized Verizon SIM card and connect to their roaming partner CLARO in PR. Will update this post once I can confirm that when he is in the states the phone connect to the Verizon system.
    11-18-19 01:20 PM
  12. jcrutchvt2010's Avatar
    Flash ABY299 autoloader with global modem and it is working great in Tmobile.
    If this really works that's fantastic news!
    11-18-19 02:15 PM
  13. ellopr's Avatar
    If this really works that's fantastic news!
    It is working, I should have taken screenshots, but I already gave it to my friend, as I got it for him. I can ask him to take screenshots after he have it set it up in his corporate account by the IT of his company. The autoloaders come with 7 modems for all models. You can flash anyone you want. I don't know what modem get installed by default from the installation script but you can always modify the script to force the one you want (what I did this last time) or flash through fastboot after.
    11-18-19 02:44 PM
  14. Dunt Dunt Dunt's Avatar
    It is working, I should have taken screenshots, but I already gave it to my friend, as I got it for him. I can ask him to take screenshots after he have it set it up in his corporate account by the IT of his company. The autoloaders come with 7 modems for all models. You can flash anyone you want. I don't know what modem get installed by default from the installation script but you can always modify the script to force the one you want (what I did this last time) or flash through fastboot after.
    Screen shots and a detailed account of what you did... step by step. If it can help BB100-3 users it's worth a sticky.

    The fact that it would still work on Verizon after you upgraded it.... wow.
    11-18-19 02:50 PM
  15. ellopr's Avatar
    Screen shots and a detailed account of what you did... step by step. If it can help BB100-3 users it's worth a sticky.

    The fact that it would still work on Verizon after you upgraded it.... wow.
    I can't confirm it is working in Verizon own system just yet, as my friend is in Puerto Rico until then end of the week and need to wait for him to go back to Miami. But it did recognized Verizon SIM card and proceed to change to their roaming partner in the island, CLARO. CLARO used to be a CDMA provider in the island but have change their system to GSM. Don't know if they still provide some CMDA for compatibility. But I think that at one point the SIM card had to communicated with Verizon system for the phone to know what roaming provider to pick. T-mobile and AT&T are local in PR, so is the same system as in the states.
    11-18-19 03:09 PM
  16. jcrutchvt2010's Avatar
    It is working, I should have taken screenshots, but I already gave it to my friend, as I got it for him. I can ask him to take screenshots after he have it set it up in his corporate account by the IT of his company. The autoloaders come with 7 modems for all models. You can flash anyone you want. I don't know what modem get installed by default from the installation script but you can always modify the script to force the one you want (what I did this last time) or flash through fastboot after.
    I'll give it a try on mine when i get home. I previously had issues flashing modems that don't match your variant on the KeyOne but the Key2 pretty much allowed any modem. I'll give it a shot and report back.
    ellopr likes this.
    11-18-19 03:37 PM
  17. jcrutchvt2010's Avatar
    worked like a charm. I'll post an autoloader for folks to use. Thanks for the tip!
    11-18-19 06:47 PM
  18. ellopr's Avatar
    worked like a charm. I'll post an autoloader for folks to use. Thanks for the tip!
    Great. Glad that I can help. Can you confirm that is working on Verizon? Also are you posting the Autoloader with a modified script for the correct modem?
    11-18-19 06:57 PM
  19. jcrutchvt2010's Avatar
    I use T-Mobile and could never get it to work so I would be willing to bet this would work just fine on Verizon. The autoloader I'm posting uses the global modem by default, yes.
    11-18-19 07:01 PM
  20. ellopr's Avatar
    I use T-Mobile and could never get it to work so I would be willing to bet this would work just fine on Verizon. The autoloader I'm posting uses the global modem by default, yes.
    The great thing is that wifi calling is working on Tmo. And I think that VoLTE too.
    jcrutchvt2010 likes this.
    11-18-19 07:29 PM
  21. jcrutchvt2010's Avatar
    The great thing is that wifi calling is working on Tmo. And I think that VoLTE too.
    Yes can confirm both are working.
    11-18-19 07:31 PM
  22. Dunt Dunt Dunt's Avatar
    Yes can confirm both are working.
    That's great for those that have a BB100-3!

    Just need someone to try it on Verizon.... and then this should get a stick and a blog post.
    11-19-19 08:35 AM
  23. conite's Avatar
    That's great for those that have a BB100-3!

    Just need someone to try it on Verizon.... and then this should get a stick and a blog post.
    The main ABY299 autoloader thread has been updated to reflect this new information.

    https://forums.crackberry.com/blackb...patch-1173379/
    11-19-19 12:26 PM
  24. ellopr's Avatar
    Can you verify if your is passing Google's safety net? Is your play store certified?
    11-20-19 07:20 AM
  25. keybob1's Avatar
    I'm in shock...I took the plunge and used this autoloader on my Verizon keyone and after inserting my Verizon SIM card and rebooting it works. Heck even all my missed calls show up Holy cow...after way too long on Nougat I finally have Oreo. Thanks all. I should note that had Verizon a long time ago set my number to CDMA-less service so maybe that with this autoloader is the working combination.
    jcrutchvt2010 likes this.
    11-20-19 01:42 PM
29 12

Similar Threads

  1. BB10 Update
    By Y2DJ in forum BlackBerry Z30
    Replies: 8
    Last Post: 11-19-19, 04:58 PM
  2. Unable to setup my company email through Hub
    By babugaru1 in forum BlackBerry 10 OS
    Replies: 35
    Last Post: 11-06-19, 10:29 AM
  3. Need Updated List of Devices to choose in Member Profile
    By joeldf in forum Site Feedback & Help
    Replies: 7
    Last Post: 10-31-19, 12:22 PM
  4. Replies: 2
    Last Post: 10-31-19, 08:52 AM
  5. Update Keyone on Att branded device in TMobile network
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-31-19, 08:07 AM
LINK TO POST COPIED TO CLIPBOARD