12-31-17 03:39 AM
33 12
tools
  1. Szymon Masiak's Avatar
    AAQ302 update didn't fix the issue and I'm still having the problem.
    11-30-17 04:46 AM
  2. EndRacism's Avatar
    AAQ302 update didn't fix the issue and I'm still having the problem.
    First, make sure all "Battery Saving" functions are turned off, then try again. Go into Settings, open "Battery", at top make sure Battery Saver is set to: "Off/Never turn on automatically". Let us know if that works or not please. If it doesn't try the next step, but make sure battery op is always off until you completely work through these two steps.

    If that doesn't work, (and this worked for me until the update came along) Delete any Blackberry branded App that you can, for those that don't delete then Disable and Force stop them. Delete old connects on your car Bluetooth or whatever the device is that you want to connect to. Then reconnect. Do like I did, leave the App you want connected up in the 'Recent's" screen too. Once I got rid of all things blackberry it worked for Bluetooth sound for me. Also, report your issue with TCL through their icon on your Keyone screen, with the update the icon should be a blue circle with a heart in the center and labeled as Support Center, this is important as it sends specifics about your phone.
    11-30-17 06:46 AM
  3. Szymon Masiak's Avatar
    Thanks. Not willing to get rid of BB apps (yes, I read your post before) as I'm using them. I can't see any Support Center icon in the updates app. Any other way to contact the support?
    11-30-17 07:53 AM
  4. FF22's Avatar
    Thanks. Not willing to get rid of BB apps (yes, I read your post before) as I'm using them. I can't see any Support Center icon in the updates app. Any other way to contact the support?
    @BlackBerry Mobile
    @blackberryhelp
    11-30-17 11:34 AM
  5. Rishikesh Shinde's Avatar
    my keyone connects to my Hyundai i20 but the call clarity is horrible! any solution?
    The problem also persist with bluetooth headsets from good brands like bose!
    Please advice.
    12-16-17 05:40 AM
  6. qpasatio's Avatar
    Similar problem here with my black keyone and my RENAULT talisman. I’ve driven 5 different cars in the last 10years, even cheap ones like the Ford Focus and many different phones. Never had a problem with Bluetooth.
    I love the keyone but this is unforgivable
    12-17-17 04:24 AM
  7. Herschel C's Avatar
    Been having the same issue as all with my 2016 VW Passat.... I just did one thing shut Bluetooth off and at the bottom there are some scan settings.. I disabled it for Bluetooth and it seems to be working for me "for now" I'll keep y'all updated
    12-26-17 03:00 PM
  8. Rishikesh Shinde's Avatar
    works well without wifi.
    12-31-17 03:39 AM
33 12

Similar Threads

  1. How to install headphone drive in BB Q5??
    By july3192 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-14-17, 04:42 PM
  2. How do I move my chat history from blackberry priv to iphone
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-14-17, 11:51 AM
  3. Is the Pro Mode in Camera settings limited to silver edition?
    By Arun2Mohan in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 11-14-17, 08:47 AM
  4. I'm in the middle of setup to Non Blackberry and..
    By EndRacism in forum BlackBerry KEYone
    Replies: 2
    Last Post: 11-14-17, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD