12-31-17 03:39 AM
33 12
tools
  1. EndRacism's Avatar
    UPDATE: My BBK1Blk got the OTA OS Update for; AAQ837, and it really seems that the update has resolved my Bluetooth to car sound problems, as well as the Proximity Switch issue where after completing a call the Prox Switch kept the screen off. and currently I don't care about micro sd card requiring formatting after every wipe, it could be resolved too but ain't mes'n wit a good thing.


    >Original Post<
    I did a factory wipe on my K1-black this morning, Never agreeing to anything except when forced to during the reinstall. Then went through and disabled and/or force stopped everything Blackberry. Downloaded and installed Google Launcher from Play Store.

    Then loaded one song on phone for testing.

    Tested 7 times in car, between each time shut off car, took phone to other end of house, 30 feet away from car, went back in car and restarted, each time the Bluetooth connected, and the song played over the car.

    I'll continue to leave phone like this for a few days, but this is the best that I've seen my phone connect, before at best I would manually connect for a good connection and at most that would only work automatically for the next connection, then any connection after that the faulty song play was faulty.

    So, blackberry app, at least one ot them or a certain combination appears to be the fault of why Bluetooth connection and playing is faulty??? Maybe, maybe not, but If this continues well for me in the next two days, then I will stand on a soap box and declare BB apps are the fault!!!

    Note: On my K1black, the Buetooth did connect, but the sound did one of two things; played off the phone and not off car, or the sound did connect to the car but got stuck in a 1 sec play then then start for 1 sec, over and over again, PS My car takes 2-3 minutes to complete connection and music to start, make sure you wait.

    7PM 11/14/2017 Worked flawlessly four times today, no problems, so I'm leaning strongly that a BB App or BB Launcher is the cause of Bluetooth sound issue.
    Last edited by EndRacism; 11-26-17 at 03:21 PM.
    FF22 likes this.
    11-14-17 07:17 AM
  2. FF22's Avatar
    I did a factory wipe on my K1-black this morning, Never agreeing to anything except when forced to during the reinstall. Then went through and disabled and/or force stopped everything Blackberry. Downloaded and installed Google Launcher from Play Store.

    Then loaded one song on phone for testing.

    Tested 7 times in car, between each time shut off car, took phone to other end of house, 30 feet away from car, went back in car and restarted, each time the Bluetooth connected, and the song played over the car.

    I'll continue to leave phone like this for a few days, but this is the best that I've seen my phone connect, before at best I would manually connect for a good connection and at most that would only work automatically for the next connection, then any connection after that the faulty song play was faulty.

    So, blackberry app, at least one ot them or a certain combination appears to be the fault of why Bluetooth connection and playing is faulty??? Maybe, maybe not, but If this continues well for me in the next two days, then I will stand on a soap box and declare BB apps are the fault!!!

    Note: On my K1black, the Buetooth did connect, but the sound did one of two things; played off the phone and not off car, or the sound did connect to the car but got stuck in a 1 sec play then then start for 1 sec, over and over again, PS My car takes 2-3 minutes to complete connection and music to start, make sure you wait.
    I like your scientific method. Keep up the analysis.
    11-14-17 08:51 AM
  3. EndRacism's Avatar
    I like your scientific method. Keep up the analysis.
    Have tried two more car starts and successfully connected and automatically played song.
    11-14-17 09:00 AM
  4. FF22's Avatar
    Have tried two more car starts and successfully connected and automatically played song.
    When I lost the ability to create Keyboard Shortcuts, I also went through a series of steps. Safe Mode, reload the OS (a painful process), restoring and not restoring apps. Slowly deleting apps and then backwards, clean OS and slowly reinstalling apps. Finally found the culprit. When someone else had the same problem, I posted my conclusion. He removed that apps and it also fixed his issue.
    11-14-17 09:08 AM
  5. EndRacism's Avatar
    When I lost the ability to create Keyboard Shortcuts, I also went through a series of steps. Safe Mode, reload the OS (a painful process), restoring and not restoring apps. Slowly deleting apps and then backwards, clean OS and slowly reinstalling apps. Finally found the culprit. When someone else had the same problem, I posted my conclusion. He removed that apps and it also fixed his issue.
    What was the App?
    vara411 likes this.
    11-14-17 09:24 AM
  6. FF22's Avatar
    What was the App?
    Blank Icon. What I really liked about it was that you could create Blank Widgets of almost any size, thereby, reserving BLANK spaces in rows or columns, wider or taller including an entire blank page (except for the bottom row). So, I did not have worry that if I moved icons off the top row, a new install would not re-fill in that space. I had one blank page in the middle of my chosen wallpaper.
    11-14-17 09:39 AM
  7. BigBadWulf's Avatar
    Glad you resolved the issue, but I'm surprised it was due to BlackBerry app. I use them all, connect to at least 3 bluetooth devices daily, and have never had a problem playing music or podcasts. Whatever music player you use must have had a conflict.
    11-14-17 07:55 PM
  8. EndRacism's Avatar
    Glad you resolved the issue, but I'm surprised it was due to BlackBerry app. I use them all, connect to at least 3 bluetooth devices daily, and have never had a problem playing music or podcasts. Whatever music player you use must have had a conflict.
    Stock music player, tried a 3rd party but had same issue, do u have an unlocked non ATT K1 black also in USA.
    11-14-17 08:30 PM
  9. BigBadWulf's Avatar
    BBB100-3 USA CDMA running on Verizon, using BlackPlayer EX. Google Play Music is disabled.
    11-14-17 08:35 PM
  10. RoseBud68's Avatar
    Could it be possible that the factory wipe had something to do with it? How about installing one BB app per day to see if you can pin point the offender.
    NightFire likes this.
    11-14-17 08:47 PM
  11. EndRacism's Avatar
    BBB100-3 USA CDMA running on Verizon, using BlackPlayer EX. Google Play Music is disabled.
    BBB100-1, could be the reason for difference? I tried everything that I could think of while using standard wipe and nothing helped, once I did the wipe where I killed all BB that the sound played, the connection between phone/car worked, it was the sound that was funky, I've sent all my findings in email to TCL thru their BB support center App. I'm trying to rack my brain as to which BB App might be the culprit, thinking of wiping again and trying to eliminate some, but it's getting weary and since it settled down as it is I'll hold off after the 25th. Cheers!
    11-14-17 08:49 PM
  12. EndRacism's Avatar
    Could it be possible that the factory wipe had something to do with it? How about installing one BB app per day to see if you can pin point the offender.
    I performed five wipes using standard set up before this wipe where I killed off all things BlackBerry. All I've been doing since I got the phone last Saturday is wipe and calculate, now that I have the BT sound working in my car I'm stopping until after the 25th. I like some of the BB App but not enough to keep banging my head! LOL I may just wait until android o is released for k1.
    11-14-17 08:53 PM
  13. BigBadWulf's Avatar
    Which BlackBerry apps did you disable?
    11-14-17 09:12 PM
  14. EndRacism's Avatar
    Which BlackBerry apps did you disable?
    Battery Log, BBM, Camera, Help, Hub and Service, Calendar, Content Transfer, HUB, Power Center.

    Deleted Password Keeper, and DTEK won't disable nor delete. I still see BB launcher in Apps so not sure what happened there but I did install Google Launcher.
    11-14-17 09:23 PM
  15. BigBadWulf's Avatar
    Hub and Service
    How?
    11-14-17 10:06 PM
  16. NightFire's Avatar
    I use all the BlackBerry apps on my KeyOne, with the exception of the Launcher. I've had no issues with bluetooth, but then again, I do not use bluetooth with my vehicle. The darn thing is too old!

    OP, I look forward to your continued feedback. Thanks for the troubleshooting and your post.

    Posted via CB10
    11-14-17 10:40 PM
  17. EndRacism's Avatar
    How?
    Went through settings, open Apps, press n hold it, then select Force Stop.
    Attached Thumbnails Bluetooth: Possible Reason for issue with connect to car.....-screenshot_20171115-043333.jpg  
    BigBadWulf likes this.
    11-15-17 03:37 AM
  18. BigBadWulf's Avatar
    Went through settings, open Apps, press n hold it, then select Force Stop.
    My only option is to uninstall updates. I presume afterwards I'd be able to stop or disable it. I'll accept your evidence as proof and leave mine intact, LoL.
    11-15-17 07:46 AM
  19. jaimeturner's Avatar
    After almost two weeks of BT headaches with my vehicle, I just called BlackBerry Mobile support to open a case. Randomly my BlackBerry KEYone Black Edition will connect, disconnect BT phone calls in my car and revert back to the headset which is super frustrating when a person relies heavily on BT in the car and then intermittent flip between both the car and device multiple times throughout a conversation. They told me it wasn't a known issue and offered some troubleshooting ideas which I will try over the next day or two. If those fail to rectify the issue, it will have to be serviced or replaced. The odd thing is that I didn't have this issue with the Silver edition that I had previously AND the Black Edition did not have this problem when I first got it which makes me wonder if the issue is in fact software related with one of the last two builds that came out or a settings conflict that I need to adjust. Either way, I'm hoping to resolve this ASAP as I rely heavily on my device and I love all other aspects of the device. Interestingly enough, when playing music over BT in my car or over a BT speaker (Sonos), I haven't noticed any connection issues at all.
    11-15-17 02:25 PM
  20. Szymon Masiak's Avatar
    I've been having the same issues with my silver edition for months. First I suspected the wearable - I stopped using any but the problem still exist. My K-1 disconnects the car after 2 - 5 minutes of drive, then I have to re-connect manually. I got used to it and hoping for the fix in the update.
    11-15-17 04:29 PM
  21. jaimeturner's Avatar
    Sorry to hear that you're having similar issues. I can't even have an intelligent conversation in my car because it literally flips between the device and car audio repeatedly. Even when I'm not on a call, but have my media screen in my car on the phone menu, I can see BT disconnecting and reconnecting on its own in real time. If I can't get this resolved quickly, I'll need to consider a new device. Depend too heavily on this basic feature/service.
    11-15-17 05:29 PM
  22. BigBadWulf's Avatar
    Certainly a possibility it's hardware, but I doubt for most it is. Take my car for instance. The headunit handles phone, but not A2DP. I have another bluetooth device connected to the headunit via bluetooth that handles media. Every time I get in, I automatically connect to both. It's totally seamless making and receiving phone calls, along with playing music or using TuneIn when all the local stations are broadcasting sports, when I prefer listening to talk radio. At work it's a speaker I connect to, playing music during the day, and TuneIn after 5. I stay connected even when walking to the other end of the dealership to parts, which is easily 75' away.
    @jaimeturner, what is BBMo having you do to troubleshoot? That you can stay connected playing music, eliminates it being a hardware issue for you.
    11-15-17 09:35 PM
  23. johnb_xp's Avatar
    If I was you I'd probs just use the 3.5 headphone jack. Works every time and it's a luxury these days.
    11-15-17 11:01 PM
  24. jaimeturner's Avatar
    The constant connection/disconnection issue was not duplicated in my wife's vehicle. Completed a backup and factory reset to the KEYone and re-paired the device with my vehicle. The issue has been resolved and BT connection is stable now. Great news!
    BigBadWulf and FF22 like this.
    11-16-17 10:26 PM
  25. TJ005's Avatar
    The constant connection/disconnection issue was not duplicated in my wife's vehicle. Completed a backup and factory reset to the KEYone and re-paired the device with my vehicle. The issue has been resolved and BT connection is stable now. Great news!
    Glad to hear you were able to resolve your issue. I've had my KEYone Black Edition since late September and my bluetooth is always on. Every time I get into my car, it connects with no issues. Although I haven't had too many calls since late September (about two dozen calls), I have never had any problems. I use the Waze app while driving too.
    11-17-17 11:07 AM
33 12

Similar Threads

  1. How to install headphone drive in BB Q5??
    By july3192 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-14-17, 04:42 PM
  2. How do I move my chat history from blackberry priv to iphone
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-14-17, 11:51 AM
  3. Is the Pro Mode in Camera settings limited to silver edition?
    By Arun2Mohan in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 11-14-17, 08:47 AM
  4. I'm in the middle of setup to Non Blackberry and..
    By EndRacism in forum BlackBerry KEYone
    Replies: 2
    Last Post: 11-14-17, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD