1. Jamiehowlett419's Avatar
    My phone keeps disconnecting and reconnecting to vehicle every few minutes. Wife's Classic works fine. Vehicle is a Lexus if that matters?
    08-21-17 12:41 AM
  2. Morgan1952's Avatar
    I have no problem Range Rover Evoque,try restarting (soft reset) phone and on the car forget this GSM and try all over.Good luck.
    08-21-17 01:41 AM
  3. Jamiehowlett419's Avatar
    have tried that, nothing. got dealership to check the vehicle, nothing. cleared all Bluetooth from phone and vehicle, nothing??
    08-21-17 11:00 PM
  4. Morgan1952's Avatar
    Buy new car!Bluetooth not working with car-daffy.gif
    08-22-17 09:10 AM
  5. BBSinceStart's Avatar
    My phone keeps disconnecting and reconnecting to vehicle every few minutes. Wife's Classic works fine. Vehicle is a Lexus if that matters?
    I had the same issue with my Audi A4 and SQ5 but the issue was fixed with latest AAN517 update. check your updates...
    08-22-17 11:06 AM
  6. Jamiehowlett419's Avatar
    Buy new car!Click image for larger version. 

Name:	Daffy.gif 
Views:	186 
Size:	108.6 KB 
ID:	428953
    I'll tell my Wife it's the only solution and must be done!!! Think a Porsche would solve it??
    08-22-17 12:09 PM
  7. Oiche-Shamhna's Avatar
    I also had the issue on my Ford Sync but AAN517 also fixed it for me
    08-22-17 01:22 PM
  8. Morgan1952's Avatar
    Don't know about Porsche ,I'm more British car, but enter a showroom and try it out doesn't cost a penny.Good luck with your new Porsche...

    Bluetooth not working with car-jag.f-type.jpg
    08-22-17 02:42 PM
  9. dxvigne's Avatar
    had ongoing issues on a Q10 with Mercedes Bluetooth . no issues since with the KEYone
    08-22-17 03:39 PM
  10. todena's Avatar
    I'll tell my Wife it's the only solution and must be done!!! Think a Porsche would solve it??
    it's (BT) also dropping on the Porsche owners
    08-22-17 06:37 PM
  11. dh321's Avatar
    Its not your car, it's BB. I've had constant dropping issues and the latest update still hasn't fixed it. Simply unable to have a conversation with this phone while on BT in the car.
    08-22-17 06:54 PM
  12. fixit1971's Avatar
    I also had the issue on my Ford Sync but AAN517 also fixed it for me
    Did you have to delete the phone and then reconnect to BT or not? Thanks

    Posted using Z30 on CB
    08-22-17 07:37 PM
  13. Oiche-Shamhna's Avatar
    Did you have to delete the phone and then reconnect to BT or not? Thanks

    Posted using Z30 on CB
    I didn't once the update finished Iwent out for a drive and had a 30 minute conversation. Before the update 3 minutes in it would drop the connection
    08-23-17 06:42 AM
  14. fixit1971's Avatar
    Ok i can confirm that after the update to AAN517 BT works.....at least on a 2016 Ford with Sync. Hopefully other people will find success with their BT after the update.

    Posted using Z30 on CB
    FF22 likes this.
    08-23-17 01:29 PM
  15. Jamiehowlett419's Avatar
    got the update and still have the issue???
    08-23-17 11:58 PM
  16. BoldBigWorm's Avatar
    Not sure if it's the same issue I was having but here's a problem I was having in my car.

    I renamed my device's(keyone) bluetooth name. After the last rogers security update I noticed that everytime I restarted my keyone the name I changed it to would disappear and would go back to the default keyone name. My car would be trying to find my phone but wouldn't connect because the name changed.

    After I decided to keep the keyones name as the default and re paired it I haven't had a connectivity issue since.
    08-24-17 12:36 AM

Similar Threads

  1. USB device not recognized on Q5 (bb10-0015)
    By hamitako in forum BlackBerry Q5
    Replies: 3
    Last Post: 08-27-17, 04:45 AM
  2. Unlock Issues with KEYone
    By gqmovement in forum BlackBerry KEYone
    Replies: 18
    Last Post: 08-23-17, 09:11 PM
  3. BlackBerry Mobile website does not use HTTPS
    By itsyaboy in forum BlackBerry KEYone
    Replies: 7
    Last Post: 08-22-17, 03:24 PM
  4. Touch screen won't work
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-22-17, 09:19 AM
  5. Fingerprint scanner not working with Case
    By giammarn in forum BlackBerry Android OS
    Replies: 3
    Last Post: 08-21-17, 09:34 PM
LINK TO POST COPIED TO CLIPBOARD