1. gcarloni's Avatar
    Has anyone had issues automatically connecting to their car since the last 2 updates? I have to manually try and connect, very frustrating in this day and age. Any solutions?
    04-15-18 01:35 PM
  2. fufaf1's Avatar
    Yes. I got the same issue with both of my Silver and Black Edition. Nonsolved problem
    04-15-18 03:09 PM
  3. YMarkY's Avatar
    I'm having the same issues with my 2018 F150. I just got my keyONE though, so I can't say it just started happening. I'm running build AAW377 and March 5th security patch.
    04-15-18 07:21 PM
  4. gcarloni's Avatar
    I've tried to delete and reinstall my phone via bt, still doesn't connect automatically.... something has changed in the programing
    04-25-18 12:30 PM
  5. YMarkY's Avatar
    I've tried to delete and reinstall my phone via bt, still doesn't connect automatically.... something has changed in the programing
    Do you also have a smart watch paired with your phone?
    04-25-18 01:41 PM
  6. gcarloni's Avatar
    No, I don't have anything else paired to it. just started happening in March/April
    04-25-18 01:43 PM

Similar Threads

  1. Can't initiate or answer calls via Bluetooth
    By stealingtheblinds in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 12-14-18, 06:01 PM
  2. Replies: 1
    Last Post: 04-15-18, 12:37 PM
  3. Verification problem with Priv
    By Liran Raichman in forum Ask Bla1ze
    Replies: 2
    Last Post: 04-15-18, 07:39 AM
  4. BIS not connected, or is it?
    By docinc in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 04-15-18, 04:31 AM
  5. blackberry contacts problem
    By mrsimon in forum BlackBerry KEYone
    Replies: 2
    Last Post: 04-14-18, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD