1. anon(9421731)'s Avatar
    I know this was an issue with Priv users, but all of my group texts show the participants as blank. I have multiple group messages going constantly, so it is a little frustrating. Anyone else experiencing this on the KeyOne? Anyone know a fix?
    06-12-17 11:45 AM
  2. nightfishing's Avatar
    Its like that on my s7 also so it's more likely an app issue than a phone specific one. Is very annoying.
    06-12-17 11:55 AM
  3. Brulging_Jersey's Avatar
    Its like that on my s7 also so it's more likely an app issue than a phone specific one. Is very annoying.
    What you've posted makes no sense. Unless, the APP ITSELF shows this. Since I imagine the OP is only referring to how it's appearing in the Hub, this is likely a Hub issue.
    06-12-17 12:44 PM
  4. nightfishing's Avatar
    ?

    Its a bug (or at least a lack of implementation )in the Hub App on Android not a device specific bug with the KeyOne.
    06-12-17 03:22 PM
  5. Brulging_Jersey's Avatar
    ?

    Its a bug (or at least a lack of implementation )in the Hub App on Android not a device specific bug with the KeyOne.
    Right.
    06-12-17 03:45 PM
  6. max-bb's Avatar
    I know this was an issue with Priv users, but all of my group texts show the participants as blank. I have multiple group messages going constantly, so it is a little frustrating. Anyone else experiencing this on the KeyOne? Anyone know a fix?
    I believe I have fixed the group MMS issue in the next version of Hub+ Services.
    anon(9421731) likes this.
    08-08-17 10:44 AM
  7. mccorvey09's Avatar
    I have this issue too - I'd really like to use the Hub but I do a lot of group messaging and it's a pain to have to scroll through blank group texts to figure out which one I need.
    08-08-17 05:30 PM
  8. Pluto is a planet's Avatar
    It's been like this for a while now, or at least as long as I can remember. Just have to hope for an update fix I guess
    08-09-17 04:52 AM
  9. anon(9421731)'s Avatar
    I know this was an issue with Priv users, but all of my group texts show the participants as blank. I have multiple group messages going constantly, so it is a little frustrating. Anyone else experiencing this on the KeyOne? Anyone know a fix?
    It appears that yesterday's update has fixed this issue for KeyOne users...at least for the moment. Hope it sticks!
    08-25-17 09:43 AM
  10. michaelakid's Avatar
    It appears that yesterday's update has fixed this issue for KeyOne users...at least for the moment. Hope it sticks!
    Same issue on my S7, after the update.
    08-25-17 12:15 PM
  11. antonrr's Avatar
    They just fixed this today in the new updated that just pushed. Yay!
    08-25-17 05:36 PM
  12. erose75's Avatar
    fixed on priv as well
    08-25-17 06:06 PM

Similar Threads

  1. Have other APP to manager contacts in BB?
    By VRibeiro in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 06-16-17, 01:16 PM
  2. Swipe up and right hub
    By Ralf Sigfridsson in forum BlackBerry KEYone
    Replies: 17
    Last Post: 06-15-17, 08:47 PM
  3. signature lines in reply
    By jmorgan456 in forum BlackBerry Android OS
    Replies: 3
    Last Post: 06-12-17, 11:16 AM
  4. Gmail app emails stuck in QUED when adding attachments
    By Snappy Phoenix in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-11-17, 06:31 PM
  5. four weeks in picture of dust covers and screen protector
    By Jon Hill2 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 06-11-17, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD