1. Tass1's Avatar
    Hi there,Bought a Blackberry Keyone used the other day and once I inserted the SIM card in the tray read the SIM straight away(Vodafone) and after 7-8 seconds went to NO SIM SOS only, I tried everything possible as rebooting the phone re-installing everything form scratch setting it up as a NEW phone but nothing work!
    Any suggestions as I think it shouldn't been a big issue....OR it is? Thanks
    03-03-19 06:45 AM
  2. bansheeboyz's Avatar
    Hi there,Bought a Blackberry Keyone used the other day and once I inserted the SIM card in the tray read the SIM straight away(Vodafone) and after 7-8 seconds went to NO SIM SOS only, I tried everything possible as rebooting the phone re-installing everything form scratch setting it up as a NEW phone but nothing work!
    Any suggestions as I think it shouldn't been a big issue....OR it is? Thanks
    Is the phone locked to a carrier, also is the Sim card corrupt. Sometimes the Sim tray is out of alignment you have to reinsert again. I have had a couple phones do that
    03-03-19 09:50 AM
  3. Chuck Finley69's Avatar
    What’s the PRD # ?
    03-03-19 10:40 AM
  4. Hrishikesh Jadhav's Avatar
    Hi there,Bought a Blackberry Keyone used the other day and once I inserted the SIM card in the tray read the SIM straight away(Vodafone) and after 7-8 seconds went to NO SIM SOS only, I tried everything possible as rebooting the phone re-installing everything form scratch setting it up as a NEW phone but nothing work!
    Any suggestions as I think it shouldn't been a big issue....OR it is? Thanks
    Instead of doing an R n D on the device, just try using ur friends sim from another s.provider.

    Posted via CB10
    03-03-19 10:48 AM
  5. RLeeSimon's Avatar
    What’s the PRD # ?
    Go to support center app and it's in device info
    03-03-19 01:43 PM
  6. Tass1's Avatar
    The SIM card is working fine in any other device!Tried several of them and they do work fine in other devices...Phone is unlocked....
    03-03-19 02:23 PM
  7. jcrutchvt2010's Avatar
    The SIM card is working fine in any other device!Tried several of them and they do work fine in other devices...Phone is unlocked....
    Open the dialer and dial *#TESTER# and it should show you the PRD.
    03-03-19 04:17 PM
  8. Tass1's Avatar
    Ohh ok found it: PRD:63116-009
    03-03-19 08:29 PM
  9. Chuck Finley69's Avatar
    @conite where is the intended market for this PRD ?
    03-03-19 10:06 PM
  10. conite's Avatar
    Ohh ok found it: PRD:63116-009
    @conite where is the intended market for this PRD ?
    I believe that is from Hong Kong.

    It should still work on any GSM network.
    Tass1 likes this.
    03-03-19 10:07 PM
  11. Chuck Finley69's Avatar
    I believe that is from Hong Kong.
    Would this make sense to have some carrier lock causing the OP error message NO SIM SOS
    Tass1 likes this.
    03-03-19 10:11 PM
  12. conite's Avatar
    Would this make sense to have some carrier lock causing the OP error message NO SIM SOS
    It should work.
    Tass1 likes this.
    03-03-19 10:12 PM
  13. Chuck Finley69's Avatar
    Ohh ok found it: PRD:63116-009
    Per Conite, issue doesn’t appear to be model as it should operate fine on GSM network. Per earlier post, could be hardware related ie faulty SIM tray
    Tass1 likes this.
    03-03-19 10:15 PM
  14. jcrutchvt2010's Avatar
    Sounds like a hardware issue but you could try entering in the dialer: *#*#20111028#*#* which should bring up the MMI test screen. Scroll down to the "sim" button and hit that it should test and say "sim card is OK"
    Tass1 likes this.
    03-04-19 06:11 AM
  15. Sigewif's Avatar
    Sounds like a hardware issue but you could try entering in the dialer: *#*#20111028#*#* which should bring up the MMI test screen. Scroll down to the "sim" button and hit that it should test and say "sim card is OK"
    My Priv would give the same message or similar messages randomly. When it became frequent, I got a new sim from my carrier (T-Mobile). I had to do so on two different occasions. It just seemed sensitive for some reason. I haven't gotten that message for quite a while (knock on wood) and still use my Priv as a back up to my KEYone. You might experiment with a different newer Sim in it (unless you have already).
    Tass1 likes this.
    03-04-19 10:39 AM
  16. Tass1's Avatar
    ok.... says"SIM card is ok" in white and underneath says"nfc sim is NOK"
    03-05-19 02:53 AM
  17. Tass1's Avatar
    ok....when I change band 3g&2g network will read the SIM card stable but will call and when the other line answer will drop the line, also will sms as normal!
    03-05-19 03:15 AM
  18. jcrutchvt2010's Avatar
    ok.... says"SIM card is ok" in white and underneath says"nfc sim is NOK"
    That is normal that's what mine says as well.
    03-05-19 06:56 AM
  19. jcrutchvt2010's Avatar
    ok....when I change band 3g&2g network will read the SIM card stable but will call and when the other line answer will drop the line, also will sms as normal!
    Sounds like the band setting may be wrong for your region. You can enter *#*#46368676#*#* into the dialer then click phone information. There is a dropdown of selectable modes you can mess with. The top right menu button should have a band or radio mode option but I would not touch that unless you are desperate and the "automatic" option is available.
    Tass1 likes this.
    03-05-19 07:39 AM
  20. Tass1's Avatar
    yeah but you need to know what you doing otherwise.....thanks anyway
    03-06-19 12:34 AM
  21. IceCreamPlz's Avatar
    try getting a new SIM issued. in some carrier systems, that triggers re-provisioning against the IMEI/IMSI combination.
    Tass1 likes this.
    03-06-19 11:31 AM

Similar Threads

  1. BlackBerry Motion typing issue
    By drkohut in forum BlackBerry Motion
    Replies: 5
    Last Post: 03-12-19, 09:42 AM
  2. Replies: 3
    Last Post: 03-03-19, 09:47 AM
  3. All BlackBerry KEYone unOfficial Group
    By melroy d souza in forum BlackBerry KEYone
    Replies: 8
    Last Post: 03-03-19, 08:13 AM
  4. Blackberry KeyOne - Blackberry Hub Draining Battery
    By linksthedog in forum BlackBerry KEYone
    Replies: 2
    Last Post: 03-03-19, 12:04 AM
  5. My settings wont open on my Blackberry 10
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-02-19, 09:25 PM
LINK TO POST COPIED TO CLIPBOARD