11-20-18 02:26 AM
146 ... 456
tools
  1. apt-get's Avatar
    Tried to install ABA693 on BBB100-2 PRD-63117-011 but fails.

    Executed flashall.sh on Linux and I get "Failed to detect the device name or variant...".

    I see the device with "fastboot devices" and I can communicate with it via fastboot.

    Device was on ABA693 prior. It doesn't boot into OS but fastboot.

    What am I doing possibly wrong?
    07-30-18 02:04 PM
  2. thurask's Avatar
    Tried to install ABA693 on BBB100-2 PRD-63117-011 but fails.

    Executed flashall.sh on Linux and I get "Failed to detect the device name or variant...".

    I see the device with "fastboot devices" and I can communicate with it via fastboot.

    Device was on ABA693 prior. It doesn't boot into OS but fastboot.

    What am I doing possibly wrong?
    Try replacing the fastboot executables? Either replace the contents of host/linux-x86/bin with fresh copies, or if you have fastboot installed somewhere else edit the BIN variable near the top of flashall.sh such that $BIN/fastboot points to where you have it already.
    apt-get likes this.
    07-30-18 02:12 PM
  3. apt-get's Avatar
    Try replacing the fastboot executables? Either replace the contents of host/linux-x86/bin with fresh copies, or if you have fastboot installed somewhere else edit the BIN variable near the top of flashall.sh such that $BIN/fastboot points to where you have it already.
    Thank you, of course I had to edit the BIN variable.
    07-30-18 02:59 PM
  4. yybenedb's Avatar
    ABD796
    08-07-18 08:09 PM
  5. pilot-leo's Avatar
    ABD796
    What about it?
    08-07-18 09:14 PM
  6. dungcsf's Avatar
    @thurask: I have a Keyone PRD-63116-701 stuck in bootfast. I can't run autoloader with Sugar or Mobile Upgrade Tool. Could you help me looking for autoloader for PRD-63116-701. Thanks in advance.
    08-11-18 10:27 PM
  7. conite's Avatar
    @thurask: I have a Keyone PRD-63116-701 stuck in bootfast. I can't run autoloader with Sugar or Mobile Upgrade Tool. Could you help me looking for autoloader for PRD-63116-701. Thanks in advance.
    Try this one:

    https://forums.crackberry.com/blackb...patch-1142535/
    08-11-18 11:20 PM
  8. deezy87's Avatar
    Tried to get a hold of @jcrutchvt2010 to grab the ABD796 autoloader for the masses.

    Used the Mobile Upgrade Tool Saturday evening to get Oreo.

    All is well, besides the WiFi calling not working. BlackBerry KEYone Autoloaders-screenshot_20180811-212520.jpgBlackBerry KEYone Autoloaders-screenshot_20180812-103835.jpg
    08-13-18 07:02 AM
  9. conite's Avatar
    Tried to get a hold of @jcrutchvt2010 to grab the ABD796 autoloader for the masses.

    Used the Mobile Upgrade Tool Saturday evening to get Oreo.

    All is well, besides the WiFi calling not working. Click image for larger version. 

Name:	Screenshot_20180811-212520.jpg 
Views:	111 
Size:	28.9 KB 
ID:	439074Click image for larger version. 

Name:	Screenshot_20180812-103835.jpg 
Views:	106 
Size:	24.0 KB 
ID:	439075
    It has to be available OTA for at least one variant before an autoloader can be made.
    deezy87 likes this.
    08-13-18 08:44 AM
  10. deezy87's Avatar
    It has to be available OTA for at least one variant before an autoloader can be made.
    I was under the impression that it (ABD796) was in the temp area of my pc while loading.

    Sorry for the confusion!
    08-13-18 12:05 PM
  11. terminatorx's Avatar
    Can anyone tell me if it's possible install an older version patch so I can go to the last update prior to Oreo? I'm having problems getting Google Pay to work ever since I installed this Oreo upgrade patch. I even wiped my device and still Google Pay doesn't work.
    09-07-18 03:25 PM
  12. BBastian Berlin's Avatar
    Where i found a Build ABG044 Autoloader for PRD 63117-011 for Europe/Germany?
    09-25-18 02:39 PM
  13. jupiter136's Avatar
    I really am not(( I'm sorry to be such a pain in the a%=. Is this really important?
    you can dial *#837837# and find your PRD- code!
    10-09-18 07:11 AM
  14. jupiter136's Avatar
    dear @thurask and @conite,
    I wanted to know if there is any Autoloader released after ABG366?
    I have Keyone, silver, BBB100-2, ABG366, PRD-6317-003.
    I have recently updated through OTA to this version, but have encounter some problems in my device.
    thanks.
    10-09-18 07:29 AM
  15. conite's Avatar
    dear @thurask and @conite,
    I wanted to know if there is any Autoloader released after ABG366?
    I have Keyone, silver, BBB100-2, ABG366, PRD-6317-003.
    I have recently updated through OTA to this version, but have encounter some problems in my device.
    thanks.
    That's the latest.
    10-09-18 07:42 AM
  16. powderbanks's Avatar
    Having an issue after installing ABG366 on an unlocked VZW device. Install goes fine, but in Android setup it gets stuck at the 'What's Your Name? (To help with personalization in apps, etc)' page in setup. When I press 'Next' I hear the 'click' but nothing happens. I've reinstalled (with wiping data) several times, with and without SIM card installed, and continues to be stuck at that part of setup. Anyone else encounter this issue?

    Edit: I tried both skipping signing into a Google account and signing into one. If I sign in, it tries to load my old stuff (there aren't any backups on this acct.) and then when I try to click 'Next' again it doesn't do anything.


    Edit2: Fixed; took a gamble and rolled back to 7.1, reinstalled Oreo without deleting data and all is well.
    Last edited by powderbanks; 10-25-18 at 10:41 PM.
    10-25-18 07:43 PM
  17. terminatorx's Avatar
    Having an issue after installing ABG366 on an unlocked VZW device. Install goes fine, but in Android setup it gets stuck at the 'What's Your Name? (To help with personalization in apps, etc)' page in setup. When I press 'Next' I hear the 'click' but nothing happens. I've reinstalled (with wiping data) several times, with and without SIM card installed, and continues to be stuck at that part of setup. Anyone else encounter this issue?

    Edit: I tried both skipping signing into a Google account and signing into one. If I sign in, it tries to load my old stuff (there aren't any backups on this acct.) and then when I try to click 'Next' again it doesn't do anything.


    Edit2: Fixed; took a gamble and rolled back to 7.1, reinstalled Oreo without deleting data and all is well.
    You were able to roll back to 7.1?? How?
    10-26-18 09:30 PM
  18. powderbanks's Avatar
    You were able to roll back to 7.1?? How?
    For whatever reason when I used this autoloader: https://forums.crackberry.com/blackb...bb085-1149492/ it put me back onto 7.1. Even though that's supposed to be an Oreo OS, it shows up as 7.1.1, Android security patch: May 5, 2018. Build number is still ABB085 though. I'm on Ting (uses T-Mobile) and I could not register on the network on Oreo, so I'm sticking with that one.
    terminatorx likes this.
    10-27-18 02:12 PM
  19. terminatorx's Avatar
    For whatever reason when I used this autoloader: https://forums.crackberry.com/blackb...bb085-1149492/ it put me back onto 7.1. Even though that's supposed to be an Oreo OS, it shows up as 7.1.1, Android security patch: May 5, 2018. Build number is still ABB085 though. I'm on Ting (uses T-Mobile) and I could not register on the network on Oreo, so I'm sticking with that one.
    Can you please repost the link? It doesn't seem to take me to the actual thread.
    10-27-18 03:57 PM
  20. sssinghh's Avatar
    Hi! I was trying to find auto-loader ABG076 for PRD-63764-001 KEYone BBB100-7 as i'm facing problem through OTA update as it gives me error:3305(picture attached) and boots normally and when I check the phone the update is installed but the network keeps on disconnecting and OS doesn't run smooth. Kindly share the link to download the auto-loader ABG076 I really need to fix my keyone as its my daily driver or else I will be stuck with android Nougat. This all has happened after I tried to install the latest update(ABI087) through auto-loader which was unsuccessful. Then I tried to roll back to ABG076 (Oreo) which was running stable earlier by installing AAY819 through auto-loader which is always success but when I update through OTA for ABG076 (Oreo) i face the above problem.
    BlackBerry KEYone Autoloaders-keyone-ota-update-error.jpeg
    Last edited by sssinghh; 11-07-18 at 12:13 PM.
    11-07-18 02:20 AM
  21. sssinghh's Avatar
    Hi! Guys kindly reply for my post above i have to fix my phone. Thanks
    11-20-18 02:26 AM
146 ... 456

Similar Threads

  1. Keyone
    By jay bee7 in forum BlackBerry Passport
    Replies: 9
    Last Post: 05-15-17, 07:41 PM
  2. Massive Ransomware attack hit 99 Countries & BlackBerry's Relevance
    By Linto988 in forum General BlackBerry Discussion
    Replies: 38
    Last Post: 05-15-17, 07:10 PM
  3. AmazonUS. Keyone prime shipping
    By niklow in forum BlackBerry KEYone
    Replies: 29
    Last Post: 05-15-17, 01:04 PM
  4. KEYone Video looks awsome here in this ad review
    By whatsever in forum BlackBerry KEYone
    Replies: 4
    Last Post: 05-14-17, 05:58 PM
  5. BlackBerry Link
    By angelo elechosa in forum Ask a Question
    Replies: 3
    Last Post: 05-13-17, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD