1. dannz89's Avatar
    Hello everyone, for anyone who's suffering with the below bugs, as a heads-up, I recently emailed BlackBerry support regarding the following two bugs in Blackberry Hub on my brand new KeyOne:

    Bug #1 : All inboxes I have added to the home screen / other screens show the red asterisk when a message has arrived for just one account (a single email address, facebook messenger, WhatsApp et al)

    Bug #2 : I cannot add any more than 5 email inboxes from BlackBerry Hub to the home (or any other) screen. Only five of your <however many - 7 in my case> email accounts appear in the popup with the list of inboxes when you long-touch the Hub icon and even if you go into Hub and find the 'add to home screen' setting for any of the offending accounts, it still doesn't work even though the popup reports that it has.

    I got a very fast response to my email and it read (encouragingly...I think):

    We understand shortcuts are in a bad state right now. In our February release, we hope to fix the ‘static shortcuts’ (these are the ones that you add from the hub settings screen, and don’t currently work on Android 7+), and these should ‘splat’ properly. As for ‘dynamic shortcuts’ (the ones you drag from the tray on the launcher), we are looking into making the experience better; it may be a launcher limitation that it can only show 5.

    Hold tight!

    Cheers,

    Max
    FF22 likes this.
    01-12-18 11:19 AM
  2. RK_BB's Avatar
    It's nice to see you received a complete and thoughtful reply!
    01-12-18 11:24 AM
  3. rolfep's Avatar
    Bug #1 : All inboxes I have added to the home screen / other screens show the red asterisk when a message has arrived for just one account (a single email address, facebook messenger, WhatsApp et al)
    There are at least a couple of other threads where observations of Bug #1 are made, including here, where Max appears to weigh in:
    https://forums.crackberry.com/blackb...creen-1131209/

    and here: https://forums.crackberry.com/blackb...rking-1132966/
    01-12-18 11:35 AM
  4. WaterTower's Avatar
    The response email is actually really refreshing. you can tell that the person is knowledgeable and cares about conveying the situation. Actually very impressive!
    01-12-18 05:16 PM
  5. Mercuryuser's Avatar
    Had a terrible bug that required me to reinstall the hub.

    I tried to access an attachment on a message. For some reason it wouldnt allow me to do it and it came up with a message saying 'error' accessing data.

    That message wouldnt go away no matter what i tried, just kept flashing up every two seconds. I tried rebooting the phone by holding power button for 32 seconds, deleting the email, that message still persisted.

    in the end i decided to delete and reinstall the hub and it worked.
    01-12-18 05:21 PM
  6. ARQ-Keighley's Avatar
    Had a terrible bug that required me to reinstall the hub.

    I tried to access an attachment on a message. For some reason it wouldnt allow me to do it and it came up with a message saying 'error' accessing data.

    That message wouldnt go away no matter what i tried, just kept flashing up every two seconds. I tried rebooting the phone by holding power button for 32 seconds, deleting the email, that message still persisted.

    in the end i decided to delete and reinstall the hub and it worked.
    How'd you delete the Hub & download a fresh one? You're using a K1, right? Please share more detail. Many thanks.
    01-12-18 05:27 PM
  7. RK_BB's Avatar
    The response email is actually really refreshing. you can tell that the person is knowledgeable and cares about conveying the situation. Actually very impressive!
    Absolutely!
    01-12-18 05:28 PM
  8. Mercuryuser's Avatar
    How'd you delete the Hub & download a fresh one? You're using a K1, right? Please share more detail. Many thanks.
    Sorry my bad i didnt delete the hub. I tried to delete it but just ended up deleting the updates which didnt work

    in the end i just removed all email accounts and added them back which cleared the bug
    FF22 and ARQ-Keighley like this.
    01-12-18 05:39 PM
  9. CmdrStraker's Avatar
    I also experienced Bug #1 , but it appears to have been fixed in BlackBerry Hub+ Services version 1.5.8.49124.
    02-23-18 03:03 PM
  10. dannz89's Avatar
    An update: there seemed to be an update for BlackBerry Hub which fixed this a week or three ago. All the inbox notifications were working properly, in other words, the hub inbox and the inbox(es) with new messages only had the red asterisk while irrelevant inboxes didn't.

    Some time ago, it also became possible to add other inboxes to the home screen via the 'add to home screen' hub menu item even though the hold and move popup still doesn't work.

    But sometime between 28th Aug and 31st Aug, BlackBerry Hub and launcher seemed to update and the inbox notifications are back to square one. All red asterisks when just one account gets a message. What's happened??

    Don't know whether the other bug has reappeared as I have no more inboxes to add to the home screen and don't want to delete any in case the bug has reverted.
    08-31-18 10:42 AM
  11. rolfep's Avatar
    Thanks for keeping track. I've just done the second factory reset of my K1 after getting Oreo, primarily trying to get email sync, stars, and notifications working like they were on Nougat. I have created the home screen email shortcuts anew. Sync doesn't happen until I open Hub. I did see a red star on Hub and Messages when I got a text but that's it. This is a real PITA.
    08-31-18 08:04 PM

Similar Threads

  1. blackberry power center app
    By The Big Picture in forum BlackBerry KEYone
    Replies: 43
    Last Post: 04-04-18, 04:46 PM
  2. BlackBerry Keyboard stops working
    By kawikaratekid in forum BlackBerry HUB+ Suite
    Replies: 6
    Last Post: 01-15-18, 05:37 PM
  3. Keyone BBB100-2 PRD-63117-037 january UPDATE RIGHT NOW
    By Skyraisa in forum BlackBerry KEYone
    Replies: 11
    Last Post: 01-13-18, 03:01 AM
  4. Replies: 2
    Last Post: 01-12-18, 04:21 PM
  5. GSM unlocked BlackBerry Motion now available in the U.S. from Amazon and Best Buy!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-12-18, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD