1. DanielDallas's Avatar
    I'm not sure but I'm getting the impression that the battery performance of keyone since the march 5 sec update (aaw371) is performing worse. Normally I'd get by a 1.5 days with one full charge. Now I seem to use about 80% of the charge for the whole day. Anyone else experiencing this?

    main power drainer is the phone in idle mode, the screen, and the system. so no obvious app that drains it.
    04-12-18 05:26 AM
  2. jcrutchvt2010's Avatar
    I'm not sure but I'm getting the impression that the battery performance of keyone since the march 5 sec update (aaw371) is performing worse. Normally I'd get by a 1.5 days with one full charge. Now I seem to use about 80% of the charge for the whole day. Anyone else experiencing this?

    main power drainer is the phone in idle mode, the screen, and the system. so no obvious app that drains it.
    I have the same issue with phone idle drain. I have tried to find a guilty app and even a factory reset and start fresh with no luck.
    04-12-18 07:58 AM
  3. conite's Avatar
    I'm not sure but I'm getting the impression that the battery performance of keyone since the march 5 sec update (aaw371) is performing worse. Normally I'd get by a 1.5 days with one full charge. Now I seem to use about 80% of the charge for the whole day. Anyone else experiencing this?

    main power drainer is the phone in idle mode, the screen, and the system. so no obvious app that drains it.
    I have the same issue with phone idle drain. I have tried to find a guilty app and even a factory reset and start fresh with no luck.
    As an experiment, go to the Power Centre app and turn off all apps from running in the background "automatic apps".
    04-12-18 08:29 AM
  4. jcrutchvt2010's Avatar
    As an experiment, go to the Power Centre app and turn off all apps from running in the background "automatic apps".
    I have Power Center disabled but I suppose I could re-enable and give that a go. Can't hurt to try thanks.
    04-12-18 08:32 AM
  5. FF22's Avatar
    I have the same issue with phone idle drain. I have tried to find a guilty app and even a factory reset and start fresh with no luck.
    Interesting that something "IDLE" consumes that much power.

    "Idle hands are the Devil's workshop" or in this case a battery consumer!!!

    And, yes, I have the same issue.
    Last edited by FF22; 04-12-18 at 10:45 AM.
    Relletti likes this.
    04-12-18 10:30 AM
  6. jcrutchvt2010's Avatar
    Interesting that something "IDLE" consumes that much power.

    "Idle hands are the Devil's workshop" or in this case a battery consumer!!!
    No doubt! I'll go from 70 percent at 9:30pm to 46% on wakeup at 6AM. Phone idle is the culprit. Thought it was related to cloudflare DNS on my WIFI but it has persisted even after disabling that (and factory reset)
    04-12-18 10:33 AM
  7. supertom's Avatar
    Since the update I noticed my wifi connection was getting wonky. Then i read on here that many others were experiencing the same thing. Then I noticed my battery draining a bit quicker than normal.

    I turned off wifi and now my battery is back to normal.
    04-12-18 04:57 PM
  8. DanielDallas's Avatar
    I have Power Center disabled but I suppose I could re-enable and give that a go. Can't hurt to try thanks.
    I'll try that too, just the most necessity app are on there now. we'll see tomorrow how it fares!
    04-12-18 05:51 PM
  9. DanielDallas's Avatar
    Since the update I noticed my wifi connection was getting wonky. Then i read on here that many others were experiencing the same thing. Then I noticed my battery draining a bit quicker than normal.

    I turned off wifi and now my battery is back to normal.
    that's so weird, I learned that mobile data consumed more power that wifi. will try both a day on just wifi, and a day on just mobile data to compare
    FF22 likes this.
    04-12-18 05:53 PM
  10. supertom's Avatar
    Here's a cut and paste of their quick reply after I sent in a complaint via their "Support center" app.

    -------

    Hello Mr. *****,

    We do have a current work around for this matter and that is to drop internet security type to WEP. If you are not able to do it, you'll need to contact your internet provider to make the change on the admin page of their router. Also please let us know the information below.

    Modem Brand:
    Modem Model:
    Current Security type:

    Regards
    BlackBerry Support

    -----------------

    personally, i don't think that is the issue because when i'm at work with my wifi on in the background and it's not connected to a network, it STILL has battery draining faster than before the AAW377 update. I'm on T-Mobile in the US on the original silver KEYone from launch day May 31st 2017
    04-13-18 05:03 AM
  11. jcrutchvt2010's Avatar
    I'm not sure but I'm getting the impression that the battery performance of keyone since the march 5 sec update (aaw371) is performing worse. Normally I'd get by a 1.5 days with one full charge. Now I seem to use about 80% of the charge for the whole day. Anyone else experiencing this?

    main power drainer is the phone in idle mode, the screen, and the system. so no obvious app that drains it.
    FWIW, I switched over to 2.4GHZ instead of the 5GHZ connection I was using and the battery drain issue appears to be solved. Still had 72% when I woke up this morning.
    BigBadWulf likes this.
    04-13-18 08:04 AM
  12. DanielDallas's Avatar
    yeah thats not really an option. i'm on black keyone. europe
    05-02-18 11:59 AM
  13. BB10Clifton's Avatar
    I'm experiencing the same issue. 4 hours of idle my KEYone is dropping about 8%, where as before it would take about 1 hour of OST to drop 5-8%. what's going on?! I've tried everything as well, need help! I rely too much on my BlackBerry for work!!
    05-08-18 08:43 AM
  14. leeiling's Avatar
    Based on my experience and feed back from CB, it is a user's error.
    It cannot be Keyone's or BlackBerry's issue.
    Clean cache or double wipe would be the normal answer.
    Don't worry. It can't be the Keyone's problem. It has to be yours.

    Posted via CB10
    05-08-18 01:03 PM
  15. BB10Clifton's Avatar
    Based on my experience and feed back from CB, it is a user's error.
    It cannot be Keyone's or BlackBerry's issue.
    Clean cache or double wipe would be the normal answer.
    Don't worry. It can't be the Keyone's problem. It has to be yours.

    Posted via CB10
    Lol why didn't I think of that?!
    05-08-18 04:40 PM

Similar Threads

  1. PRIV replacement battery Canada
    By nward2010 in forum BlackBerry Priv
    Replies: 7
    Last Post: 05-19-18, 01:16 PM
  2. Physical Answer & Hang Up buttons + Bigger Batteries.
    By Lucas Sexton in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 05-12-18, 06:13 AM
  3. I can't reinstall my AOL account on BB Q10 after software update
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-10-18, 05:00 AM
  4. Replies: 1
    Last Post: 05-08-18, 07:54 AM
  5. Carrier updates, not OS on BB10
    By curves2000 in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 05-07-18, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD