1. roba5263's Avatar
    Need some help here. For whatever reason the last two days apps that normally run in the background (button recapped, pie control, weather app) stop working after the apps are closed.

    On boot up all apps are working normally. Temperature displays in status bar from weather app, keyboard shortcuts from button recapped work, and pie control works. But if I open any of these apps and then close them, they stop functioning. Temperature disappears, no keyboard functions work, and pie control turns off.

    Button remapper and pie control are switched from "on" to "off" in accessibility after opening and then closing the apps. The weather app does not need accessibility but still stops functioning.

    I'm trying to avoid a factory reset at all costs. Other apps like the hub are working just fine and bringing in notifications. Any help would be greatly appreciated.
    06-16-17 07:24 PM
  2. anon(9742832)'s Avatar
    Need some help here. For whatever reason the last two days apps that normally run in the background (button recapped, pie control, weather app) stop working after the apps are closed.

    On boot up all apps are working normally. Temperature displays in status bar from weather app, keyboard shortcuts from button recapped work, and pie control works. But if I open any of these apps and then close them, they stop functioning. Temperature disappears, no keyboard functions work, and pie control turns off.

    Button remapper and pie control are switched from "on" to "off" in accessibility after opening and then closing the apps. The weather app does not need accessibility but still stops functioning.

    I'm trying to avoid a factory reset at all costs. Other apps like the hub are working just fine and bringing in notifications. Any help would be greatly appreciated.
    Have you checked setting to make sure the OS has not stopped them from running
    06-16-17 08:18 PM
  3. danfrancisco's Avatar
    I've noticed the same thing with Pie control. Seems like I always have to renable in accessibility settings.
    06-17-17 12:19 PM

Similar Threads

  1. What's App notification on Passport
    By gcarloni in forum BlackBerry Passport
    Replies: 4
    Last Post: 06-17-17, 08:12 PM
  2. The Keyone HAS NOT been optimized for AT&T
    By JAL1 in forum BlackBerry Android OS
    Replies: 7
    Last Post: 06-17-17, 04:15 AM
  3. mac email stopped working on Keyone & Bold- anyone else?
    By March2012 in forum BlackBerry KEYone
    Replies: 9
    Last Post: 06-16-17, 07:00 PM
  4. What's App service extended
    By gcarloni in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-16-17, 06:28 PM
  5. Replies: 1
    Last Post: 06-16-17, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD