1. KocadagMK's Avatar
    Didn't have any success with an autoloader with removed passwords etc. After succesfull installation it boots into fastbootmode with blinking LED. Tried at least 4 different autoloaders as posted in this forum, nonetheless not working. Am I doing something wrong or is the Indonesian version kinda locked for autoladers?
    10-18-18 10:22 PM
  2. thurask's Avatar
    It might be dependent on how the autoloader is packed. Could you run a few fastboot commands to verify?

    With the device in fastboot mode and plugged into your computer with ADB/fastboot installed:

    fastboot getvar device
    fastboot getvar variant
    fastboot getvar hlos-sig-tag

    If what I have down is correct, hlos-sig-tag should be "indonesia", variant should be "india", and device should be "bbb100". If that's the case then it might be that the autoloader was made with an older script/manual process that doesn't know to include and/or load Indonesia files.
    10-19-18 07:03 AM
  3. KocadagMK's Avatar
    Thanks for your response. Did what you said with the following results:

    device: bbb100
    variant: india
    hlos-sig-tag: indonesia

    I assume mixing up the countries causing this error. If anyone could solve it, thanks in advance.
    10-19-18 07:57 AM
  4. thurask's Avatar
    Thanks for your response. Did what you said with the following results:

    device: bbb100
    variant: india
    hlos-sig-tag: indonesia

    I assume mixing up the countries causing this error. If anyone could solve it, thanks in advance.
    No, that's supposed to happen, the "india" part means "load the BBB100-7 radio", since TCL's profound foresight means the BBB100-7 is "bbb100india" internally. If I had to guess the issue at hand is the "hlos-sig-tag", which would require dedicated Indonesia signatures instead of the generic signatures that's loadable on most other devices (i.e. everything other than Sprint, AT&T, or China).
    10-19-18 08:38 AM
  5. KocadagMK's Avatar
    Yeah I already assumed something like that. Anyway, good to have that clear. Now hoping Indonesian carriers push the Oreo version. Still on the June patch.
    10-19-18 08:52 AM
  6. ricohizon99's Avatar
    Didn't have any success with an autoloader with removed passwords etc. After succesfull installation it boots into fastbootmode with blinking LED. Tried at least 4 different autoloaders as posted in this forum, nonetheless not working. Am I doing something wrong or is the Indonesian version kinda locked for autoladers?
    I am still waiting for PRD-63764-002 BB merah putih BB BE Dual Sim
    01-28-19 03:43 AM
  7. KocadagMK's Avatar
    I vaguely remember Merah Putih on their Twitter account mentioning they will not push Oreo. Forget Oreo, I would be even happy if they provided another security patch for Nougat since we are on June 2018 patch. My advice, don't hope for it and just try to enjoy your BB untill it falls apart.
    Omar Assegaf likes this.
    01-28-19 03:55 AM
  8. ricohizon99's Avatar
    PRD-63764-002 any updates??
    01-28-19 03:57 AM

Similar Threads

  1. ABI087 Universal KEYᵒⁿᵉ Autoloader (Oct '18 patch)
    By conite in forum BlackBerry KEYone
    Replies: 54
    Last Post: 11-13-18, 03:01 PM
  2. Fingerprint sensor not working on key1
    By Roo Smith in forum BlackBerry KEYone
    Replies: 15
    Last Post: 11-05-18, 09:28 AM
  3. BBM is not working
    By nareshchandel in forum Ask a Question
    Replies: 6
    Last Post: 10-31-18, 10:08 PM
  4. KeyOne issue circle and square keys not working
    By KD07 in forum Ask a Question
    Replies: 3
    Last Post: 10-20-18, 04:03 PM
  5. some web site not open on my blackberry z10 browswr
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-18-18, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD