1. gloommerchant's Avatar
    What is everyone's settings for autocorrect/word substitution/etc? If I turn it off, I have to keep typing contractions all the way out. Words like "I" and "I'll" won't be auto-capitalized. Even if I add every contraction in the world to word substitution, it doesn't work.
    If I turn autocorrect on, that's even worse. Words like "this" become "thus", other times normal words get changed for unknown reasons.
    I would like to turn autocorrect off but not if I have to keep typing out couldn't, shouldn't, etc, and manually having to capitalize every "I" and "I'll".
    06-06-17 08:16 PM
  2. fixit1971's Avatar
    As you continue to use your phone, you will notice it will learn how you"speak" so words like shouldn't and couldn't and don't will appear in the suggestion line so all you have to do is swipe up just like I did composing this comment...
    and as for the I or any other words you want to Capitilze the first letter (or any letter) just long press the specific letter ...I was pleasantly surprised when I discovered that on the Keyone....hope this helps your issue

    Posted using Z30 on CB
    06-06-17 08:28 PM
  3. gloommerchant's Avatar
    I don't want to have to swipe up or long press a letter, I type without looking most of the time and have never had an issue with it on a blackberry before. My 9780 can type circles around the keyone right now. (it just autocorrected "my" to "Mg" and "keyone" to "keytone". The phone won't even autocorrect it's own name.
    06-06-17 08:39 PM
  4. gloommerchant's Avatar
    FWIW, the classic/passport/priv don't seem to have this issue. Love the keyone, just need to tweak it's quirkiness constantly.
    06-06-17 08:50 PM
  5. blueyestm's Avatar
    OP: put all your words in the personal dictionary. Then go to language and input then keyboard settings then blackberry keyboard then prediction and correction. Set the auto correct level for the corrections level to at least weak to work with your words as I have spell checker turned off. It's still learning some of my words so when you see one immediately change backspace to the end of the word that got changed so it changes back to what you had and you should see it change green and a plus sign right next to it. Click the plus sign and add to dictionary. Then if there is a word that is correct and you see a red line underneath it, click the word and add that to the dictionary too.
    06-06-17 11:22 PM
  6. NightFire's Avatar
    Everything here is correct. The device will learn your speak. I cleared my Priv of learned words and found myself back at square one (I cleared it because of learned typos). I was frustrated for a bit. Give it some time. I expect my (and your) KeyOne will get it right, given time. I spell fairly well, so I have considered turning that function off altogether, just too OCD to follow through. That, most certainly, is an option.

    Posted via CB10
    06-06-17 11:32 PM

Similar Threads

  1. My BlackBerry passport LED issue
    By manasfazer in forum BlackBerry Passport
    Replies: 9
    Last Post: 06-15-17, 02:42 AM
  2. Keyboard scrolling issues
    By gloommerchant in forum BlackBerry Mobile Support
    Replies: 15
    Last Post: 06-13-17, 10:48 PM
  3. Volume issues
    By Shini Sou in forum BlackBerry Priv
    Replies: 10
    Last Post: 06-07-17, 03:10 PM
  4. KeyONE/Android issues
    By ldhasson in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 06-06-17, 09:36 PM
  5. BB OS 10.3 call forwarding issue
    By contempra in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-06-17, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD