1. R1945's Avatar
    Pretty tired of this. Tried just about everything. The new voicemail icon is always showing on the notification banner. Clear Notification, leave myself voice mail and erase, etc. it will not go away.

    it is annoying because I keep checking voice mail and there is none.

    Visual Voice mail seems to work.

    How do I fix this?

    Thanks
    07-17-18 10:48 AM
  2. FishhPoohh's Avatar
    Pretty tired of this. Tried just about everything. The new voicemail icon is always showing on the notification banner. Clear Notification, leave myself voice mail and erase, etc. it will not go away.

    it is annoying because I keep checking voice mail and there is none.

    Visual Voice mail seems to work.

    How do I fix this?

    Thanks
    Call At&t since it's their service issue
    07-17-18 11:16 AM
  3. Paisley Pirate's Avatar
    I notice it happens when you lose their signal and then reconnect.
    07-17-18 12:25 PM
  4. anon(2695703)'s Avatar
    Easy stuff out of the way first:

    Clear cache, reboot. See if that works.

    If not, 32 second reboot (hold power key for more than 32 seconds. Your device will go through the initial boot sequence several times (4-6 ish). See if that works.

    Try deleting VVM app. removing the SIM, rebooting no SIM installed. then shut off. Install SIM and power up again.

    Then re-install VVM after the SIM-in boot. Hopefully your VVM will re-register.

    There is a possibility of deleted VMs... so beware.
    07-17-18 09:36 PM
  5. Uglyindian's Avatar
    Mine does it when I lose service and then get it back again. Just swipe away the notification. Dumb that it doesn't go away after calling vm.
    07-17-18 11:11 PM
  6. quorky's Avatar
    I also have to clear it manually in the settings. pretty annoying but thankfully I don't get too many voice-mails
    07-18-18 06:27 AM
  7. quorky's Avatar
    in case you don't know how to do it: go to phone > three dots > settings > calls> voice-mail> clear voice-mail icon
    FF22 likes this.
    07-18-18 06:29 AM
  8. Tim-ANC's Avatar
    I get the phantom voice mail notification too. I'll observe if it's related to losing signal
    07-18-18 08:56 AM
  9. gouger05's Avatar
    I have this issue as well. If definitely occurs when I lose network service and regain service, which happens multiple times on my way to/from work.
    07-18-18 11:20 AM
  10. Tim-ANC's Avatar
    I'm on AT&T. Anyone with this problem on a different carrier?
    07-19-18 08:58 AM
  11. ubbulls's Avatar
    I have the opposite direction problem in that on my Verizon KEYone I do not get the notification icon to show. It did at first but after an update a few months ago it stopped showing up.

    I do not regularly check my voice mail and sometimes it is days before I actually get a voice mail.
    07-19-18 05:20 PM
  12. Dante Giugliano's Avatar
    I had a similar issue when I was on AT&T. I uninstalled the Visual Voicemail app and reinstalled it and made sure that all default welcome voicemail is marked as "read" before you delete it.
    07-19-18 08:32 PM
  13. Uglyindian's Avatar
    in case you don't know how to do it: go to phone > three dots > settings > calls> voice-mail> clear voice-mail icon
    You can just swipe from top and then swipe away the notification. The little icon disappears. I think it's faster.
    07-21-18 12:40 PM
  14. wgmalcolm's Avatar
    interesting finding this thread. wife has the same issue on Dtek60, in UK with Virgin.
    07-22-18 03:59 PM
  15. Tim-ANC's Avatar
    On my K1 does seem to pop up when I lose signal or cell tower handoff. Mostly happens when driving.
    08-02-18 08:31 AM
  16. RoseBud68's Avatar
    On my K1 does seem to pop up when I lose signal or cell tower handoff. Mostly happens when driving.
    Yeap, Same issue when driven long distance.
    08-02-18 04:20 PM
  17. RLeeSimon's Avatar
    call your own ATT Voicemail, leave a message... open ATT Voicemail and open the message... nag should be gone …maybe

    If you open the Voicemail listen to it in its entirety
    08-02-18 04:45 PM
  18. Tim-ANC's Avatar
    call your own ATT Voicemail, leave a message... open ATT Voicemail and open the message... nag should be gone …maybe

    If you open the Voicemail listen to it in its entirety
    For me it goes away when I check voicemail and it says "you have no messages".

    Still annoying. I hate when people leave me voice mail anyway.

    Are we sure this is only an AT&T problem?
    08-03-18 08:14 AM
  19. RLeeSimon's Avatar
    For me it goes away when I check voicemail and it says "you have no messages".

    Still annoying. I hate when people leave me voice mail anyway.

    Are we sure this is only an AT&T problem?
    You can have ATT Disable your voicemail... it's peer line... it's free from the asking... you must call. Them... it can be resumed
    08-03-18 08:26 AM
  20. ajwyrick's Avatar
    I had the same issue. Log into your AT&T account and open a chat session. Advise them of the problem and ask them to check your IMEI number to make sure it matches what they have in their system. They can add your IMEI number to their system which should resolve the issue.
    08-20-18 05:55 AM
  21. RoseBud68's Avatar
    I had the same issue. Log into your AT&T account and open a chat session. Advise them of the problem and ask them to check your IMEI number to make sure it matches what they have in their system. They can add your IMEI number to their system which should resolve the issue.
    This is happens with my AT&T Keyone...So they have my IMEI set up properly.
    08-20-18 05:31 PM

Similar Threads

  1. Mic in key2 not working
    By Jake Wright2 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-12-18, 05:08 AM
  2. Tomtom Go and Key2
    By McDoPDA in forum BlackBerry KEY2
    Replies: 2
    Last Post: 08-08-18, 08:06 AM
  3. Replies: 2
    Last Post: 07-17-18, 07:45 AM
  4. Phone number not popping up
    By burbunny in forum BlackBerry KEY2
    Replies: 0
    Last Post: 07-16-18, 07:43 PM
  5. How do I transfer my contacts from my Blackberry Torch to my new Key2?
    By elambert13@hotmail.com in forum Ask a Question
    Replies: 0
    Last Post: 07-16-18, 07:05 PM
LINK TO POST COPIED TO CLIPBOARD