01-07-19 09:25 PM
63 123
tools
  1. dmurillo3's Avatar
    Hello, my ATT Key one is stuck on the start up, it vibrates once and then says "Blackberry - Powered by Android", and is in constant loop. How do I get this device to work properly again. Please help.
    12-29-18 02:12 PM
  2. Chuck Finley69's Avatar
    Hello, my ATT Key one is stuck on the start up, it vibrates once and then says "Blackberry - Powered by Android", and is in constant loop. How do I get this device to work properly again. Please help.
    Before going any further, if you’re AT&T customer and you bought the device from AT&T, call them and let them help. It’s why you buy a carrier supported device and pay the costs. I’m AT&T customer. It’s where I start with any device problem.
    jamesharmeling likes this.
    12-29-18 03:06 PM
  3. dmurillo3's Avatar
    Thanks, I'm on hold with them now. The phone is pretty much inoperable, as it goes in like 10 second bursts of start up screen, vibrates, goes blank and then starts over. I will advise if they are unable to help me.
    12-29-18 03:24 PM
  4. dmurillo3's Avatar
    Back at square 1. They were unable to help because the phone does not turn on. It is stuck in a perpetual cycle of booting up. I need help in using an autoloader with an AT&T phone. Is that even possible?
    12-29-18 03:49 PM
  5. Chuck Finley69's Avatar
    Yes, possible, however that’s not my strength.

    Perhaps a fellow CB member could describe next step please...
    12-29-18 04:08 PM
  6. dmurillo3's Avatar
    Thanks ChuckFinely69... I cant possibly be the only person who's experienced this with a Key One from ATT that didn't just thow their phone or change phones due to this issue...Hopefully someone can direct me to a solution for fixing this.
    12-29-18 04:11 PM
  7. Chuck Finley69's Avatar
    Thanks ChuckFinely69... I cant possibly be the only person who's experienced this with a Key One from ATT that didn't just thow their phone or change phones due to this issue...Hopefully someone can direct me to a solution for fixing this.
    We'll get you sorted out.....
    12-29-18 04:13 PM
  8. Chuck Finley69's Avatar
    Before I get ahead of myself. Have you tried 32 second reboot? Hold power button for continuous 32 seconds as device cycles on and off?
    12-29-18 04:20 PM
  9. dmurillo3's Avatar
    Yes, I tried that one, phone is unresponsive, unfortunately.
    12-29-18 04:34 PM
  10. Chuck Finley69's Avatar
    Ok everyone.... Would somebody be so kind as to post link to most recent autoloader for AT&T carrier version KEYone ?? OP has already tried 32 second reboot with no luck......Thanks In Advance !!!
    12-29-18 06:20 PM
  11. rolfep's Avatar
    Ok everyone.... Would somebody be so kind as to post link to most recent autoloader for AT&T carrier version KEYone ?? OP has already tried 32 second reboot with no luck......Thanks In Advance !!!
    I am not one of the experts but a recent autoloader has been provided by jcrutchvt2010 here:
    https://forums.crackberry.com/blackb.../#post13320883

    Can you get to the bootloader screen following the directions? (Starting with phone off)

    Press and hold power and volume down until you see the blackberry bootloader screen.
    jheff16 likes this.
    12-30-18 09:09 AM
  12. Chuck Finley69's Avatar
    I am not one of the experts but a recent autoloader has been provided by jcrutchvt2010 here:
    https://forums.crackberry.com/blackb.../#post13320883

    Can you get to the bootloader screen following the directions? (Starting with phone off)
    I found this but conite states not for AT&T or so I understood.
    12-30-18 09:22 AM
  13. rolfep's Avatar
    I found this but conite states not for AT&T or so I understood.
    I didn't see until now.

    Originally Posted by steveo314
    that "do not use on" includes the Black AT&T K1 correct?
    Yes.
    I wonder if Black or Silver makes a difference?

    One more idea. I've used the mobile upgrade tool on my PRD-63116-001 unlocked but I won't try to see if it has any restrictions around AT&T, which is, clearly, not my strength.

    https://forums.crackberry.com/blackb...-tool-1117513/
    12-30-18 09:53 AM
  14. Chuck Finley69's Avatar
    I didn't see until now.



    I wonder if Black or Silver makes a difference?

    One more idea. I've used the mobile upgrade tool on my PRD-63116-001 unlocked but I won't try to see if it has any restrictions around AT&T, which is, clearly, not my strength.

    https://forums.crackberry.com/blackb...-tool-1117513/
    No. I think it’s an excellent idea for the OP since I haven’t seen other solutions and I’m sure OP would like resolution....

    OP, this appears to be your best option so far, be sure to read entire thread.
    12-30-18 09:56 AM
  15. dmurillo3's Avatar
    Ok, thank you all. So I can get to the boot loader screen, by pressing power+vol down, however it disappears after 2 seconds or or so. It does not let me make a selection and times out right away. I can’t even take the screen lock off. I’m not sure what else to do about this phone.
    12-30-18 11:18 AM
  16. jcrutchvt2010's Avatar
    OP, if you are stuck, I can likely get you an autoloader built for ATT specifically. It will take me some time so let me know if you are still stuck and I'll get started.
    12-30-18 11:21 AM
  17. rolfep's Avatar
    I bookmarked a page that helped me with instructions about using the mobile upgrade tool. It might work for you to go through the process with that tool.
    https://forums.crackberry.com/blackb...13/index6.html
    12-30-18 11:32 AM
  18. Chuck Finley69's Avatar
    Thanks @jcrutchvt2010 @rolfep !!!!! Obviously in way over my head as I wasn’t really much help to OP issue....
    12-30-18 11:37 AM
  19. dmurillo3's Avatar
    Thank you all, I'll take a look at the thread, and let you know if it helps.
    12-30-18 12:15 PM
  20. dmurillo3's Avatar
    OK, so I mostly read the link provided by @rolfep (not all of them - there is ALOT of information there, most of which I don't understand), and am downloading the loader...so unfortunately for me, I am not tech savvy, and sometimes when reading these posts, it's hard to separate the wheat from the chaff, if you you're familiar with that saying. I guess to put it in layman's term: Is there a simple way to decipher what I should do from the 7 pages? Would you be able to please direct me as to which (most recent) posts are the most relevant to fixing this problem, or perhaps the post from over a year ago is the key? Will it matter if my phone had password protection? I guess we'll find out, but trying to get ahead of the curve before I start the process.
    12-30-18 01:08 PM
  21. dmurillo3's Avatar
    Ok, so I got as far as downloading the universal auto loader “Mobile Upgrade Q 5.1.8” and tried to start the process. The problem is, the phone is not staying on long enough for the loader to recognize my phone. I got an error message that “No available device is detected. Please check the the fastboot port status.”

    The phone being on this constant loop is not allowing the loader to identify it, because it’s essentially shutting itself on and off in a start up loop.

    What do I do? I’m almost ready to give up on this thing...
    12-30-18 01:59 PM
  22. dmurillo3's Avatar
    The most it got to was 5% before it gets stuck, mainly because phone is on that loop.
    12-30-18 02:14 PM
  23. dmurillo3's Avatar
    So I let it sit there while I grabbed lunch, now we got a blinking white light...with a slight vibration... still at 5% about 3 minutes in...
    12-30-18 02:28 PM
  24. dmurillo3's Avatar
    Quick update: an hour in, the status changed from a % to 29/100; now downloading software package from server. Hope this works...
    12-30-18 03:20 PM
  25. Kiheikat's Avatar
    The exact same problem is happening to my phone. Please advise if you do resolve this issue. Is there any Blackberry repair center it can be sent to for solving this problem. Frustrated !!!
    12-30-18 03:30 PM
63 123

Similar Threads

  1. Blackberry Keyone Sprint LTE CDMA
    By Melsed in forum Ask Bla1ze
    Replies: 7
    Last Post: 01-18-19, 11:22 AM
  2. Twitter is not working on wifi
    By babugaru1 in forum BlackBerry KEY2
    Replies: 19
    Last Post: 01-06-19, 02:32 PM
  3. Replies: 1
    Last Post: 12-29-18, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD