1. Vaughn Mises's Avatar
    Hey, everyone.

    I've had my K1 one week now, and love it.

    However, today I discovered that at least one app installed on my phone destabilizes it's operating system, forcing me to perform a factory reset.

    Now, I'm not sure if it's one particular app or another that's the problem, or if it's more a certain number of apps.

    I'm trying to verify.

    Has anyone else encountered this problem?
    07-05-17 04:36 PM
  2. rx8er's Avatar
    Possibly but not certain. I downloaded an app a few days ago and my DTEK app went to RED! I had to do a factory reset to put things right.
    07-05-17 05:17 PM
  3. Mercuryuser's Avatar
    Id be more inclined to delete the dtek app if its possible to do that
    07-05-17 05:37 PM
  4. PantherBlitz's Avatar
    I would reconsider the source of my apps if I were you.
    Devhux and mbirth like this.
    07-05-17 05:47 PM
  5. NightFire's Avatar
    I would be interested in knowing what apps triggered this, especially if they were from a reputable source.

    Posted via CB10
    07-05-17 06:49 PM
  6. Vaughn Mises's Avatar
    Good points, everyone. I'm still trying to isolate the potential source by re-installing the select apps, one by one, and restarting the phone after each new app is installed and then opened up. So far, I've re-installed 8 apps. I'll resume in the morning.
    07-05-17 08:39 PM
  7. Vaughn Mises's Avatar
    Well, I reinstalled most of the third-party apps I had, plus a number of additional ones, with no apparent problem.

    Then I turned the device OFF overnight, wondering if I would have a problem when I turned it back on this morning. Lo and behold, I had a repeat of the display screen seizure that prompted this thread in the first place.

    So I did another hard factory reset, and appear to be no closer to a resolution of the problem.

    I'll provide another update when I have something substantive to add.

    Wish me luck.
    07-08-17 09:35 AM
  8. Vaughn Mises's Avatar
    Well, I'm on the verge of returning this phone, despite my desire to love it.

    Thus far, I have invested many hours in trying to get my K1 up and running to my satisfaction, to no avail.

    I have had to perform numerous soft resets and four hard/factory resets and still no satisfaction, all because something (still undetermined) associated with downloading and installing third-party apps (from the Google Play Store) so destabilizes enough of my device's operating system (or at least it's user interface) as to render it largely unuseable.

    All that being said, unless I have a change of heart, I will likely return this to Amazon and try one more time with another K1. And if that fails to pass muster, I'll send it back as well, with instructions for BlackBerry to email me when they are grown up and ready for the big leagues.
    Last edited by Vaughn Mises; 07-09-17 at 12:41 PM.
    07-09-17 12:29 PM

Similar Threads

  1. Are Progressive Web Apps an option for BB10?
    By joker333 in forum BlackBerry 10 OS
    Replies: 64
    Last Post: 12-03-17, 10:55 AM
  2. My Passport app launcher went down, please HELP
    By Nikolay Konov in forum BlackBerry Passport
    Replies: 7
    Last Post: 07-06-17, 07:52 AM
  3. Whats happening to my battery? (Screenshot incl)
    By paperplanes7 in forum BlackBerry KEYone
    Replies: 9
    Last Post: 07-05-17, 06:29 PM
  4. Why won't my Priv boot up after login?
    By scorpion123 in forum BlackBerry Priv
    Replies: 1
    Last Post: 07-05-17, 03:23 PM
  5. Coursera app not working
    By KudoShinichi in forum Ask a Question
    Replies: 0
    Last Post: 07-05-17, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD