1. Zigac's Avatar
    Hi,
    Does anybody know how to disable the google voice by pressing 0 key? On BB10 I have disabled this and when I pressed that key during typing it always showed 0. Here it tries to open the voice command or what it is. I need to change it, because it is noisy, when typing during meetings and it is annoying anyway, that I have to push ALT first for this number as I am not used to it :-)
    probably this is my only problem with the keyboard after 4years of typing on Q10
    Thanks
    06-20-17 04:34 PM
  2. blueyestm's Avatar
    Google voice isn't installed unless you install it. That being said just go to your keyboard shortcuts and change it.
    06-20-17 04:37 PM
  3. 1122334455667788's Avatar
    Settings>>Language and input>>BlackBerry Keyboard Settings>>Advanced>>Dictation key
    Zigac likes this.
    06-20-17 04:37 PM
  4. Zigac's Avatar
    Great, many thanks
    06-20-17 04:46 PM

Similar Threads

  1. vibrate on phone connect.. cannot turn off..
    By ikalinin in forum BlackBerry KEYone
    Replies: 10
    Last Post: 08-09-17, 07:01 PM
  2. Lastpass and VPN turning off on their own
    By AJ745 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 07-28-17, 06:35 AM
  3. Replies: 3
    Last Post: 06-20-17, 04:46 PM
  4. Took One On The Chin (Sorta)
    By yamahammer in forum BlackBerry KEYone
    Replies: 0
    Last Post: 06-20-17, 03:33 PM
  5. iMindMap (Android 2.3 app) on KEYone settings
    By Adrian Vogler1 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-20-17, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD