1. boxer13's Avatar
    Okay, it's a minor issue and I found a workaround but it's still a problem. When I'm at work, different geographical location from home and I work in the DC metro area, my yahoo email doesn't work on hub.

    When I'm around home, everything works fine. I take the train to work and the way there, if I send an email on Yahoo through Hub, it'll try to send but eventually I get the couldn't send message. But I can send and receive perfectly when I use the Yahoo mail app.

    On my way back to work, when I get closer to home, it syncs back and all my yahoo emails from that day floods it.

    Is it an issue with Hub or with Yahoo's servers or something else?
    10-14-18 07:45 AM
  2. conite's Avatar
    Okay, it's a minor issue and I found a workaround but it's still a problem. When I'm at work, different geographical location from home and I work in the DC metro area, my yahoo email doesn't work on hub.

    When I'm around home, everything works fine. I take the train to work and the way there, if I send an email on Yahoo through Hub, it'll try to send but eventually I get the couldn't send message. But I can send and receive perfectly when I use the Yahoo mail app.

    On my way back to work, when I get closer to home, it syncs back and all my yahoo emails from that day floods it.

    Is it an issue with Hub or with Yahoo's servers or something else?
    Change your sync time to 15 minutes or something.
    10-14-18 07:51 AM
  3. boxer13's Avatar
    The sync time is set to 5 minutes but I'll change it to 15 minutes and see what happens.
    10-14-18 12:12 PM
  4. larryjb1120's Avatar
    At my work I am unable to sync any email unless I use a VPN. You can also look at Yahoo email security settings. I had to change mine to get the hub to work with Yahoo.

    Posted via CB10
    10-14-18 12:21 PM
  5. boxer13's Avatar
    At my work I am unable to sync any email unless I use a VPN. You can also look at Yahoo email security settings. I had to change mine to get the hub to work with Yahoo.

    Posted via CB10
    I forgot to add that at work, I'm not on wifi. What do you change in the security settings to get the hub to work with Yahoo?
    10-14-18 04:50 PM
  6. larryjb1120's Avatar
    I solved my yahoo issues using the following information:

    https://m.crackberry.com/unable-inte...ry-these-fixes

    Cause #8 refers to the security issues. I don't know if that is your issue but there are other causes there that you can look at. The information I found there was very helpful.

    Posted via CB10
    10-14-18 05:05 PM

Similar Threads

  1. How do I remove an official account from my BBM contacts?
    By horsfielda in forum General BBM Chat
    Replies: 1
    Last Post: 10-22-18, 09:45 PM
  2. i delete my gmail account
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-18, 09:14 PM
  3. My Bbm won't work WiFi is perfect
    By neko123 in forum BlackBerry Q10
    Replies: 1
    Last Post: 10-13-18, 11:01 AM
  4. Email body missing in Hub
    By Polymorph129 in forum Android Apps
    Replies: 1
    Last Post: 10-13-18, 08:58 AM
  5. Need 2FA support in hub!
    By Vinogradov Oleg in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 10-13-18, 04:38 AM
LINK TO POST COPIED TO CLIPBOARD