Built for Business - Learn more about BlackBerry KEY2
09-01-19 11:40 PM
124 ... 345
tools
  1. conite's Avatar
    Loaded this up on my KEYone BE this evening. So far, so good. Will report back.

    Take it back...seems to have slowed the phone down some.

    It's a little heavier than the ABT patch I had before it. Phone seems ever so slightly sluggish.
    Then clear caches or factory reset. There is no difference with the build except for security patches.
    08-20-19 08:49 PM
  2. jackcarr's Avatar
    Then clear caches or factory reset. There is no difference with the build except for security patches.
    Cleared caches...before I saw your post. That did seem to help. There were a couple of doozies in there that had built up. Seems better. Factory reset definitely won't be necessary. Thanks as always for the advice. Good directions on the load also. Was easy.
    08-20-19 09:13 PM
  3. cristu's Avatar
    Hi, Conite
    Currently I have ABS154, BBB100-2 Model, Black PRD-63117-035, UK, Black
    Does the update applies to mine ? I do not see ABY299 in the list at this PRD.
    Which is the latest software for BlackBerry KeyOne ?
    Thanks
    Last edited by cristu; 08-22-19 at 02:31 AM.
    08-22-19 01:43 AM
  4. conite's Avatar
    Hi, Conite
    Currently I have ABS154, BBB100-2 Model, Black PRD-63117-035, UK, Black
    Does the update applies to mine ? I do not see ABY299 in the list at this PRD.
    Which is the latest software for BlackBerry KeyOne ?
    Thanks
    This will work fine on your variant.
    08-22-19 04:07 AM
  5. cristu's Avatar
    Thanks
    Worked like a charm.
    Cheers
    08-22-19 05:06 AM
  6. irenejazz's Avatar
    Download autoloader to your PC and unzip it.

    Turn off your device password, and then shut the phone off.

    Once off, hold the power button and the down volume buttons at the same time, and within a few seconds you will see a service menu - this is fastboot mode.

    Plug in the device to your computer.

    Run the autoloader - either wipe or no-wipe .bat file.
    Unfortunately, my phone is stuck on the intro logo and I can't access the phone to turn off the password.
    What can I do?
    08-29-19 06:19 PM
  7. conite's Avatar
    Unfortunately, my phone is stuck on the intro logo and I can't access the phone to turn off the password.
    What can I do?
    Then you'll have to use the wipe option.
    08-29-19 06:46 PM
  8. irenejazz's Avatar
    Then you'll have to use the wipe option.
    I was able to get into the phone and turn off the password.
    I followed the steps and I'm on the Fastboot Mode. I ran the Autoloader I got the following message:
    "Note: if device is not in fastboot mode
    Please switch to fastboot mode by holding the power and volume down key for 30s
    Loader is not valid for this device, the device product detected is device:=.
    Press any key to close this window"

    However, the phone actually is on fastboot
    08-29-19 08:12 PM
  9. conite's Avatar
    I was able to get into the phone and turn off the password.
    I followed the steps and I'm on the Fastboot Mode. I ran the Autoloader I got the following message:
    "Note: if device is not in fastboot mode
    Please switch to fastboot mode by holding the power and volume down key for 30s
    Loader is not valid for this device, the device product detected is device:=.
    Press any key to close this window"

    However, the phone actually is on fastboot
    What is your device PRD?

    Sometimes you have to run the batch file again.
    08-29-19 08:14 PM
  10. irenejazz's Avatar
    What is your device PRD?

    Sometimes you have to run the batch file again.
    If PRD stands for provider is T-Mobile, but the phone itself was purchased unlocked.
    Last edited by irenejazz; 08-29-19 at 09:06 PM.
    08-29-19 08:18 PM
  11. irenejazz's Avatar
    What is your device PRD?

    Sometimes you have to run the batch file again.
    I just purchased a refurbished Windows computer just to fix my phone... help <3
    08-29-19 09:06 PM
  12. conite's Avatar
    If PRD stands for provider is T-Mobile, but the phone itself was purchased unlocked.
    https://docs.google.com/spreadsheets...gid=1381535354
    08-29-19 10:54 PM
  13. irenejazz's Avatar
    Got it!
    Here's what I got:

    BBB100-7
    Hardware version PRD-63764-001
    Which I guess it means it came from India. Is that why the autoloader is not working?
    Last edited by irenejazz; 08-30-19 at 12:51 AM.
    08-29-19 11:49 PM
  14. Hazo's Avatar
    Conite.....just picked up a KEYOne silver unit to replace my BE (great deal) and it IS the north american version BBB100-1. I am still on the Feb update, and tried to install the autoloader in this thread. I get as far as the bootloader menu, but then can't see how to enter fastboot mode...I run the autoloader, and it tells me it can't find it. Any thoughts? Thanks in advance.

    Oh.....PRD-63116-001.
    08-30-19 05:12 AM
  15. conite's Avatar
    Conite.....just picked up a KEYOne silver unit to replace my BE (great deal) and it IS the north american version BBB100-1. I am still on the Feb update, and tried to install the autoloader in this thread. I get as far as the bootloader menu, but then can't see how to enter fastboot mode...I run the autoloader, and it tells me it can't find it. Any thoughts? Thanks in advance.

    Oh.....PRD-63116-001.
    Boatloader menu IS fastboot.

    Try another cable, port, or computer.
    08-30-19 07:43 AM
  16. conite's Avatar
    Got it!
    Here's what I got:

    BBB100-7
    Hardware version PRD-63764-001
    Which I guess it means it came from India. Is that why the autoloader is not working?
    It should work. The -001 is compatible with the autoloader.
    08-30-19 07:44 AM
  17. irenejazz's Avatar
    It should work. The -001 is compatible with the autoloader.
    So, what are my best options now?
    I will restart the computer and run again the autoloader. If that keeps not working should I give up on my phone?
    The Windows that this computer runs is 10.
    It would sadden me because it partially works, it's just slow and apps keep crushing.
    08-30-19 10:30 AM
  18. conite's Avatar
    So, what are my best options now?
    I will restart the computer and run again the autoloader. If that keeps not working should I give up on my phone?
    The Windows that this computer runs is 10.
    It would sadden me because it partially works, it's just slow and apps keep crushing.
    A factory reset should solve the problem for you. But I'd like to see if we can get this autoloader working, as it has for others with your device.

    Can I again suggest another cable, USB port, or computer?
    08-30-19 10:35 AM
  19. irenejazz's Avatar
    A factory reset should solve the problem for you. But I'd like to see if we can get this autoloader working, as it has for others with your device.

    Can I again suggest another cable, USB port, or computer?
    I already did a factory reset last week and completely wiped off my phone, but it didn't work.
    I tried a different USB port but not a cable.
    I literally just purchased this windows computer for this problem with my phone and my only other option is a MAC, which doesn't support the autoloader.
    I'm going to try with a different cable right now and keep my fingers crossed.
    08-30-19 10:41 AM
  20. irenejazz's Avatar
    A factory reset should solve the problem for you. But I'd like to see if we can get this autoloader working, as it has for others with your device.

    Can I again suggest another cable, USB port, or computer?
    A factory reset should solve the problem for you. But I'd like to see if we can get this autoloader working, as it has for others with your device.

    Can I again suggest another cable, USB port, or computer?
    UPDATE
    Did another factory reset and still camera doesn't work.
    And again, the Autoloader doesn't work.

    I think I have to give up on this phone for good ((((
    08-30-19 07:25 PM
  21. olee2222's Avatar
    ABY299 autoloader for KEYone (June patch)-2019-09-01-18.34.09.jpg

    I have installed the ABY299 to my BBB100-7 (KeyOne Dual Sim 4GB 64 GB, imported from India - it was super expensive with customs and VAT added, almost 800 Euros..).

    The phone works well here in with this software update.

    I used the software updater from the links to install the USB drivers, and then the ABY299 zip with the batch files.

    It worked without problems. It wiped the date from the phone, which I didn't mind, I wanted a clean install.

    The phone itself only updated to the January 2019 security update - nothing else, I got enough and thought to give it a go.

    I wish we have Android 9.0, eventually we have it on all our other phones in the family.

    It's funny that our BB is supposted to be the "secure phone", and it has the most outdated OS from all.

    I see 8.1 Oreo with security updates a bigger risk than having 9.0 Pie.

    Now it also has Android 8.1.0.
    09-01-19 04:24 PM
  22. whatsever's Avatar
    this will wipe my device clean or not
    09-01-19 06:04 PM
  23. conite's Avatar
    this will wipe my device clean or not
    Your choice.
    09-01-19 10:42 PM
  24. whatsever's Avatar
    damn autoloader but I don"t expect and future update so gone use it and my device is allready at his end with battery that is worn off and a keyboard where some keys sometimes not responding
    09-01-19 11:40 PM
124 ... 345

Similar Threads

  1. Individual ringtones for favorite users?
    By muecke63 in forum BlackBerry KEY2
    Replies: 4
    Last Post: 07-03-19, 02:23 PM
  2. Please help with double notifications on KEYone!
    By 28Darren28 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 07-03-19, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD