11-13-18 02:01 PM
55 123
tools
  1. conite's Avatar
    Back on ABG366, all working again.
    Yes, i did that. No problem
    Did you need to wipe?
    10-19-18 02:12 PM
  2. wilkto's Avatar
    Did you need to wipe?
    No, but.... tested all my apps, all working except bbm. It keeps crashing. Nothing I try seems to work. Now I'm cross with myself. Seriously considering a reload.
    Felipe Arriaza likes this.
    10-19-18 02:24 PM
  3. Felipe Arriaza's Avatar
    No, but.... tested all my apps, all working except bbm. It keeps crashing. Nothing I try seems to work. Now I'm cross with myself. Seriously considering a reload.
    I have an issue with the contacts sync from Google. I don't have any contacs...all working except that...
    10-19-18 02:29 PM
  4. recursor's Avatar
    A user on Rogers (Canada) just posted that they've been informed the October update should now be available.

    https://forums.crackberry.com/blackb...s-1158063-new/

    The update is not listed on the OTA site. But perhaps this is a canary for pending availability across the board. Perhaps we will see a new build added (something other than ABI087) for North America. You know, something with a working modem.
    10-19-18 07:37 PM
  5. pilot-leo's Avatar
    A user on Rogers (Canada) just posted that they've been informed the October update should now be available.

    https://forums.crackberry.com/blackb...s-1158063-new/

    The update is not listed on the OTA site. But perhaps this is a canary for pending availability across the board. Perhaps we will see a new build added (something other than ABI087) for North America. You know, something with a working modem.
    He's right. However, no evidence of anyone receiving the update yet.
    I would love to know which build number Rogers is pushing.

    ABI087 Universal KEYᵒⁿᵉ Autoloader (Oct '18 patch)-oct19en.png
    10-19-18 11:02 PM
  6. jeremymeng's Avatar
    Hi Conite can I have the ABI087 autoloader? My prd is 021 but I can’t get to update to this version because I’ve flashed ABG366 on my phone previously. Would like to get back to my prd track. Will be very grateful if u could help me out .

    Thanks!!!
    10-28-18 10:22 AM
  7. Tom Skoropad's Avatar
    He's right. However, no evidence of anyone receiving the update yet.
    I would love to know which build number Rogers is pushing.

    Click image for larger version. 

Name:	oct19en.png 
Views:	99 
Size:	44.2 KB 
ID:	440884
    FWIW as of today Oct 28 Rogers hasn’t pushed an update yet, and the updates disappeared off of their update page as of Friday.
    10-28-18 10:43 AM
  8. wfm69685's Avatar
    Any idea for the reason for this delay? Maybe they are fixing bugs from oreo?
    10-28-18 02:50 PM
  9. jeremymeng's Avatar
    Hi guys! I tried to replace the modem with modem inside ABG366 and now it worked like charm!

    Cheers!
    Felipe Arriaza likes this.
    11-08-18 06:05 AM
  10. gpompeus's Avatar
    Hi guys! I tried to replace the modem with modem inside ABG366 and now it worked like charm!

    Cheers!
    what PRD are you having? also can you please share the autoloader??
    Felipe Arriaza likes this.
    11-08-18 10:38 AM
  11. Felipe Arriaza's Avatar
    what PRD are you having? also can you please share the autoloader??
    How did you do that? Please
    11-08-18 10:38 AM
  12. Felipe Arriaza's Avatar
    Hi guys! I tried to replace the modem with modem inside ABG366 and now it worked like charm!

    Cheers!
    How did you do that??
    11-08-18 10:39 AM
  13. Felipe Arriaza's Avatar
    Hi guys! I tried to replace the modem with modem inside ABG366 and now it worked like charm!

    Cheers!
    What is the name of the file??? Please...
    11-08-18 12:37 PM
  14. jeremymeng's Avatar
    what PRD are you having? also can you please share the autoloader??
    /blackberry-keyone-f445/universal-autoloader-testing-abg366-oreo-1155891/
    11-08-18 02:52 PM
  15. conite's Avatar
    Hi guys! I tried to replace the modem with modem inside ABG366 and now it worked like charm!

    Cheers!
    I'm wondering if this radio will load with the newest Fastboot.exe. Any chance you can try it?

    I did just repackage the autoloader with the latest SDK Platform-Tools.
    11-08-18 04:08 PM
  16. jeremymeng's Avatar
    What is the name of the file??? Please...
    NON-HLOS-global.bin
    11-08-18 05:56 PM
  17. jeremymeng's Avatar
    I'm wondering if this radio will load with the newest Fastboot.exe. Any chance you can try it?

    I did just repackage the autoloader with the latest SDK Platform-Tools.
    I'll try and report back to u!

    Yes it works
    Last edited by jeremymeng; 11-09-18 at 08:05 PM.
    11-08-18 05:57 PM
  18. sssinghh's Avatar
    have anyone tried it on BBB100-7?? , I did and it looses network and hangs a bit idk what is the issue
    11-09-18 11:28 PM
  19. mykrone's Avatar
    Back on ABG366, all working again.
    Questions:

    1. How to go back to abg366, even though my unit was not part of it?

    2. Does your fingerprint works? Does it has the newest locker version?
    11-10-18 04:51 PM
  20. wilkto's Avatar
    Questions:

    1. How to go back to abg366, even though my unit was not part of it?

    2. Does your fingerprint works? Does it has the newest locker version?
    1. Mobile Upgrade Tool, (BBB100-2) UK unlocked

    2. Fingerprint reader works. I have no idea what the Locker version is. I don't use it.
    11-10-18 05:01 PM
  21. robinzhouskx's Avatar
    This is good saved my keyone BBB100-1
    Thanks dude
    11-10-18 08:15 PM
  22. pilot-leo's Avatar
    NON-HLOS-global.bin
    I copied the "NON-HLOS-global.bin" file from ABG366 to the ABI087 "img" folder and ran the non-wipe upgrade and I'm getting connected to the network, however, when I answer or make calls, both myself and the other party hear absolutely nothing.
    Any help?
    11-11-18 07:30 PM
  23. jeremymeng's Avatar
    I copied the "NON-HLOS-global.bin" file from ABG366 to the ABI087 "img" folder and ran the non-wipe upgrade and I'm getting connected to the network, however, when I answer or make calls, both myself and the other party hear absolutely nothing.
    Any help?
    Me too sigh but if I revert back to modem ABI087 the mic works but mobile network still not working ...

    I'm sorry ... was trying to figure out why now
    11-11-18 07:32 PM
  24. pilot-leo's Avatar
    Me too sigh but if I revert back to modem ABI087 the mic works but mobile network still not working ...

    I'm sorry ... was trying to figure out why now
    Same. No network whatsoever on "pure" ABI087.
    11-11-18 07:45 PM
  25. pilot-leo's Avatar
    Me too sigh but if I revert back to modem ABI087 the mic works but mobile network still not working ...

    I'm sorry ... was trying to figure out why now
    Do you think the modem from ABD796 would be compatible and might offer a temporary fix until November's patch is pushed to more devices?
    11-11-18 08:26 PM
55 123

Similar Threads

  1. ABI087 for KEYone BBB100-1
    By rolfep in forum BlackBerry KEYone
    Replies: 6
    Last Post: 12-31-18, 12:26 PM
  2. Where To Buy KEYᵒⁿᵉ Battery Cover with BlackBerry Symbol?
    By Zukadomis in forum BlackBerry KEYone
    Replies: 4
    Last Post: 11-04-18, 07:00 AM
  3. Key² Pop Skin
    By Blackberryphosphamide in forum BlackBerry KEY2
    Replies: 16
    Last Post: 10-19-18, 09:00 AM
  4. Replies: 2
    Last Post: 10-17-18, 07:57 AM
  5. Crackberry dark mode on KEYᵒⁿᵉ
    By RLeeSimon in forum CrackBerry Apps
    Replies: 2
    Last Post: 10-16-18, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD