1. Vince Liew's Avatar
    hi all,

    something is not right with my batt consumption ever since I updated the security patch to AAV119.

    normally I will still have around 40% batt left at 11pm but now it goes down to about 20%..

    anyone who updated experience this?
    03-22-18 05:01 AM
  2. Hulk123's Avatar
    Show us your battery page.
    I deactivated the Hub, productivity tab, device search, Hub+ services and did a restart and get +- 8-9 hours screen on time.
    psychofox13 likes this.
    03-22-18 05:24 AM
  3. psychofox13's Avatar
    Show us your battery page.
    I deactivated the Hub, productivity tab, device search, Hub+ services and did a restart and get +- 8-9 hours screen on time.
    I did this too, and I always go to bed at 11PM (unplug at 7:00AM) with 40% battery left. Disabled the Power Center too.
    Hulk123 likes this.
    03-22-18 10:20 AM
  4. FF22's Avatar
    hi all,

    something is not right with my batt consumption ever since I updated the security patch to AAV119.

    normally I will still have around 40% batt left at 11pm but now it goes down to about 20%..

    anyone who updated experience this?
    There have been some posts that the Battery Saver or maybe Power Center is not behaving well. As suggested, turn it off or experiment.
    03-22-18 10:38 AM

Similar Threads

  1. KEYone locking up since AAV119 update
    By john_v in forum BlackBerry KEYone
    Replies: 25
    Last Post: 04-23-18, 11:46 PM
  2. Wifi unstable on BBB100-3 after AAV119
    By bb4work in forum BlackBerry KEYone
    Replies: 27
    Last Post: 04-11-18, 08:18 PM
  3. AAV119 is really draining my battery
    By OriginalLucy in forum BlackBerry KEYone
    Replies: 8
    Last Post: 03-26-18, 01:31 AM
  4. Battery is bad with AAV119
    By Hulk123 in forum BlackBerry KEYone
    Replies: 11
    Last Post: 03-14-18, 04:54 PM
  5. AAV119 on Telus is LIVE
    By smnc in forum BlackBerry KEYone
    Replies: 1
    Last Post: 03-06-18, 07:42 AM
LINK TO POST COPIED TO CLIPBOARD