11-06-17 08:13 AM
154 ... 34567
tools
  1. jcrutchvt2010's Avatar
    Jcrutch: I flashed my modem bin via adb in the other thread (dual sim, was trying to get ims). I flashed it back...
    Tho im not seeing the ota upgrade that seems to be out for my variant when I check via the upgrade app.
    Could this flashing have messed up my ota upgrades?
    Or do they just not roll out to everyone with the same variant sometimes?

    Thanks!
    Wouldn't think that would cause that but you can flash back the original modem if you like. I'm guessing you flashed NON-HLOS-usa.bin? If so, the original modem can be found here: https://www.androidfilehost.com/?fid=889964283620757998 If you flashed back to original, that wouldn't be the issue. You could try clearing the data from the updates app.
    10-17-17 05:24 PM
  2. jcrutchvt2010's Avatar
    Universal Loader for AAP683 here. Should work for all but Sprint, ATT, China. Keep in mind this will wipe your data executed as is. Please let me know if you have issues with the loader script.

    Sorry for confusion I uploaded 638 again.... The right 683 is uploading now should be done in 30 or so and will be titled 683UNIVERSALFINAL at my root folder here https://www.androidfilehost.com/?w=files&flid=204896
    Last edited by jcrutchvt2010; 10-17-17 at 09:44 PM.
    10-17-17 06:42 PM
  3. mhw100's Avatar
    Universal Loader for AAP638 here. Should work for all but Sprint, ATT, China. Keep in mind this will wipe your data executed as is. Please let me know if you have issues with the loader script.

    https://www.androidfilehost.com/?fid=817906626617938787
    Is this 638 or 683. I thought the first one was 638 and you were building 683 today?
    10-17-17 06:47 PM
  4. jcrutchvt2010's Avatar
    Is this 638 or 683. I thought the first one was 638 and you were building 683 today?
    Yep it's 683 sorry. Tired.
    10-17-17 06:48 PM
  5. thurask's Avatar
    Wouldn't think that would cause that but you can flash back the original modem if you like. I'm guessing you flashed NON-HLOS-usa.bin? If so, the original modem can be found here: https://www.androidfilehost.com/?fid=889964283620757998 If you flashed back to original, that wouldn't be the issue. You could try clearing the data from the updates app.
    Jcrutch: I flashed my modem bin via adb in the other thread (dual sim, was trying to get ims). I flashed it back...
    Tho im not seeing the ota upgrade that seems to be out for my variant when I check via the upgrade app.
    Could this flashing have messed up my ota upgrades?
    Or do they just not roll out to everyone with the same variant sometimes?

    Thanks!
    Dual SIM KEYone (BBB100-7) is NON-HLOS-india.
    10-17-17 06:52 PM
  6. jcrutchvt2010's Avatar
    Dual SIM KEYone (BBB100-7) is NON-HLOS-india.
    Yeah link I posted should be to that one. Unless i mistyped again which is entirely possible. He flashed usa to test i believe and then back to the india version.
    10-17-17 06:56 PM
  7. mhw100's Avatar
    Yep it's 683 sorry. Tired.
    Thanks for all of your hard work.
    jcrutchvt2010 likes this.
    10-17-17 06:59 PM
  8. mhw100's Avatar
    Universal Loader for AAP683 here. Should work for all but Sprint, ATT, China. Keep in mind this will wipe your data executed as is. Please let me know if you have issues with the loader script.

    https://www.androidfilehost.com/?fid=817906626617938787
    The download upload date is Oct 14 for file 638 and appears to be identical to the original file.
    Last edited by mhw100; 10-17-17 at 08:57 PM.
    10-17-17 08:42 PM
  9. jcrutchvt2010's Avatar
    The download upload date is Oct 14 for file 638 and appears to be identical to the original file.
    Universal Loader for AAP683 here. Should work for all but Sprint, ATT, China. Keep in mind this will wipe your data executed as is. Please let me know if you have issues with the loader script.

    Sorry for confusion I uploaded 638 again.... The right 683 is uploading now should be done in 30 or so and will be titled 683UNIVERSALFINAL at my root folder here https://www.androidfilehost.com/?w=files&flid=204896
    Last edited by jcrutchvt2010; 10-17-17 at 09:45 PM.
    10-17-17 09:08 PM
  10. jcrutchvt2010's Avatar
    I'm downloading myself to make sure I only mistitled and didn't just attach the wrong zip. 99 percent sure I fixed the links to the ACTUAL 683 link. sorry for anyone who tried to DL using the old 638 link.
    10-17-17 09:16 PM
  11. gjh1978's Avatar
    I'm downloading myself to make sure I only mistitled and didn't just attach the wrong zip. 99 percent sure I fixed the links to the ACTUAL 683 link. sorry for anyone who tried to DL using the old 638 link.
    Did you happen to notice or hear of any differences between 638 and 683 other than model/region.

    I have a unlocked 100-1 model and loaded 638, should I go back and flash 683 over it?
    10-17-17 09:18 PM
  12. jcrutchvt2010's Avatar
    Did you happen to notice or hear of any differences between 638 and 683 other than model/region.

    I have a unlocked 100-1 model and loaded 638, should I go back and flash 683 over it?
    I'm using 683 for about 3 hours now and so far nothing different that I can tell. I'll let you know if I find anything.
    10-17-17 09:19 PM
  13. gjh1978's Avatar
    I'm using 683 for about 3 hours now and so far nothing different that I can tell. I'll let you know if I find anything.
    Thank you!
    10-17-17 09:20 PM
  14. jcrutchvt2010's Avatar
    The download upload date is Oct 14 for file 638 and appears to be identical to the original file.
    If you are downloading the new one and it appears the same, let me know and I'll re-upload the correct zip. Darn the numbers being so close. I'm uploading a new one now because I want to go to bed. It will just be called 683. It will be in the root folder of my KeyOne autoloaders folder within an hour.
    10-17-17 09:33 PM
  15. Al moon's Avatar
    Thank you!
    Did you wipe app data on o the update's app once i did it showed me 683 was available.
    10-17-17 09:37 PM
  16. jcrutchvt2010's Avatar
    OK folks bungled the upload. new one is in progress and should be done within an hour. it will be in the root of my KeyOne autoloaders folder called "683UNIVERSALFINAL". root folder here:
    https://www.androidfilehost.com/?w=files&flid=204896
    10-17-17 09:42 PM
  17. slagman5's Avatar
    So if I understand your question, completely remove all icons from every "screen" and you should see no dots above the drawer launcher button? If so, I still see one dot above the drawer button even with nothing on any screen. I would expect that to be normal behavior though since a home "page" still exists. If I misunderstood the ask, let me know.
    Negative, that is not normal behavior. It didn't do that until the August update. Why would you need a page dot if there are no pages? Also, long press on the home screen until the launcher settings show and press home. Or add an icon and remove it, you'll notice it has the animation for the dot to fade away. But it comes back when you do other things. But if the dot should always be there, there wouldn't be a fade animation at all...
    jcrutchvt2010 likes this.
    10-17-17 09:45 PM
  18. gjh1978's Avatar
    Did you wipe app data on o the update's app once i did it showed me 683 was available.
    Where would I do that in the update app?
    10-17-17 09:50 PM
  19. Al moon's Avatar
    Where would I do that in the update app?
    settings>app>scroll down to updates app>click on storage>clear data. Launch the app and check for update.
    10-17-17 09:53 PM
  20. gjh1978's Avatar
    settings>app>scroll down to updates app>click on storage>clear data
    Already did that. Don't think you understand. I flashed AAP638 which is October update for certain models, and I was curious if AAP683 is any different. If so, I would just wipe again and manually flash using autoloader.
    jcrutchvt2010 likes this.
    10-17-17 09:54 PM
  21. mhw100's Avatar
    683 loaded great. Thank you jcrutchvt2010.
    jcrutchvt2010 likes this.
    10-17-17 11:16 PM
  22. fop518's Avatar
    Wouldn't think that would cause that but you can flash back the original modem if you like. I'm guessing you flashed NON-HLOS-usa.bin? If so, the original modem can be found here: https://www.androidfilehost.com/?fid=889964283620757998 If you flashed back to original, that wouldn't be the issue. You could try clearing the data from the updates app.
    Clearing cache data did the trick. Dling now. Thx!!!
    10-17-17 11:24 PM
  23. jcrutchvt2010's Avatar
    Negative, that is not normal behavior. It didn't do that until the August update. Why would you need a page dot if there are no pages? Also, long press on the home screen until the launcher settings show and press home. Or add an icon and remove it, you'll notice it has the animation for the dot to fade away. But it comes back when you do other things. But if the dot should always be there, there wouldn't be a fade animation at all...
    Yep I see what you mean I had just never used blank screens before.
    10-18-17 07:48 AM
  24. jcrutchvt2010's Avatar
    683 loaded great. Thank you jcrutchvt2010.
    Ok all, got the uploads sorted. OP updated with direct links to download universal loaders for EITHER 638 or 683. Please let me know if you have any issues. As always, no china, ATT, sprint, or BB10 devices. I kid. Too soon?
    10-18-17 08:42 AM
  25. jcrutchvt2010's Avatar
    pointer mode appears to be broken I may have been the only one using that though...

    Nvm had a typo in my setting it's back
    10-18-17 09:55 PM
154 ... 34567

Similar Threads

  1. Is developing for BlackBerry 10 still worth it?
    By CpE CKS in forum Developers Lounge
    Replies: 3
    Last Post: 10-14-17, 11:28 PM
  2. Anybody know of a good folder app for browser?
    By Gigolo69 in forum BlackBerry Priv
    Replies: 0
    Last Post: 10-13-17, 05:38 AM
LINK TO POST COPIED TO CLIPBOARD