1. samfiller's Avatar
    Recently my phone calls to any contact saves as E.164 NAPA for example +1 212 555 1212 will not go through - VZW spits back a busy tone 0 min -

    Looking online some say it has to do with Android assisted dealer or setting your region within the device. Both do not seem applicable as the setting do not exist in the Keyone.
    Any thoughts?
    Last edited by samfiller; 02-11-18 at 12:36 PM.
    02-11-18 11:56 AM
  2. prlarkin's Avatar
    interested in this as we spotted similar issue on our work phones, KeyOne and Motion , in UK and we couldn't find the region setting either.
    02-11-18 03:40 PM
  3. TheBond's Avatar
    I just tried the above number from Australia and it dialed just fine.

    Not sure if it's an issue with your service provider or not.
    02-11-18 04:14 PM
  4. samfiller's Avatar
    @TheBond

    I assume its country specific - Did you try +61 and a local number or +1. I would guess for you the issue would be on +61.

    As well this was not an issue until recently maybe only since the last update.
    02-11-18 04:26 PM
  5. TheBond's Avatar
    @TheBond

    I assume its country specific - Did you try +61 and a local number or +1. I would guess for you the issue would be on +61.

    As well this was not an issue until recently maybe only since the last update.
    All my numbers have +61 as I'd like to keep the standard format. It works fine.

    I think it's to do with the Service Operator as they may think dialing + means it's an international call and are blocking it for you.
    02-11-18 04:30 PM
  6. samfiller's Avatar
    @TheBond

    I just tried with a Blackberry Classic on the same carrier (VZW) no issues.
    @LiamQ

    Any thoughts?
    02-11-18 09:01 PM
  7. TheBond's Avatar
    I tried the number from the first post.

    It returned with a reply that the number is not in service from a recorded voice.

    Now I'm not sure if it's what you're getting as well. If yes, then I would think the issue is the format, if no, then it must be the version of software on your KEYᵒⁿᵉ.
    Do you have any other Android phone to test this? Or perhaps asks someone else who does and try.
    02-11-18 09:46 PM
  8. samfiller's Avatar
    I tried the number from the first post.

    It returned with a reply that the number is not in service from a recorded voice.

    Now I'm not sure if it's what you're getting as well. If yes, then I would think the issue is the format, if no, then it must be the version of software on your KEYᵒⁿᵉ.
    Do you have any other Android phone to test this? Or perhaps asks someone else who does and try.
    Tested on a Samsung no issues - it does look like it auto drops the + (based on the call history) That is why it maybe a setting that we are missing.
    02-12-18 10:58 AM
  9. TheBond's Avatar
    Tested on a Samsung no issues - it does look like it auto drops the + (based on the call history) That is why it maybe a setting that we are missing.
    Interesting. Looking at the call history from yesterday, I don't see the + sign omitted on my side
    02-12-18 04:10 PM
  10. samfiller's Avatar
    Interesting. Looking at the call history from yesterday, I don't see the + sign omitted on my side https://uploads.tapatalk-cdn.com/201...ba384138ab.jpg
    Interesting, not sure how mine was two weeks ago. It actually affects other things as well.
    For example if you google something and clink the the "call" hyperlink results are "+1" and no longer work.
    02-12-18 06:39 PM
  11. TheBond's Avatar
    Interesting, not sure how mine was two weeks ago. It actually affects other things as well.
    For example if you google something and clink the the "call" hyperlink results are "+1" and no longer work.
    It's appearing as a software issue. Perhaps some security mechanism enforced by your service provider.

    Wondering why not many complained.
    02-12-18 08:00 PM
  12. samfiller's Avatar
    It's appearing as a software issue. Perhaps some security mechanism enforced by your service provider.

    Wondering why not many complained.
    Not sure about carrier I think its a device issue- maybe this version of the Keyone (CDMA).
    02-12-18 08:57 PM
  13. TheBond's Avatar
    Not sure about carrier I think its a device issue- maybe this version of the Keyone (CDMA).
    Yes and thus they have different software version.
    I think a lot the carriers stop direct clicking on urls for dialing.

    I am sure if the issue you have was that common, we would have known here in the forums.

    I suggest give them a call to understand why your call isn't going through with that format.
    02-12-18 09:05 PM
  14. samfiller's Avatar
    It started working again :-)
    FF22 likes this.
    02-19-18 03:28 PM
  15. Cerie's Avatar
    It started working again :-)

    How did you get it to work? I'm having this issue on my Verizon KeyOne. I can't call people from apps (like Uber or Via) or anybody with a "+1" in their number, and it's driving me crazy!
    03-21-18 02:33 PM
  16. samfiller's Avatar
    How did you get it to work? I'm having this issue on my Verizon KeyOne. I can't call people from apps (like Uber or Via) or anybody with a "+1" in their number, and it's driving me crazy!
    It fixed on its on, not sure if it was an update but after 2 frustrating weeks it works fine now.
    03-21-18 02:39 PM
  17. jmorford's Avatar
    Had the +1 issue also. Multiple calls to tech support and finally achieved success. Had to call vzn tech and on the 3rd attempt the tech turned on the trigger for inteternational dialing on and now the numbers dail and go through properly. This is a setting vzn does on their end.
    04-06-18 11:56 AM

Similar Threads

  1. Replies: 10
    Last Post: 03-16-18, 02:47 PM
  2. BlackBerry please bring Blend to BlackBerry Android phones
    By bitek in forum General BlackBerry Discussion
    Replies: 108
    Last Post: 03-07-18, 08:55 AM
  3. WhatsApp voice note goes on speaker phone when you receive notifications
    By Headerss in forum BlackBerry Mobile Support
    Replies: 3
    Last Post: 02-11-18, 02:21 PM
  4. can you bridge the playbook to the keyone phone?
    By mrxman in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 02-07-18, 03:07 PM
  5. Replies: 2
    Last Post: 02-07-18, 10:59 AM
LINK TO POST COPIED TO CLIPBOARD