1. ElGorgon's Avatar
    This nice app has rises again from its Ashes to drain my battery. Some idea? ThxA trouble rises again.-screenshot_20190317-173714.jpeg
    03-17-19 11:39 AM
  2. neuropre's Avatar
    No habla Español.

    But did you try clearing the cache and rebooting?
    DrBoomBotz likes this.
    03-17-19 04:47 PM
  3. ElGorgon's Avatar
    No habla Español.

    But did you try clearing the cache and rebooting?
    Yes, i tried a couple of times with no results, then I just reboot phone, charged it again and seems to be gone.
    This weird app seems to activate sometimes randomly and its draining battery for a while.
    Just now I noticed that it has been activated again!!
    Umm, I think I got it, it's when I make a call...im using dial app instead native one wich is terrible. It looks some bug between this dial app and Blackberry launcher.
    03-18-19 05:47 AM
  4. phuoc's Avatar
    Yes, i tried a couple of times with no results, then I just reboot phone, charged it again and seems to be gone.
    This weird app seems to activate sometimes randomly and its draining battery for a while.
    Just now I noticed that it has been activated again!!
    Umm, I think I got it, it's when I make a call...im using dial app instead native one wich is terrible. It looks some bug between this dial app and Blackberry launcher.
    One method used by some, is to invect the app. Then, when you download the app, your device gets compromised.
    03-18-19 11:37 AM
  5. mh1983's Avatar
    This nice app has rises again from its Ashes to drain my battery. Some idea? ThxClick image for larger version. 

Name:	Screenshot_20190317-173714.jpeg 
Views:	47 
Size:	36.4 KB 
ID:	443452
    Deshabilitar it?
    03-18-19 03:55 PM
  6. ElGorgon's Avatar
    Deshabilitar it?
    I tried, but it makes stability problems on contacts access and dial phone.
    03-18-19 04:07 PM
  7. the_boon's Avatar
    I'm guessing you tried clearing the cache for that app?
    03-18-19 08:49 PM
  8. neuropre's Avatar
    Try uninstalling this and going back to default app to make sure that works fine. If it does try installing your new app again. If that still doesn't work, try installing an older version to see if that behaves better.
    03-20-19 12:00 AM
  9. ElGorgon's Avatar
    I'm guessing you tried clearing the cache for that app?
    Yes, that is one of the first things i did...
    Try uninstalling this and going back to default app to make sure that works fine. If it does try installing your new app again. If that still doesn't work, try installing an older version to see if that behaves better.
    I went back to native app, the issue still persists buit just sometimes...i think is a refreshing accounts issue...maybe I got too much contacs...
    03-20-19 02:36 AM

Similar Threads

  1. How can I activate BBM on my Bold again ?
    By Kommandant in forum BlackBerry 7
    Replies: 3
    Last Post: 03-31-19, 12:06 PM
  2. Trouble to set up Yahoo and Gmail on BB Classic.
    By godsman4 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-20-19, 10:39 PM
  3. Tried my Classic again
    By RegN in forum BlackBerry KEY2
    Replies: 28
    Last Post: 03-17-19, 07:11 PM
  4. Having trouble receiving text messages
    By Analloh in forum Ask a Question
    Replies: 1
    Last Post: 02-10-19, 11:10 PM
  5. Trouble installing system update on KEYone bbb100-1
    By Pepe1981 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 02-06-19, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD