1. tubularbell's Avatar
    Last couple of days I have encountered a problem that I haven't heard of before. Maybe someone has already mentioned it, but I couldn't find it in the forums.

    My LE suddenly goes into a freeze when I try to unlock with the fingerprint scanner. I notice that at first the phone seems to unlock, and then suddenly stalls. Screen stays all black and only the LED is blinking. Only rebooting brings it back to life.

    After rebooting I notice that the HUB is pushing several notifications. So maybe it has something to do with a bug in the bèta version of the HUB app that I'm using. Anyone else experiencing the same problem?
    Last edited by tubularbell; 02-05-19 at 04:52 AM.
    02-05-19 02:48 AM
  2. neuropre's Avatar
    What update revision are you on? Did you just update in the last week or so?
    02-05-19 03:06 AM
  3. tubularbell's Avatar
    What update revision are you on? Did you just update in the last week or so?
    No, still on december update, ABL911. Has worked like a charm for over a month.
    Latest bèta updates were on 11th of January
    02-05-19 03:21 AM
  4. skkayman's Avatar
    I had similar thing but not black screen, it just asks for pin (which it does from time to time even with fingerprint unlocking), says nothing and lock. I had to reboot. Happened to me twice, still on september release.
    02-06-19 02:09 AM
  5. tubularbell's Avatar
    I had similar thing but not black screen, it just asks for pin (which it does from time to time even with fingerprint unlocking), says nothing and lock. I had to reboot. Happened to me twice, still on september release.
    Had another 'freeze' yesterday. Last reboot I noticed Spotify having troubles to function properly. After a couple of attempts the app started to download my playlists all over again.
    Since then the device isn't having the freezing problem, and Spotify is working fine now. It seems that some internal processes had some problems.
    Will keep an eye on things, but hopefully it is going to be fine from now on.
    02-07-19 01:06 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-31-19, 10:09 AM
  2. WARNING - reboot cycle after last update!!
    By silverbullet in forum BlackBerry KEYone
    Replies: 2
    Last Post: 01-31-19, 07:43 AM
  3. Replies: 2
    Last Post: 01-30-19, 07:44 AM
  4. Replies: 1
    Last Post: 01-29-19, 05:22 PM
  5. Sounds & Notifications suddenly stop- vibrate only?
    By Deadmunny in forum BlackBerry KEYone
    Replies: 4
    Last Post: 01-23-19, 04:37 PM
LINK TO POST COPIED TO CLIPBOARD