1. DOCTOREVIL8's Avatar
    I disabled notifications for my text messaging for a couple months. Worked as expected.

    Now I want to re-enable the notifications and I can't figure out how.

    For instance, when I get a BBMe message, it appears at the top of the screen while I'm in another app. It gives me the choice to interact with it. This doesn't happen with Messages.

    I intentionally turned this off, and the lock screen messages. Lock screen messages I got working. I cannot figure out the setting for the pull down notifications. I'm sure it's a simple setting somewhere, I just can't find it.

    Help, please!
    11-20-19 05:53 PM
  2. Ben xfg's Avatar
    Lock screen messages I got working.

    Help, please!
    I believe one can slide a notification slightly to one side to reveal a settings cog, tap on this to open the respective apps' notification settings.

    Posted via CB10
    11-20-19 06:22 PM
  3. DOCTOREVIL8's Avatar
    I believe one can slide a notification slightly to one side to reveal a settings cog, tap on this to open the respective apps' notification settings.

    Posted via CB10
    I tried this. It takes me to the same notification settings. It almost appears like I have the setting correct, but it's being ignored. I get the spat, and the icon at the top.
    11-20-19 06:43 PM
  4. DOCTOREVIL8's Avatar
    When I pull down, the notification is there. But when I receive the message, it doesn't appear over my current app, like bbm, WhatsApp, telegram.
    11-20-19 06:47 PM
  5. Ben xfg's Avatar
    When I pull down, the notification is there. But when I receive the message, it doesn't appear over my current app, like bbm, WhatsApp, telegram.
    Isn't there some kind of More Settings button on that screen?
    Ah... I'll just leave it, haven't played with a Droid in a while.

    Posted via CB10
    11-20-19 07:00 PM
  6. wmatsura's Avatar
    When I pull down, the notification is there. But when I receive the message, it doesn't appear over my current app, like bbm, WhatsApp, telegram.
    Go to notifications settings and change the priority for the messages app to urgent (sound + pop-up).
    DOCTOREVIL8 likes this.
    11-21-19 04:35 PM
  7. DOCTOREVIL8's Avatar
    Go to notifications settings and change the priority for the messages app to urgent (sound + pop-up).
    Amazing!!!! Thank you so much. I saw this setting over and over again, but it never clicked with me. Had it set on High which is sound only.

    Thanks again! Need help with notifications-its-20alive.jpg
    11-21-19 04:46 PM

Similar Threads

  1. OEMs that follow through with updates
    By The_Passporter in forum General BlackBerry Discussion
    Replies: 38
    Last Post: 11-30-19, 02:54 PM
  2. I'm back with key2
    By Jon Hill67 in forum BlackBerry KEY2
    Replies: 23
    Last Post: 11-24-19, 08:01 PM
  3. Purchasing advice needed
    By Tenroh92 in forum BlackBerry KEY2
    Replies: 8
    Last Post: 11-21-19, 12:07 PM
  4. Any Solution to Weak Notification Light?
    By BrianDRollins in forum BlackBerry KEY2 LE
    Replies: 1
    Last Post: 11-20-19, 02:35 PM
  5. Some Issues With New Key2
    By colchar in forum BlackBerry KEY2
    Replies: 1
    Last Post: 11-20-19, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD