1. thidisbogus's Avatar
    I attempt to login with the fingerprint sensor. It does not work. Then I have to hit power button, then hit spacebar, then the PIN screen comes up and I enter PIN.

    I have resetted several times and it is not changing things.
    Guy Maimon likes this.
    01-22-19 11:11 AM
  2. dakusama's Avatar
    By resetting, do you mean re-enrolling your fingerprint?
    If not, do so in Settings - Security.

    If so, is the sensor physically damaged?
    01-22-19 11:13 AM
  3. thidisbogus's Avatar
    I went into security settings and select add fingerprint and the sensor is physically not picking up anything when I run my thumb over it. Anyone seen this before? Is it a hardware failure or software?
    01-22-19 11:15 AM
  4. thidisbogus's Avatar
    Update: I did the hard reset with pressing the button and holding it until the reset started (instead of choosing "reset" on the screen) and the sensor started working upon startup.

    Weird bug. I hope they fix this in an update. Glad it was just software though, wasn't looking forward to having to replace the phone.
    01-22-19 11:55 AM
  5. thidisbogus's Avatar
    Well, the fingerprint scanner has failed again, so the rest only works for a time. Must be an Oreo fault like the Phantom notification failures.
    01-22-19 07:18 PM
  6. Guy Maimon's Avatar
    I attempt to login with the fingerprint sensor. It does not work. Then I have to hit power button, then hit spacebar, then the PIN screen comes up and I enter PIN.

    I have resetted several times and it is not changing things.
    The same goes for me - the fingerprint sensor has stopped responding, and I have no idea if it is a software or hardware problem, very disappointing, making the experience of use frustrating
    01-30-19 01:12 PM
  7. kingwello's Avatar
    I have the same problem at least four times a day. Each time I just close out all my apps and it starts working again.
    Guy Maimon likes this.
    01-30-19 05:22 PM
  8. neos66's Avatar
    same here but with my ketone copper
    02-04-19 04:28 PM
  9. thidisbogus's Avatar
    I have been having to reset 4 times a day at least and now the reset isn't working and it just won't work.

    Is this a known problem? Should I contact BlackBerry Support?
    02-06-19 04:31 PM
  10. mitchy_mitch's Avatar
    The sensor it's great on my device too. It fails roughly 20% of the time
    02-06-19 06:29 PM
  11. thidisbogus's Avatar
    Looks like the sensor has finally failed totally. I have done several hard resets that used to fix it, and nothing.

    Has anyone had to return their KEY2LE over this yet?
    02-15-19 02:05 PM
  12. thidisbogus's Avatar
    Tried to simply re-enter my fingerprint. I go to "security and location" and "fingerprint" doesn't even show up!
    02-15-19 05:24 PM
  13. Gene Fells's Avatar
    For potential purchasers who have no other options than grey market purchases with nil warranty coverage, these kinds of persistent issues are concerning. Whenever one consider pulling the trigger another problem appears.

    Posted via CB10
    02-18-19 03:16 AM
  14. Hooked2011's Avatar
    This issue has just starting happening to me in the past 2 days. This is on a Key2 (not a LE).

    Fingerprint sensor seemingly dies and only a reset will bring it back. Don't know if this is a hardware or software related issue.

    Don't know if I should bother sending it in for warranty or not.
    02-22-19 04:23 PM
  15. thidisbogus's Avatar
    I went to the trouble to do a factory reset and fingerprint setup doesn't show up!!!!
    What is my recourse at this point?
    I am so upset. Piece of garbage phone. I never, ever ran into this junk with BB10 phones.
    02-24-19 12:56 AM
  16. thidisbogus's Avatar
    For those that have been having similar issues, it is definitely a hardware issue.

    To determine on yours if it is also hardware, go to phone app, enter *#2886# then choose MANU and Fingerprint Enroll test. If you don't see anything on the test as you pass your finger over the space key, it is a hardware issue.
    This test goes around Android so you know if it is hardware or software.
    I just contacted BlackBerry Mobile support and opened a case.
    kadakn01 and B Pretto like this.
    02-24-19 09:51 AM
  17. kadakn01's Avatar
    Having an issue with mine as well past week, happens every other day and a restart fixes it but also very annoying as it doesn’t feel quite as reliable as my keyone was. The test described above shows it works but still having the issue so maybe sw related
    03-02-19 11:26 AM
  18. kadakn01's Avatar
    Now it stopped working again and the test failed, but it works after a restart so not sure what it is
    03-02-19 01:12 PM
  19. CalSandi's Avatar
    On my LE, the sensor does not work when my finger is cold or damp. So, in cold climate or after washing dishes, I have to use pin code. Otherwise it works. Purchased from Amazon Oct '18.

    Posted via CB10
    03-02-19 09:47 PM
  20. kadakn01's Avatar
    I called blackberry mobile and they created a ticket and I sent them bug reports of it working and when it isn’t per their request. I’ll keep you informed and recommend everyone call them as that’s how they will fix what is most likely (in the majority of cases) a sw issue and not hw, at least not in my case
    03-05-19 08:41 PM
  21. TgeekB's Avatar
    Have only had my LE for a little over a week. Sensor works great.
    Fingers crossed it keeps up.
    03-06-19 02:32 PM
  22. kadakn01's Avatar
    One interesting aside, as part of my call to Blackberry Mobile they had me put the phone on developer mode (tapping on the about phone under system 5 times) as they want bug reports. However while normally the sensor fails after at most a day, it has been working fine now for over 2 days, leading me to think it may be a app causing the issue? Also just got a new update as on Verizon so curious if that solved something. Still checking and will update if it fails again
    03-07-19 12:57 PM
  23. thidisbogus's Avatar
    Just hope you don't have a hardware problem and need a new phone. Check my post on BlackBerry support.

    For the case opened above on February 24th, my phone is not supposed to arrive until March 13th. That is officially called an ADVANCE REPLACEMENT. Not very advanced in my book
    elfabio80 likes this.
    03-11-19 04:15 PM
  24. kadakn01's Avatar
    Just an update they are still working on my case! And now fingerprint sensor is totally dead even after 30 second resets where it used to work for a few days.
    04-16-19 12:57 PM
  25. thidisbogus's Avatar
    Yep looks like your hardware is bad. I got my advance replacement several weeks after I placed the order. Then my new phone started randomly closing apps and acting like a ghost.

    Had to open a new ticket and determined the advance replacement hardware was also bad. Placed another order for an advance replacement to replace the advance replacement.

    Again, the process took several weeks and just received the advance replacement advance replacement. Hopefully this new one will not have something wrong with it too.

    There comes a point when I have to consider is the key board worth all of this hassle, if the phone doesn't work half the time.
    04-18-19 12:55 PM
28 12

Similar Threads

  1. Carrier Services won't work
    By skkayman in forum BlackBerry KEY2 LE
    Replies: 8
    Last Post: 05-14-19, 05:07 AM
  2. BBM profile images not showing!
    By wiz9 in forum BlackBerry KEY2
    Replies: 1
    Last Post: 04-16-19, 12:00 PM
  3. Replies: 5
    Last Post: 04-16-19, 10:29 AM
  4. Motion support - Vibration no longer working and I need advice!
    By bunnyraider in forum BlackBerry Motion
    Replies: 1
    Last Post: 04-12-19, 09:42 PM
  5. KEY2, 4G call don't work!
    By Cos63 in forum Ask a Question
    Replies: 2
    Last Post: 04-12-19, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD