1. thidisbogus's Avatar
    I attempt to login with the fingerprint sensor. It does not work. Then I have to hit power button, then hit spacebar, then the PIN screen comes up and I enter PIN.

    I have resetted several times and it is not changing things.
    Guy Maimon likes this.
    01-22-19 12:11 PM
  2. dakusama's Avatar
    By resetting, do you mean re-enrolling your fingerprint?
    If not, do so in Settings - Security.

    If so, is the sensor physically damaged?
    01-22-19 12:13 PM
  3. thidisbogus's Avatar
    I went into security settings and select add fingerprint and the sensor is physically not picking up anything when I run my thumb over it. Anyone seen this before? Is it a hardware failure or software?
    01-22-19 12:15 PM
  4. thidisbogus's Avatar
    Update: I did the hard reset with pressing the button and holding it until the reset started (instead of choosing "reset" on the screen) and the sensor started working upon startup.

    Weird bug. I hope they fix this in an update. Glad it was just software though, wasn't looking forward to having to replace the phone.
    01-22-19 12:55 PM
  5. thidisbogus's Avatar
    Well, the fingerprint scanner has failed again, so the rest only works for a time. Must be an Oreo fault like the Phantom notification failures.
    01-22-19 08:18 PM
  6. Guy Maimon's Avatar
    I attempt to login with the fingerprint sensor. It does not work. Then I have to hit power button, then hit spacebar, then the PIN screen comes up and I enter PIN.

    I have resetted several times and it is not changing things.
    The same goes for me - the fingerprint sensor has stopped responding, and I have no idea if it is a software or hardware problem, very disappointing, making the experience of use frustrating
    01-30-19 02:12 PM
  7. kingwello's Avatar
    I have the same problem at least four times a day. Each time I just close out all my apps and it starts working again.
    Guy Maimon likes this.
    01-30-19 06:22 PM
  8. neos66's Avatar
    same here but with my ketone copper
    02-04-19 05:28 PM
  9. thidisbogus's Avatar
    I have been having to reset 4 times a day at least and now the reset isn't working and it just won't work.

    Is this a known problem? Should I contact BlackBerry Support?
    02-06-19 05:31 PM
  10. mitchy_mitch's Avatar
    The sensor it's great on my device too. It fails roughly 20% of the time
    02-06-19 07:29 PM
  11. thidisbogus's Avatar
    Looks like the sensor has finally failed totally. I have done several hard resets that used to fix it, and nothing.

    Has anyone had to return their KEY2LE over this yet?
    02-15-19 03:05 PM
  12. thidisbogus's Avatar
    Tried to simply re-enter my fingerprint. I go to "security and location" and "fingerprint" doesn't even show up!
    02-15-19 06:24 PM
  13. Gene Fells's Avatar
    For potential purchasers who have no other options than grey market purchases with nil warranty coverage, these kinds of persistent issues are concerning. Whenever one consider pulling the trigger another problem appears.

    Posted via CB10
    Yesterday 04:16 AM

Similar Threads

  1. Blackberry playbook not charging
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-26-19, 08:02 PM
  2. Why is my Passport not holding ALL memory of my contacts?
    By Loyal2BB in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-24-19, 08:37 PM
  3. Can a BBB100-1 work in New Zealand?
    By undefinederror in forum BlackBerry KEYone
    Replies: 4
    Last Post: 01-22-19, 09:07 PM
  4. KEY2 not sending texts, no connection
    By stagediva432 in forum Ask a Question
    Replies: 1
    Last Post: 01-22-19, 07:53 PM
  5. Replies: 2
    Last Post: 01-21-19, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD