1. JeddClampet's Avatar
    So I paired my phone via Bluetooth to my car and it pairs up fine, but it will not pull my contacts or call lists in. I've done this in both cars (2018 BMW i3 and 2018 BMW 430i) with the same results. I previously had my PRIV paired to both cars with no issues at all. I'm thinking this might have to do with the file location when restoring this data using the Google restore feature?

    Anyone else run into this issue?
    01-03-19 06:17 PM
  2. Ben xfg's Avatar
    01-03-19 10:31 PM
  3. JeddClampet's Avatar
    Thanks for the link. Unfortunately there is no solution to be found there. I did learn that it's not just me. Misery does love company 😥
    01-04-19 09:49 AM
  4. the3maples's Avatar
    I had the same issue as I paired my Key2 LE via Bluetooth to my Acura TLX 2015 at the first time. I just left it connected in that way and turned my car off. Then on the second time when I turned the Bluetooth on, there was a message “Input Manually” contacts, call list appearing on the screen of my car, I pressed OK and it worked.
    Last edited by the3maples; 01-04-19 at 06:51 PM.
    01-04-19 06:36 PM
  5. q5fan's Avatar
    I had a similar problem with my Key2 LE and a 2018 Honda Accord. I deleted the existing Honda BT connection on my phone and started over. When you get the initial pairing request on your phone (with the code number) there is a check box below where you agree to give the car access to your contacts. You need to check this box (off by default) in order to accept the contact download to your car system. Hope this works for you. Cheers
    01-05-19 12:31 AM
  6. mitchy_mitch's Avatar
    Having the same problem too on my 2019 MB C-Class. I believe the last update caused the problem (ABM374)
    01-05-19 02:30 AM
  7. JeddClampet's Avatar
    Yes. I have paired. Unpaired. Repaired several times. It just ain't happening. I actually do this daily, with many different phones, as I sell BMW's for a living and am constantly pairing phones for customers. It's ironic that my new phone is the one that doesn't pair without a hitch. 🤔
    01-05-19 07:50 AM
  8. tnewton3's Avatar
    Yes. I have paired. Unpaired. Repaired several times. It just ain't happening. I actually do this daily, with many different phones, as I sell BMW's for a living and am constantly pairing phones for customers. It's ironic that my new phone is the one that doesn't pair without a hitch.
    I recently went through this same issue with my Jeep and ended up getting on the phone with UConnect support. They gave me a button combination to hold down which was like performing a battery pull on your car's Bluetooth settings. I was doubtful it would work but after the button combo, I disconnected and reconnected and boom all contacts synced. I would assume BMW has something like this that you can do.
    01-05-19 08:01 AM
  9. JeddClampet's Avatar
    I recently went through this same issue with my Jeep and ended up getting on the phone with UConnect support. They gave me a button combination to hold down which was like performing a battery pull on your car's Bluetooth settings. I was doubtful it would work but after the button combo, I disconnected and reconnected and boom all contacts synced. I would assume BMW has something like this that you can do.
    Well I actually got with the technical Forman in our shop, a pretty sharp cat, and he was baffled by it as well. I'm pretty confident if there was anyone that knew a secret procedure, it would most definitely be him. That, coupled with the fact that it's the same scenario on 2 different cars (with 2 different versions of BMW iDrive) leads me to believe there is nothing on the car end that will over come this problem. But thanks for the suggestion!
    01-05-19 08:10 AM
  10. JeddClampet's Avatar
    So I did find the fix in that thread. It's the "Share Contacts" dialog box, which is checked by default to allow. Except it actually isn't really. By unticking then reticking the check box, it then went ahead and completed the contacts transfer.

    Thanks for the tip Ben XFG!👊
    01-05-19 10:00 PM
  11. Ben xfg's Avatar
    Glad you got it figured out.
    01-05-19 10:05 PM
  12. cigarjim's Avatar
    I recently went through this same issue with my Jeep and ended up getting on the phone with UConnect support. They gave me a button combination to hold down which was like performing a battery pull on your car's Bluetooth settings. I was doubtful it would work but after the button combo, I disconnected and reconnected and boom all contacts synced. I would assume BMW has something like this that you can do.
    Hi, Can you please share the UConnect process? I have the same issue with my 2018 Durango. Thanks!
    01-08-19 11:00 AM
  13. tnewton3's Avatar
    Hi, Can you please share the UConnect process? I have the same issue with my 2018 Durango. Thanks!
    If I remember correctly with the vehicle in ACC mode I held down the call and VR button simultaneously for 30 seconds, I then released them, turned the vehicle on, un-paired my phone and re-paired it. It downloaded my contacts no problem upon the re-pair. The UConnect person told me it's basically like rebooting your Bluetooth.

    Know that when you hold the two buttons simultaneously you won't receive any notification of the 30 second mark. Put a timer to it. Good luck.
    01-09-19 10:37 AM
  14. cigarjim's Avatar
    Thank you, kind sir!
    01-10-19 08:05 PM
  15. conbrio29's Avatar
    The problem I'm having with my car's Bluetooth is that it will drop the painting everything I start my car. I have to manually pair the devices again each time, and then it will maintain the pairing until I shut off the car again. Anyone else having this issue? The Bluetooth itself still works, it's just the inconvenience of having to re-pair over and over again with each car start-up.
    01-15-19 01:07 PM
  16. conbrio29's Avatar
    Well just to give some hope to Key users out there. I did a factory reset and set up my LE as a new device, and now my car and my LE's Bluetooth connection doesn't drop!
    01-16-19 01:38 PM

Similar Threads

  1. Now it's time to get out a BB passport with Android
    By whatsever in forum BlackBerry Mobile Support
    Replies: 5
    Last Post: 02-12-19, 01:44 PM
  2. Android OS updates breaking Blackberry Connectivity VPN
    By MarkT-GB in forum BlackBerry UEM
    Replies: 2
    Last Post: 01-07-19, 06:49 AM
  3. Face recognition works with a photo
    By tubularbell in forum BlackBerry KEY2
    Replies: 51
    Last Post: 01-05-19, 12:24 PM
  4. Stock up on 32GB microSD cards with the $8 Samsung Evo Select
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-03-19, 01:51 PM
LINK TO POST COPIED TO CLIPBOARD