1. Matthew Gurr's Avatar
    Hi there,

    I just received my KEY2LE and am having a small problem....

    Everynight I put Aeroplane mode on before bed and when I turn it back on in the morning, I have no reception. The only way to fix this is to restart the phone.

    My old Q5 had the best Bedside mode option but I can't seem to find that on the Key2le.

    Any thoughts or ideas?

    Thanks
    11-25-20 05:46 PM
  2. conite's Avatar
    Hi there,

    I just received my KEY2LE and am having a small problem....

    Everynight I put Aeroplane mode on before bed and when I turn it back on in the morning, I have no reception. The only way to fix this is to restart the phone.

    My old Q5 had the best Bedside mode option but I can't seem to find that on the Key2le.

    Any thoughts or ideas?

    Thanks
    Just toggle "do not disturb".
    11-25-20 07:20 PM
  3. Matthew Gurr's Avatar
    Thanks conite, that didn't work but toggling aeroplane mode 2-3 seems to work.
    12-02-20 03:22 PM
  4. eshropshire's Avatar
    Thanks conite, that didn't work but toggling aeroplane mode 2-3 seems to work.
    Conite is suggesting using "Do not Distrub" instead of Airplane mode. I am not sure why you are setting airplane mode before bed. Android's Do not Disturb feature is a lot more flexible.
    12-02-20 06:00 PM
  5. Matthew Gurr's Avatar
    It's right near my bed head so I want to turn off all connectivity to my phone and only use my alarm.
    12-02-20 06:21 PM
  6. conite's Avatar
    It's right near my bed head so I want to turn off all connectivity to my phone and only use my alarm.
    You can do that with do not disturb if you wish.
    eshropshire likes this.
    12-03-20 12:22 AM
  7. brianwiebe's Avatar
    I do both - DND and airplane mode.
    01-05-21 11:22 PM
  8. Dunt Dunt Dunt's Avatar
    But what if you get a call or message that is an emergency? I have DND setup, but have most my family set to bypass...

    I do understand the concern with having active radios near your head all night, but think the better choice might be to relocate the phone. But whatever works.
    01-06-21 02:50 PM

Similar Threads

  1. Debugging mode setting not on Keyone settings
    By Vasilios Patras in forum BlackBerry KEYone
    Replies: 3
    Last Post: 10-14-20, 09:07 PM
  2. Replies: 3
    Last Post: 10-01-20, 06:14 PM
  3. Replies: 6
    Last Post: 09-21-20, 03:01 PM
  4. Enhanced 4G LTE mode Disconnected
    By bosniac in forum BlackBerry Porsche Design Series
    Replies: 4
    Last Post: 08-17-20, 08:27 AM
  5. dark mode?
    By Phillip st in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-10-20, 09:01 PM
LINK TO POST COPIED TO CLIPBOARD