08-07-19 03:17 PM
33 12
tools
  1. islander42's Avatar
    I think I'm missing something here. I got to the green Bootloader screen and selected #3 . Then I held down 'power' for well over 10 seconds and got nothing but the stop-start loop. Releasing 'power ' after a long period of time got me a normal boot.

    Should I just stay with the green Bootloader screen with #3 selected and NOT hold down power?
    07-28-19 04:53 PM
  2. conite's Avatar
    Should I just stay with the green Bootloader screen with #3 selected and NOT hold down power?
    You don't need to select anything - you're already there.
    07-28-19 05:11 PM
  3. islander42's Avatar
    Still doesn't work for me after several attempts as well as restarts of both LE and computer. The green bootloader screen simple stalls without doing anything. I'm gonna assume it's because I'm using a Mac and the LE just can't 'see' the Mac for this process. Normal transferring of files/photos is not a problem.
    07-29-19 11:08 AM
  4. mrsimon's Avatar
    I got this update on Sunday on my LE. No autoloader required
    08-06-19 01:41 AM
  5. islander42's Avatar
    My device is a BBE100-5 (PRD65005003). Its last update was ABV659 in May—nothing since. According to Conite's updates page this is the only BBE100-5 variant that has received any updates since April. And, as noted above, the autoloader just hasn't worked for me using a Mac.
    08-06-19 10:50 AM
  6. conite's Avatar
    My device is a BBE100-5 (PRD65005003). Its last update was ABV659 in May—nothing since. According to Conite's updates page this is the only BBE100-5 variant that has received any updates since April. And, as noted above, the autoloader just hasn't worked for me using a Mac.
    You must know someone with a PC.
    08-06-19 11:35 AM
  7. Branac's Avatar
    updated few days ago, fingerprint not working anymore and LED light also stoped working.. Any suggestions?
    08-07-19 02:34 PM
  8. conite's Avatar
    updated few days ago, fingerprint not working anymore and LED light also stoped working.. Any suggestions?
    Well, it's not the update, that's for sure.

    Try a 32-second reboot. If that doesn't work, maybe run the autoloader again (use a new cable and port).
    08-07-19 03:17 PM
33 12

Similar Threads

  1. Can't do a hard reset on Key2 LE
    By WPBNate in forum Ask a Question
    Replies: 3
    Last Post: 08-12-19, 06:49 AM
  2. 4 BlackBerry Key 2 on flight today
    By zach007 in forum BlackBerry KEY2
    Replies: 15
    Last Post: 07-26-19, 05:51 PM
  3. last available security patch for BB100-2?
    By dbroegger in forum BlackBerry KEYone
    Replies: 5
    Last Post: 07-24-19, 03:18 PM
  4. Key 2
    By yogiellis in forum Ask a Question
    Replies: 5
    Last Post: 07-23-19, 02:04 PM
  5. Upgrading from passport to key 2 or to wait for key 3
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 07-22-19, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD