1. dakusama's Avatar
    Hi there,

    I really did hope that ABL911 would fix my WiFi issue, and for the first weeks, it did, but since last week, it reappeared - issue being I cannot connect to any WiFi unless I reboot the device. I tried everything - Airplane Mode, resetting the Network Settings, reconfiguring my router.. Nothing works.
    All other devices work fine, no problems.

    This is really unacceptable. Why is it that BBMo can't fix such an issue?
    01-25-19 03:29 PM
  2. ZahidShad's Avatar
    Not sure. I have exactly the same problem. I'm just glad they fixed the contacts issue.
    01-25-19 05:08 PM
  3. dakusama's Avatar
    Not sure. I have exactly the same problem. I'm just glad they fixed the contacts issue.
    The thing is - I just don't understand why this issue appears? The phone has been working fine, no problems at all with ABL911. Then, from one day to the other, out of the blue, it started not working again. I just don't get it. If it wasn't for the superb PKB, I would be long gone back to my trusty Mate 9, which, still works fine, after all those years, with same battery life, much better stereo speakers and a much, much better camera.

    It's really a shame no other manufacturer produces PKB anymore. BBMo would not stand a chance. Makes me sad. I used to love my BB devices. Now, not so much anymore.
    01-25-19 10:17 PM
  4. VictorRight's Avatar
    After my k1 gsm phone received oreo, WiFi worked perfectly. Not anymore!
    01-26-19 03:38 AM
  5. Vistaus's Avatar
    I have the exact same problem, but with Mobile Hotspot. Once a day, I have to reboot my phone or else the Hotspot connection is very flaky.
    01-26-19 05:19 PM
  6. xubabi's Avatar
    I have the exact same problem, but with Mobile Hotspot. Once a day, I have to reboot my phone or else the Hotspot connection is very flaky.
    On a Key2 LE, I've got problems with both wifi and the hotspot
    1) sometimes it can't connect to known networks unless rebooted.
    2) sometimes other devices can't connect to the hotpot or the hotspot lags, meaning connected devices have slow laggy connections

    BB10 was 10x better
    05-24-19 02:37 PM
  7. Welliamzzz's Avatar
    I also facing same problem with Wi-Fi connecting, it's like IP Configuration Error
    05-25-19 11:17 PM
  8. Pawan Chaurasia's Avatar
    I was facing the same problem while connecting to my Wi-Fi router but when I login to my Wi-Fi router portal, there it says update is available for router so I updated it and suddenly my Key2LE got connected to Wi-Fi. I thought this might help for Key2 also. so U can try this option as well
    07-05-19 02:00 PM
  9. bsommerhalder's Avatar
    On a Key2 LE, I've got problems with both wifi and the hotspot
    1) sometimes it can't connect to known networks unless rebooted.
    2) sometimes other devices can't connect to the hotpot or the hotspot lags, meaning connected devices have slow laggy connections
    Also having this issue since recent updates.
    07-07-19 04:31 PM
  10. Yan974's Avatar
    Never switch off the wifi resolved the problem for me...and not affect the battery life.
    07-28-19 10:25 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-31-19, 04:36 PM
  2. Email sync problem (i think)
    By Keith0 in forum BlackBerry KEY2 LE
    Replies: 3
    Last Post: 01-25-19, 06:36 AM
  3. Why does my dtek50 have Bluetooth cut out problems while my z30 does not
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-19, 10:16 PM
  4. Does the blackberry key2 le wifi calling work on Verizon?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 01-24-19, 11:02 AM
  5. Need your help again!
    By sergetrudel in forum Ask Bla1ze
    Replies: 1
    Last Post: 01-22-19, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD