11-23-18 12:52 PM
77 1234
tools
  1. Bla1ze's Avatar
    According to conite's sheet, this build is available for this particular PRD via OTA, isn't it?
    My device says otherwise. The mystery of OTA's continues!
    deezy87 and Vistaus like this.
    10-22-18 05:11 PM
  2. conite's Avatar
    According to conite's sheet, this build is available for this particular PRD via OTA, isn't it?
    My list only shows what is on the server, so there is a lag in having it available OTA.
    deezy87 and Vistaus like this.
    10-22-18 05:19 PM
  3. sachmalh's Avatar
    On OSX - Autoloader runs and borks.Something about bootchain errors.
    On Windows 10 - Autloader won't run, says not valid for variant.
    I had the same issue. On windows don't run as administrator. Just simply double click the file. Also main thing -- really important remove the password from the phone. Set lock to none. Boot into fastboot. That's what worked for me.
    Bla1ze likes this.
    10-22-18 05:33 PM
  4. sidhuk's Avatar
    any word that Roger's wifi still works on this? thanks in Advance
    10-22-18 06:19 PM
  5. Bla1ze's Avatar
    I had the same issue. On windows don't run as administrator. Just simply double click the file. Also main thing -- really important remove the password from the phone. Set lock to none. Boot into fastboot. That's what worked for me.
    This worked, though, not sure why. I didn't do anything different except not run as admin. Thanks!
    10-22-18 08:42 PM
  6. Bla1ze's Avatar
    any word that Roger's wifi still works on this? thanks in Advance
    It can be enabled but it doesn't seem to register/stay enabled. There's a new Rogers settings page, so it's a WIP it seems.
    10-22-18 08:50 PM
  7. hoytbowhunter's Avatar
    I probably wouldn't have used either anyways. BBM maybe if it was available.
    Bbm will be available soon, it's just not available now. It's available on Samsung now though but so far not on my KEY2
    10-22-18 08:50 PM
  8. sachmalh's Avatar
    This worked, though, not sure why. I didn't do anything different except not run as admin. Thanks!
    Glad it worked for you. Took me a good night's sleep and read through the awesome CB forums to figure this one. My best guess the traditional blackberry autoloaders had a prompt for asking password which is missing with Android. Aren't you supposed to be pro at this lol? Just pulling your leg bro.
    10-22-18 08:53 PM
  9. hoytbowhunter's Avatar
    That Silver KEY2 looks so sweet..
    10-22-18 08:54 PM
  10. sidhuk's Avatar
    It can be enabled but it doesn't seem to register/stay enabled. There's a new Rogers settings page, so it's a WIP it seems.
    I uploaded ABG706 and Roger's wifi is working since. However, my Bluetooth connection has gotten worst so wanted to update to this newer update. I have Roger's locked key2.
    10-22-18 11:53 PM
  11. deezy87's Avatar
    any word that Roger's wifi still works on this? thanks in Advance
    If you're asking about wiFI calling, yes. tt does work.
    10-23-18 11:34 AM
  12. deezy87's Avatar
    It can be enabled but it doesn't seem to register/stay enabled. There's a new Rogers settings page, so it's a WIP it seems.
    I'm trying to remember which patch got me to toggle WiFi calling settings. On that patch it worked for about a day or two, then it poo'd the bed. I called in and got Rogers to provision my device once again. Once that was done, it worked again for a while, then it died.

    On this patch it is smooth sailing so far!
    10-23-18 11:39 AM
  13. selimpusat's Avatar
    This update board is ABI067. but still suddenly cuts the device notification sound without cause! it took too long this error. He did not improve. I hate it.
    10-23-18 11:54 AM
  14. deezy87's Avatar
    This update board is ABI067. but still suddenly cuts the device notification sound without cause! it took too long this error. He did not improve. I hate it.
    Care to elaborate on this?
    Vistaus likes this.
    10-23-18 12:03 PM
  15. selimpusat's Avatar
    Care to elaborate on this?
    I've been working on this for months. I've tried all the details. No, it's not. Is there a method you know?
    10-23-18 12:04 PM
  16. deezy87's Avatar
    I've been working on this for months. I've tried all the details. No, it's not. Is there a method you know?
    What are you refferng to, when you stated that the notification sounds without cause?
    10-23-18 12:13 PM
  17. selimpusat's Avatar
    All sounds are on. the no disturb setting is off. This error occurs after a long conversation with the phone. I've forwarded it to blackberry mobile. You can't hear this for the first time.
    10-23-18 12:16 PM
  18. selimpusat's Avatar
    What are you refferng to, when you stated that the notification sounds without cause?
    All sounds are on. the no disturb setting is off. This error occurs after a long conversation with the phone. I've forwarded it to blackberry mobile. You can't hear this for the first time.
    10-23-18 12:16 PM
  19. ray689's Avatar
    All sounds are on. the no disturb setting is off. This error occurs after a long conversation with the phone. I've forwarded it to blackberry mobile. You can't hear this for the first time.
    What error? This is the first I've heard of it. Are you saying your notifications turn off somehow after you make a long phone call?
    10-23-18 12:17 PM
  20. deezy87's Avatar
    All sounds are on. the no disturb setting is off. This error occurs after a long conversation with the phone. I've forwarded it to blackberry mobile. You can't hear this for the first time.
    This is totally messing me up.

    If I was in your siutuation, and I kept on having issues with my device, I would personally wipe the device clean and load that sucker fresh.

    I know it sucks, and more times than none, I HATE doing that. BUT when I load fresh, my problems usually go away. Just saying.
    10-23-18 12:19 PM
  21. selimpusat's Avatar
    What error? This is the first I've heard of it. Are you saying your notifications turn off somehow after you make a long phone call?
    Yes. this is not new. Same error when connected with Bluetooth and talking long! improper notice mutes the sound. When everything was fine, suddenly! nonsense
    10-23-18 12:20 PM
  22. ray689's Avatar
    Yes. this is not new. Same error when connected with Bluetooth and talking long! improper notice mutes the sound. When everything was fine, suddenly! nonsense
    So when you end a call, your notification are off?
    10-23-18 12:21 PM
  23. selimpusat's Avatar
    So when you end a call, your notification are off?
    All sounds appear clear, but do not work.
    10-23-18 12:23 PM
  24. selimpusat's Avatar
    10-23-18 12:23 PM
  25. deezy87's Avatar
    Oh, that shtuff.

    I don't know how one would go about to fix that annoying issue. Luckily I haven't had this happen.

    When you have the time abd IF you're up for it, try to load fresh OR factory reset your device, as I'm feeling confident that this would help.

    Maybe someone else can chime in and correct me if I'm wrong.
    10-23-18 01:34 PM
77 1234

Similar Threads

  1. A Potential Fix for SMS on Verizon With a BBE100-5
    By thurask in forum BlackBerry KEY2 LE
    Replies: 70
    Last Post: 01-02-19, 11:15 PM
  2. Task Manager app for BlackBerry 9780
    By Vigneshd332 in forum Ask a Question
    Replies: 1
    Last Post: 10-20-18, 03:48 AM
  3. Autoloader Aurora BBC100-1 Build AAN772
    By Oke Banget in forum BlackBerry Aurora
    Replies: 1
    Last Post: 10-19-18, 09:32 PM
LINK TO POST COPIED TO CLIPBOARD