1. rwilliams1867's Avatar
    I have just started receiving (two so far) notifications that my Key2 is getting hot and that "actions are being taken" to cool it down, including shutting off the camera. If I try to open the camera app, it doesn't, and a message pops up "temperature abnormal, application will exit" or similar.

    The phone is not hot at all. Never seen this before. I'm not doing anything different with the phone than the past year and a half. Battery app says only BlackBerry Hub+ Services has been used in the last hour and a half (I just received another shut down notification).

    Anyone seen this or know what to do about it? Thanks.
    01-08-20 02:10 PM
  2. Dunt Dunt Dunt's Avatar
    I'd remove any 3rd party software tat might be using the camera.

    Look at the device monitor to see what might be running.

    Then I'd probably do a Factory Reset... if still an issue, it's hardware and hopefully your under warranty.
    coffee-turtle likes this.
    01-08-20 03:57 PM
  3. Linto988's Avatar
    I have just started receiving (two so far) notifications that my Key2 is getting hot and that "actions are being taken" to cool it down, including shutting off the camera. If I try to open the camera app, it doesn't, and a message pops up "temperature abnormal, application will exit" or similar.

    The phone is not hot at all. Never seen this before. I'm not doing anything different with the phone than the past year and a half. Battery app says only BlackBerry Hub+ Services has been used in the last hour and a half (I just received another shut down notification).

    Anyone seen this or know what to do about it? Thanks.
    Experienced this only one time while the phone was kept on charging (battery was little hot at that time). But no camera issues and everything was working fine at the same time.
    01-09-20 01:04 PM
  4. rwilliams1867's Avatar
    I'd remove any 3rd party software tat might be using the camera.

    Look at the device monitor to see what might be running.

    Then I'd probably do a Factory Reset... if still an issue, it's hardware and hopefully your under warranty.
    I have done a restart (not a reset) and have not seen the same notifications since. Very weird though. I don't really have any 3rd party apps that are unusual or not mainstream.
    01-09-20 08:32 PM

Similar Threads

  1. OK NEXT UP after Titan we have...............this PKB device!
    By brookie229 in forum General BlackBerry Discussion
    Replies: 24
    Last Post: 01-10-20, 09:33 PM
  2. Replies: 16
    Last Post: 01-09-20, 12:19 PM
  3. Devices dropping activesync connections (UEM 12.11)
    By Temerario88 in forum BlackBerry UEM
    Replies: 2
    Last Post: 01-07-20, 11:11 AM
  4. Android device with classic BlackBerry design
    By R1R in forum General BlackBerry Discussion
    Replies: 25
    Last Post: 01-06-20, 01:24 AM
  5. Notifications control
    By edensgardener in forum BlackBerry KEYone
    Replies: 7
    Last Post: 12-30-19, 02:28 PM
LINK TO POST COPIED TO CLIPBOARD