1. NoxiousInc's Avatar
    After the latest update the notification is always in the top of the screen. Anyone noticed this too?

    When I remove the update, it's gone...
    08-23-18 03:10 PM
  2. Bla1ze's Avatar
    Haven't noticed it but then again, I disable all notifications and setting for Power Centre.
    08-23-18 03:26 PM
  3. Vistaus's Avatar
    Same here. Open the notification settings of Power Center and disable the generic Power Center notification at the bottom (but leave the rest enabled if you want power notifications and stuff).
    skinnymike1 likes this.
    08-23-18 03:30 PM
  4. NoxiousInc's Avatar
    Same here. Open the notification settings of Power Center and disable the generic Power Center notification at the bottom (but leave the rest enabled if you want power notifications and stuff).
    Hmmm, yes that is what I want seems that I cannot find it to set it so... 😓

    Edit: I think I know what you meant, but now I have the same notification but then from the 'Android System'...
    Last edited by NoxiousInc; 08-23-18 at 04:15 PM.
    08-23-18 03:56 PM
  5. ZX14R Pilot's Avatar
    Same issue and it's pissing me off
    08-23-18 04:21 PM
  6. Vistaus's Avatar
    Hmmm, yes that is what I want seems that I cannot find it to set it so... 😓

    Edit: I think I know what you meant, but now I have the same notification but then from the 'Android System'...
    Strange. I did what I described and it's gone. My Notifications tray is empty now (except for the mobile hotspot notification, but that's different).
    08-23-18 05:13 PM
  7. joolz's Avatar
    I switched off the generic notification setting for power center and it's still on the top of the screen.
    08-23-18 05:28 PM
  8. JG_Agustin's Avatar
    I'm facing the same issue on my KEYᵒⁿᵉ after today's update to Power Centre and managed to get it to go away. Try this OP:

    1: Turn off Power Centre general notifications
    2: Once you do that a notification from "Android Sytem" will pop up instead. Keep it pressed and when it gives you the option toggle it off.

    Alternatively, go into the general notifications settings and select "Show system" on the three dots in the upper corner. Go into Android System and toggle off "Applications running in background.

    3: By doing this you won't get notifications regarding apps running in the background and hopefully the one from Power Centre is gone.

    You can turn both back on afterwards and it would seem that the "permanent" notification is no longer there, but once an app running in the background ignites it, you'll get it back.

    So follow the steps and just turn back on Power Centre notifications, if you so wish.
    Last edited by JG_Agustin; 08-23-18 at 06:49 PM.
    08-23-18 06:36 PM
  9. JG_Agustin's Avatar
    I'm facing the same issue on my KEYᵒⁿᵉ after today's update to Power Centre and managed to get it to go away. Try this OP:

    1: Turn off Power Centre general notifications.

    2: Once you do that a notification from "Android Sytem" will pop up instead. Keep it pressed and when it gives you the option toggle it off.

    Alternatively, go into the general notifications settings and select "Show system" on the three dots in the upper corner. Go into Android System and toggle off "Applications running in background.

    3: By doing this you won't get notifications regarding apps running in the background and hopefully the one from Power Centre is gone.

    You can turn both back on afterwards and it would seem that the "permanent" notification is no longer there, but once an app running in the background ignites it, you'll get it back.

    So follow the steps and just turn back on Power Centre notifications, if you so wish.
    Attached Thumbnails Power Centre "Running in the background"-48201.jpg  
    08-23-18 06:48 PM
  10. JG_Agustin's Avatar
    Or on the notifications bar.
    Attached Thumbnails Power Centre "Running in the background"-48202.jpg  
    08-23-18 06:50 PM
  11. Grabber5.0's Avatar
    Just an annoying Oreo feature..
    08-23-18 07:31 PM
  12. JG_Agustin's Avatar
    Just an annoying Oreo feature..
    Disable "apps running in background" and you'll be set.
    08-23-18 11:40 PM
  13. NoxiousInc's Avatar
    Disable "apps running in background" and you'll be set.
    Yes I realized that but then all the apps do not notify when their running in the back.

    For some apps I want to know if they run in the background or not. Power Centre shouldn't be one of them because, obviously...
    Last edited by NoxiousInc; 08-24-18 at 03:31 AM.
    08-24-18 12:05 AM
  14. bathu's Avatar
    can't stop the background running apps ( force stop not working in power center).
    08-24-18 03:36 AM
  15. gioboske's Avatar
    Hmmm, yes that is what I want seems that I cannot find it to set it so...

    Edit: I think I know what you meant, but now I have the same notification but then from the 'Android System'...
    Same here, on my Key2. It is very annoying.
    08-24-18 05:02 AM
  16. NoxiousInc's Avatar
    Just an annoying Oreo feature..
    Could be, but it was just after the update of the 'Power Centre' app... Before it didn't annoy about the, obvious, background activity...
    08-24-18 05:24 AM
  17. mvsalvino's Avatar
    Same thing here. I didn't really want to have to disable the power center and android system notifications just to make it go away.
    08-24-18 06:10 PM
  18. tazcubed's Avatar
    I'm trying to figure out what I changed on the Power Centre app. First charge lasted almost 2 full days. The next will barely hold up 24 hours. I cannot figure out if I accidentally changed a setting or not. I was amazed at the 2 day battery life - stunned actually.
    08-26-18 10:58 PM
  19. BBdroid13's Avatar
    I had the same issue when I updated to OREO, I saw your question since I was looking on Google for a way to disable/delete the Power Center app. After trying the method describe which did not work (the app was still running in the background) so instead I just opened the app drawer press on the Power Center app drag it the right and disable it. I restarted my BlackBerry Motion the app and the icon (left corner) are gone. In the settings -> all apps -> the Power Center app shows disabled. In a day or so I'll see what happens (maybe my battery will last longer).
    10-16-18 06:36 PM

Similar Threads

  1. Typing on Glass or Keyboard-The truth
    By JOHNGAETANO in forum BlackBerry KEY2
    Replies: 130
    Last Post: 09-19-18, 04:01 AM
  2. Replies: 5
    Last Post: 08-24-18, 07:24 AM
  3. Replies: 12
    Last Post: 08-23-18, 02:27 PM
  4. After updating power center always runs in the background
    By Skippy Valentine in forum BlackBerry KEYone
    Replies: 3
    Last Post: 08-23-18, 01:08 PM
  5. How to change the Recents multitasking view on BlackBerry KEY2
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 08-23-18, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD