1. Yoox_II's Avatar
    Hi there
    Just got a new key2. I have all updates performed and all settings done. I added my main email account to hub, which is a hotmail account. When I click on any email that was sent even one day ago, it will open but just says "loading message" . It never loads though. I've tried the usual resets, deleting and re adding account, changing from push to 10 minute sync, etc. Any ideas would be appreciated.
    ****edit
    I now realize that is also won't download attachments, and it won't allow me to send emails. It has the clock icon indicating that it is in the queue to send, but isn't sending right now. I've confirmed that I am connected to a Wi-Fi network (all other internet entities work on my phone) but hotmail seems to be somewhat disconnected from internet services.
    08-09-19 03:55 AM
  2. Yoox_II's Avatar
    assistance on this issue would be greatly appreciated
    08-09-19 06:36 AM
  3. Chuck Finley69's Avatar
    Hi there
    Just got a new key2. I have all updates performed and all settings done. I added my main email account to hub, which is a hotmail account. When I click on any email that was sent even one day ago, it will open but just says "loading message" . It never loads though. I've tried the usual resets, deleting and re adding account, changing from push to 10 minute sync, etc. Any ideas would be appreciated.
    ****edit
    I now realize that is also won't download attachments, and it won't allow me to send emails. It has the clock icon indicating that it is in the queue to send, but isn't sending right now. I've confirmed that I am connected to a Wi-Fi network (all other internet entities work on my phone) but hotmail seems to be somewhat disconnected from internet services.
    Have you tried a factory reset?
    08-09-19 06:56 AM
  4. Yoox_II's Avatar
    Have you tried a factory reset?
    Yes I have. It's a brand new phone but I tried that anyway. The funny thing is, is that I just received the email notifying about your crack berry reply. So I can receive emails but I cannot send or open ones received yesterday or earlier.
    08-09-19 07:03 AM
  5. lonestar1135's Avatar
    can you send and open emails in the Microsoft Outlook application?
    08-09-19 08:00 AM
  6. Yoox_II's Avatar
    I don't have the outlook app installed. should I install it for testing purposes?
    08-09-19 08:15 AM
  7. Dunt Dunt Dunt's Avatar
    I don't have the outlook app installed. should I install it for testing purposes?
    I would... be a few bug in the HUB+ recently.
    08-09-19 08:23 AM
  8. Yoox_II's Avatar
    I would... be a few bug in the HUB+ recently.
    I installed outlook. No issues with hotmail with that app. So the issue lies with hub. I've uninstalled and reinstalled to no avail. Any other ideas? Am I possibly setting up my hotmail account improperly thru hub?
    08-09-19 08:29 AM
  9. fastfox424's Avatar
    I installed outlook. No issues with hotmail with that app. So the issue lies with hub. I've uninstalled and reinstalled to no avail. Any other ideas? Am I possibly setting up my hotmail account improperly thru hub?
    I had to sign up to hopefully assist with this issue. I don't have a bb anymore, was so sad that I couldn't get an updated dtek, but my dad has a key2 and he has issues!

    But I do have the hub installed on my samsung and had a similar issue. What solved the problem was doing a factory reset on just google and clicking the three dots to stop the auto update for chrome https://us.community.samsung.com/t5/...es/td-p/419843

    After doing that, I can reply to all my accounts without issue - hotmail, gmail, outlook.
    08-12-19 06:58 AM
  10. Zebra 99's Avatar
    Try to change e-mail server setting? Or try change/use different sync time frame in general setting of phone. To see if there has any change?
    08-14-19 04:26 AM
  11. wasalph's Avatar
    hi, pls try to delete the hotmail account from hub and recreate the account, but this time try doing manual imap setup.
    08-14-19 06:25 AM
  12. Remrose's Avatar
    also with hotmail, you will receive an email from them that recommends using their outlook app, but must select to continue using other app instead. if you overlook this e-mail prompt, then the other app (HUB) is blocked from sending. You may need to delete and reinstall hotmail to receive prompt/email notice again. (also good to look on your pc/laptop where you get hotmail also for the incoming notice, that way you do not miss it)
    08-14-19 06:39 AM

Similar Threads

  1. WTT: WTT Key2 LE, Keyone BE 64gb
    By krazyatom in forum The Marketplace - Buy, Sell & Trade
    Replies: 12
    Last Post: Yesterday, 02:21 PM
  2. BlackBerry contacts App same number issue
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-19, 02:58 PM
  3. Blackberry Key2 LE question
    By bmiano in forum BlackBerry KEY2 LE
    Replies: 5
    Last Post: 08-09-19, 08:38 AM
  4. BlackBerry KEY2 update ACB168 now available in North America
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-08-19, 02:40 PM
  5. BlackBerry KEY2 - Fitbit ionic no longer working
    By Tmperry1939 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-07-19, 01:31 PM
LINK TO POST COPIED TO CLIPBOARD