1. TheGraduate's Avatar
    The new Inbox on my K2 does not show some new and opened email messages unless I select the search magnifying glass. This was not the case with the old hub, anyone familiar with this and the possible remedy? These new emails also do not display when I have the unread mail filter turned on, again, unless I have the search glass selected. Thanks.
    Last edited by TheGraduate; 03-26-19 at 02:52 AM.
    03-26-19 01:23 AM
  2. coffee-turtle's Avatar
    Possibly, you are viewing your mail either by View or by Account?
    So the view BlackBerry Hub+Inbox is designed to show everything.
    But you can have Priority Inbox on, for example and that view will filter out non-priority emails (even if new).

    If you have configured multiple mailbox Accounts, you can look at them individually.

    You probably already checked this, but I thought it was worth mentioning, just in case.
    03-26-19 10:14 AM
  3. TheGraduate's Avatar
    I only have 4 emails setup and do not have any custom views setup or checked. However, as soon as I hit the magnifier, the hidden emails become viewable. I have submitted a ticket to BBMo and was told to Clear Data for Inbox, which would require me to enter all my accounts from scratch. I did select Clear Cache which has not resolved the issue. I will wait for the next update before entering all my hub accounts from scratch. Thanks.
    03-27-19 12:14 PM
  4. slerner72's Avatar
    I only have 4 emails setup and do not have any custom views setup or checked. However, as soon as I hit the magnifier, the hidden emails become viewable. I have submitted a ticket to BBMo and was told to Clear Data for Inbox, which would require me to enter all my accounts from scratch. I did select Clear Cache which has not resolved the issue. I will wait for the next update before entering all my hub accounts from scratch. Thanks.
    Did this issue ever resolve? I am having the same issue. Unless I hit the magnifying glass recent emails are hidden.
    06-27-19 04:08 AM
  5. Peter Isely's Avatar
    I started having the same issue this morning. I use beta.
    06-28-19 08:35 AM
  6. glawhon's Avatar
    Did this issue ever resolve? I am having the same issue. Unless I hit the magnifying glass recent emails are hidden.
    The same issue has popped up for me in the last week on my KeyOne. I receive the notification of a new e-mail, and if I tap on the notification at the top of the screen it will open and display the e-mail. But if I instead open the Hub or one of the individual e-mail accounts (I have separate work and personal e-mail accounts set up in the Hub), then the new e-mail will not appear unless i tap the magnifying glass search icon.

    Any steps to resolve the issue that have been successful for anyone?
    AnthonGMc likes this.
    09-23-19 11:31 AM
  7. Mathias Wolfangel's Avatar
    Same problem suddenly started on Pixel. Re-installed app, issue persists. Anyone know how to vresolve this?
    06-01-20 06:13 AM
  8. Parag Vakharia's Avatar
    The same issue has popped up for me in the last week on my KeyOne. I receive the notification of a new e-mail, and if I tap on the notification at the top of the screen it will open and display the e-mail. But if I instead open the Hub or one of the individual e-mail accounts (I have separate work and personal e-mail accounts set up in the Hub), then the new e-mail will not appear unless i tap the magnifying glass search icon.

    Any steps to resolve the issue that have been successful for anyone?
    Same thing has been happening on my Pixel 2 since a few months. I thought maybe it was only me. Till it became very irritating because I can see the email in notifications, but if I open hub, it does not show! And then magnifying glass shows them up like magic. Is it any setting that is wrong? Did anyone find a solution? It is frustrating.
    09-11-20 11:19 AM
  9. fop518's Avatar
    I was having this issue as well but it appears to have stopped. ive updated the apps recently so maybe its been addressed? anyone else?
    09-21-20 08:23 AM
  10. Johnjohnson1's Avatar
    Hi. Experiencing same issue. Has anyone came across a FIX ?
    11-17-20 01:18 AM
  11. AnthonGMc's Avatar
    Haven't been on Crackberry in forever but started experiencing this issue yesterday and was going to ask the forum for help but I see I'm not alone. Sadly no one seems to have figured out what's going on or why this is happening. Thank you guys for the search button aspect at least that helps. I don't want to have to use the Gmail app just to see my emails since that one doesnt sync unless I tell it to.
    11-17-20 10:56 AM

Similar Threads

  1. Texts not showing up in BlackBerry Hub
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 04-08-19, 05:24 PM
  2. New here at CrackBerry.
    By drewRT in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 04-07-19, 01:38 PM
  3. Beta Hub Draft emails anyone?
    By Since2007 in forum BlackBerry HUB+ Suite
    Replies: 5
    Last Post: 03-28-19, 12:05 PM
  4. How to configure an autoconfigure of email servers on Hub?
    By moseslecce in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 03-27-19, 08:57 AM
  5. How to get application icon on my BlackBerry Hub?
    By tonad_mug in forum Ask a Question
    Replies: 2
    Last Post: 03-25-19, 07:23 PM
LINK TO POST COPIED TO CLIPBOARD