1. DOCTOREVIL8's Avatar
    I bought a broken Key2 recently. Totally knew it had problems before buying it. Was hoping the latest ACQ160 autoloader would fix it, it didn't.

    The phone cannot connect to Wi-Fi and cannot see the SIM card when inserted.

    With ACQ160 boots to setup and I cannot get past without internet.

    I have no idea which model the Key2 is. Keyboard looks normal to me, which makes me think it's North America, but don't know for sure. Since I cannot boot it past setup, I can't find out the PRD.

    Are there other autoloaders I can try to see if I get random luck? Older ones like ABR886, ABT974 and ABV659 just gets me into fastloader boot loop.

    Newer autoloaders don't seem to have a working link. I'm guessing they were taken down when ACQ160 dropped.

    Help. Please.
    09-23-20 06:18 PM
  2. Ben xfg's Avatar
    I bought a broken Key2 recently. Totally knew it had problems before buying it. Was hoping the latest ACQ160 autoloader would fix it, it didn't.

    The phone cannot connect to Wi-Fi and cannot see the SIM card when inserted.

    With ACQ160 boots to setup and I cannot get past without internet.

    I have no idea which model the Key2 is. Keyboard looks normal to me, which makes me think it's North America, but don't know for sure. Since I cannot boot it past setup, I can't find out the PRD.

    Are there other autoloaders I can try to see if I get random luck? Older ones like ABR886, ABT974 and ABV659 just gets me into fastloader boot loop.

    Newer autoloaders don't seem to have a working link. I'm guessing they were taken down when ACQ160 dropped.

    Help. Please.
    Uploading a few for you, but I don't think it will help any. Sounds very much like a hardware issue to me.
    09-23-20 07:18 PM
  3. DOCTOREVIL8's Avatar
    Uploading a few for you, but I don't think it will help any. Sounds very much like a hardware issue to me.
    Thanks.

    I found a ACF885 loader from a Vietnam website. It loaded and the setup was the same problem.

    So I tried the Indian variant ABN088 and the autoloader complained that I had a north american model, it wouldn't proceed.

    It is really feeling like hardware. I emailed the repair shop I have used before, but they won't touch it.
    09-23-20 07:26 PM
  4. Ben xfg's Avatar
    Thanks.

    I found a ACF885 loader from a Vietnam website. It loaded and the setup was the same problem.

    So I tried the Indian variant ABN088 and the autoloader complained that I had a north american model, it wouldn't proceed.

    It is really feeling like hardware. I emailed the repair shop I have used before, but they won't touch it.
    Oh well, here they are. More will appear as they upload.

    https://mega.nz/folder/iTADnCKJ#kBtPwpektShV_UsSqRd8ew
    09-23-20 07:59 PM
  5. DOCTOREVIL8's Avatar
    Oh well, here they are. More will appear as they upload.

    https://mega.nz/folder/iTADnCKJ#kBtPwpektShV_UsSqRd8ew
    Thanks for the files.

    I tried the first couple for Key2 and they got to setup, but no joy with Wi-Fi and SIM.

    So, no need to upload any more. Pretty certain it's a hardware problem.
    09-23-20 08:28 PM
  6. Ben xfg's Avatar
    Thanks for the files.

    I tried the first couple for Key2 and they got to setup, but no joy with Wi-Fi and SIM.

    So, no need to upload any more. Pretty certain it's a hardware problem.
    What happens when you try to connect to Wi-Fi?
    09-23-20 09:39 PM
  7. conite's Avatar
    Thanks for the files.

    I tried the first couple for Key2 and they got to setup, but no joy with Wi-Fi and SIM.

    So, no need to upload any more. Pretty certain it's a hardware problem.
    If you get to the setup screen, the autoloader worked perfectly.

    There seems to be a hardware problem.
    09-23-20 10:22 PM
  8. DOCTOREVIL8's Avatar
    What happens when you try to connect to Wi-Fi?
    It searches for a Wi-Fi spot, but comes up with nothing. I try manually entering information, but it can't find it when searching.

    If I put in a SIM when prompted, nothing happens.
    09-24-20 04:48 AM
  9. jcrutchvt2010's Avatar
    Just curious, are you flashing the no-wipe version of the loader? If so, try the full wipe. Knowing the PRD may shed some light. Could be related to the modem file that's being flashed to your device. Unlikely, but if you do find the PRD, we would know which modem is getting flashed.
    09-24-20 06:31 AM
  10. DOCTOREVIL8's Avatar
    Just curious, are you flashing the no-wipe version of the loader? If so, try the full wipe. Knowing the PRD may shed some light. Could be related to the modem file that's being flashed to your device. Unlikely, but if you do find the PRD, we would know which modem is getting flashed.
    I always used full wipe when I flash. When I tried the Indian variant autoloader, it complained that I had a North American model. That's all I know for PRD. I can get barcodes from the fastboot, but no idea what they mean.

    I was thinking the radio component of the autoloader could be the culprit. For all I know, this was a pre-production model. No idea.
    09-25-20 12:23 PM
  11. whn's Avatar
    Hi friend
    My phone info is followed

    Product Name: BBF100-2
    Software Version : ACD175
    Hardware Version: PRD-63825-802
    CU Ref : ADBI-PRD63825802

    I have try ACQ160 ACS702 ,but both failed.
    Would you please give me a right firwame for my phone?
    by the way , I can not remove my device password and screen lock password .
    could you tell me how to remove these password ?
    thanks
    10-17-20 07:33 AM
  12. conite's Avatar
    Hi friend
    My phone info is followed

    Product Name: BBF100-2
    Software Version : ACD175
    Hardware Version: PRD-63825-802
    CU Ref : ADBI-PRD63825802

    I have try ACQ160 ACS702 ,but both failed.
    Would you please give me a right firwame for my phone?
    by the way , I can not remove my device password and screen lock password .
    could you tell me how to remove these password ?
    thanks
    Being dealt with in another thread.
    10-17-20 10:10 AM

Similar Threads

  1. Play Services Patcher I cant patch it erorr Rebuilding file plz help me
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 09-30-20, 01:41 PM
  2. Autoloader For Bb key 2 - April 2019
    By VIJIKRISHNA in forum BlackBerry KEY2
    Replies: 0
    Last Post: 09-21-20, 12:01 AM
  3. Replies: 2
    Last Post: 09-19-20, 08:44 AM
  4. Help with updating my BB system
    By pakoyz250f in forum Ask a Question
    Replies: 1
    Last Post: 09-18-20, 06:43 PM
  5. Need to extract data from a an old Bold that have forgotten pw
    By KMG25 in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 09-18-20, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD