03-23-21 08:46 PM
73 123
tools
  1. ray121967's Avatar
    Updating Google Chrome seems to have fixed the issue for me too. Thanks all!
    03-23-21 08:41 AM
  2. ray121967's Avatar
    Can anyone tell my why both my Key1 and Key2 do not have the Android System WebView app? I am looking for it under Installed in My Apps When I search for it on Play Store it says "disabled" below.
    03-23-21 08:44 AM
  3. Emaderton3's Avatar
    Can anyone tell my why both my Key1 and Key2 do not have the Android System WebView app? I am looking for it under Installed in My Apps When I search for it on Play Store it says "disabled" below.
    Did you click on the three dots in the upper right and select show system apps?

    Mine also said disabled, but like I said above, the Chrome update that was pushed out last night fixed the problem.
    03-23-21 09:03 AM
  4. conite's Avatar
    Can anyone tell my why both my Key1 and Key2 do not have the Android System WebView app? I am looking for it under Installed in My Apps When I search for it on Play Store it says "disabled" below.
    Because Oreo defaults to using Chrome as the Webview implementation.

    That's why the fix for them was to upgrade to Chrome Dev until an updated Chrome came out.
    Flatman likes this.
    03-23-21 09:18 AM
  5. bh7171's Avatar
    If one doesn't use Chrome or disables it as I do then you can just update Android WebView now and that does the trick as well. The quick fix to uninstall the latest version of Android WebView worked temporarily yesterday.

    https://www.theverge.com/2021/3/22/2...system-webview
    mh1983 likes this.
    03-23-21 10:11 AM
  6. conite's Avatar
    If one doesn't use Chrome or disables it as I do then you can just update Android WebView now and that does the trick as well. The quick fix to uninstall the latest version of Android WebView worked temporarily yesterday.

    https://www.theverge.com/2021/3/22/2...system-webview
    Everything is updated now regardless of what anyone's setup was.
    mh1983 likes this.
    03-23-21 10:18 AM
  7. jdavison's Avatar
    Updating Google Chrome seems to have fixed the issue for me too. Thanks all!
    Any advice on successfully updating Google Chrome. Whenever I click "update" things work normally for a few seconds and I get anywhere from 0-56% downloaded and it freezes. I finally cancel and try again and the same thing happens over and over (I am on a KeyOne)
    03-23-21 12:25 PM
  8. conite's Avatar
    Any advice on successfully updating Google Chrome. Whenever I click "update" things work normally for a few seconds and I get anywhere from 0-56% downloaded and it freezes. I finally cancel and try again and the same thing happens over and over (I am on a KeyOne)
    Clear caches in both Play Services and Play Store, and then do a 32 second reboot.
    03-23-21 12:27 PM
  9. ray121967's Avatar
    Was wondering if it was your internal memory that was full. Other than that I don't have a fix. Maybe the advice to clear caches will free up the needed space. Let us know if you have success.
    03-23-21 12:52 PM
  10. Emaderton3's Avatar
    Was wondering if it was your internal memory that was full. Other than that I don't have a fix. Maybe the advice to clear caches will free up the needed space. Let us know if you have success.
    Mine kicked in after I did the long reboot.
    03-23-21 12:54 PM
  11. ray121967's Avatar
    Hi Conite. You mentioned the 32 second reboot a few times. Is that just holding down the on/off button for 32 seconds? When I tried it, all it did was keep trying to shut down repetitive times and the Blackberry logo that comes up on reboot kept showing up then disappearing over and over. Was I doing it right? and what does that accomplish, resetting the phone to factory settings?
    03-23-21 12:57 PM
  12. conite's Avatar
    Hi Conite. You mentioned the 32 second reboot a few times. Is that just holding down the on/off button for 32 seconds? When I tried it, all it did was keep trying to shut down repetitive times and the Blackberry logo that comes up on reboot kept showing up then disappearing over and over. Was I doing it right? and what does that accomplish, resetting the phone to factory settings?
    That's correct, and that's what it's supposed to do.

    It's just a deeper reboot - settings are safe.
    03-23-21 12:58 PM
  13. ray121967's Avatar
    Thanks.
    03-23-21 12:59 PM
  14. jdavison's Avatar
    Clear caches in both Play Services and Play Store, and then do a 32 second reboot.
    Nuts. Still not working. The "downloading" circle just keeps spinning on the Chrome Update. Unsure if I let it go indefinitely or keep canceling and re-trying.
    03-23-21 01:10 PM
  15. conite's Avatar
    Nuts. Still not working. The "downloading" circle just keeps spinning on the Chrome Update. Unsure if I let it go indefinitely or keep canceling and re-trying.
    Install it manually then.

    https://www.apkmirror.com/apk/google...-apk-download/
    03-23-21 01:22 PM
  16. ModernB's Avatar
    That fixed it for me, thank you! And to everyone else. This has been pretty annoying since yesterday evening, I never would have figured it out on my own. Still love my BBK2, but that was no good!
    mh1983 likes this.
    03-23-21 01:30 PM
  17. jdavison's Avatar
    Pardon my ignorance, but what do I do...I was able to finally load TapaTalk on my KeyOne and clicked on the link, but am not following the prompts well. Do I need to try and uninstall Chrome first?
    03-23-21 01:39 PM
  18. conite's Avatar
    Pardon my ignorance, but what do I do...I was able to finally load TapaTalk on my KeyOne and clicked on the link, but am not following the prompts well. Do I need to try and uninstall Chrome first?
    Just download the apk from the link and then install it from your file manager.
    03-23-21 01:43 PM
  19. Rleedha's Avatar
    BB Keyone with Android 7.1.1. Lost ability to open emails. Disabling and reinstalling chrome fixed it for me.
    mh1983 likes this.
    03-23-21 03:28 PM
  20. mh1983's Avatar
    That fixed it for me, thank you! And to everyone else. This has been pretty annoying since yesterday evening, I never would have figured it out on my own. Still love my BBK2, but that was no good!
    It happened on most Android devices, but agree it was a wonky issue.
    03-23-21 07:26 PM
  21. jdavison's Avatar
    Just download the apk from the link and then install it from your file manager.
    Thank you. My phone was entirely resistant to that, but after trying to update Chrome over 2 dozen times, it finally worked and I am up and running again. Thank you everyone!
    03-23-21 07:47 PM
  22. bh7171's Avatar
    It happened on most Android devices, but agree it was a wonky issue.
    From what I had read the issue did not discriminate as to device. Samsung, Pixel, LG, BlackBerry, etc all affected
    03-23-21 08:35 PM
  23. spARTacus's Avatar
    Kind of pathetic if you ask me. If one has all updates set to never automatically update, in theory this shouldn't be able to happen (eg: a bad update to something somehow still happen and mess up many other things). However, that seems to be what has happened. I guess "do not auto update" doesn't really fully control such in Android does it?
    03-23-21 08:46 PM
73 123

Similar Threads

  1. key2 not charging
    By faizankhan85 in forum BlackBerry KEY2
    Replies: 10
    Last Post: 03-24-21, 10:49 AM
  2. A few apps won't open
    By crowning73 in forum BlackBerry KEYone
    Replies: 16
    Last Post: 03-23-21, 08:50 PM
  3. Contacts missing on app can be found on Device Search
    By Klitong in forum BlackBerry KEY2 LE
    Replies: 6
    Last Post: 03-23-21, 05:15 AM
  4. Convenience key not working
    By Klitong in forum BlackBerry KEY2 LE
    Replies: 13
    Last Post: 03-20-21, 02:55 PM
  5. Best app to transfer data to one phone to another?
    By crowning73 in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 03-19-21, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD