04-16-19 11:23 AM
63 123
tools
  1. The_Passporter's Avatar
    I've seen some of the bluetooth issue posts and haven't seen my specific issue so I decided to create my own post.

    I have the Jaybirds X2, X3 and RUN. I have never had any issues with connections to my Oneplus 3T other than the odd time with the RUN but that was maybe twice in a year.
    While exercising using my X3 connected to my KEY2 I still had a 60% charge in the bluetooth earbuds and after I had them paused for just a few minutes they just went dead and would not respond. I could not turn them off nor on. I had to wait till I got home to plug them in and as soon as I saw the charging light I unplugged and reconnected. They did in fact have a 60% charge. Strange but they continue to connect and function after they have been reset.
    Afterwards I was driving and using my Jaybirds RUN and they were fully charged and after the podcast ended it took a few min before I could pick up my phone and play something else. They said connected but also said (no media) next to the device in bluetooth settings. Strange. It tends to happen when a podcast ends or possibly a playlist. I tried to make a call several times where it shows that they are connected but only goes through the phone. These too I have to put back in the charging case to reset.
    I looked to see if they were on the latest firmware and they are.
    This is what I see when they cease to function. Losing Bluetooth connections.-screenshot_20190227-115104.jpg
    Last edited by The_Passporter; 02-27-19 at 03:35 PM.
    02-27-19 01:03 PM
  2. The_Passporter's Avatar
    Just now I was listening to a podcast and I received a phone call that interrupted the play then after I ended the phone call the Bluetooth headset immediately ended in a frozen stat again.
    This has not happed on my Oneplus 3T like this. I remember this happed once or twice when I first got them but this is happening every day on my KEY2 more than once in an 8 hr work day. They are expensive buds and this is very upsetting.
    Last edited by The_Passporter; 02-27-19 at 07:07 PM.
    02-27-19 03:09 PM
  3. The_Passporter's Avatar
    I have found some interesting information on what and how things can cause problems with bluetooth products.
    Link:
    https://www.google.ca/amp/amp.timein...etooth-fix-how

    Also I have found some info on the forums regarding accessing developer options to make specific changes to your bluetooth setting.
    Link:
    https://www.google.ca/amp/s/forums.c...1147332/%3famp

    Finally I have found the specifications for my Jaybirds RUN and have made the necessary changes o n the KEY2 to coincide for better compatibility.
    Picture:

    Test is ongoingLosing Bluetooth connections.-screenshot_20190228-113749.jpeg
    02-28-19 11:03 AM
  4. The_Passporter's Avatar
    After making the changes in the bluetooth settings the problem occurred yet again. After two hours of use I received a phone call and after the person hangup I could not resume the podcast and the bluetooth earbuds became unresponsive.
    Considering a sale here
    02-28-19 03:38 PM
  5. The_Passporter's Avatar
    Looks like I'm the only lonely soul with this issue or its a jaybird thing, not sure.
    02-28-19 05:45 PM
  6. Crusader03's Avatar
    Looks like I'm the only lonely soul with this issue or its a jaybird thing, not sure.
    I'm sorry, I cannot help, however. Come on guys! It is sad that all 5 comments on this thread is from the OP only! Mods/members, even if you can't help, please show some love to a fellow enthusiast. Cheers,
    02-28-19 07:35 PM
  7. The_Passporter's Avatar
    I'm sorry, I cannot help, however. Come on guys! It is sad that all 5 comments on this thread is from the OP only! Mods/members, even if you can't help, please show some love to a fellow enthusiast. Cheers,
    Thanks for the attention brother. Since there doesn't seem to be a wide spread problem here I did reach out to jaybird and Blackberry mobile hoping for some direction.
    I finally got set and comfortable with this KEY2 but if I can't maintain a bluetooth connection with my devices I may sell it to a friend who has the Jaybirds X2 which seem to work fine with it.
    It's a wait and see game now unless someone here has a good idea or tip.

    Cheers
    Crusader03 likes this.
    02-28-19 07:45 PM
  8. Rico4you's Avatar
    Good gracious that KEY2 has a headphone jack....Also!
    02-28-19 10:45 PM
  9. The_Passporter's Avatar
    Good gracious that KEY2 has a headphone jack....Also!
    Seriously.......?
    02-28-19 10:46 PM
  10. The_Passporter's Avatar
    I should has named this post "Personal diary" lol.
    I was just thinking than I have had an update since I've owned the device (which has only been two weeks or more). If I keep it I should do a factory reset to see if the problem goes away. Maybe I should try that first.
    Things that make you go hmm.....
    Last edited by The_Passporter; 03-01-19 at 07:56 AM.
    02-28-19 11:09 PM
  11. The_Passporter's Avatar
    I think I'm onto something stay tuned !!!
    03-01-19 11:03 AM
  12. Chuck Finley69's Avatar
    I should has named this post "Personal diary" lol.
    I was just thinking than I have had an update since I've owned the device (which has only been two weeks or more). If I keep it I should do a factory reset to see if the problem goes away. Maybe I should try that first.
    Things that make you go hmm.....
    CrackBerry love here Passporter.... All I got since I’m still rocking the KEYone for now.
    The_Passporter and Crusader03 like this.
    03-01-19 11:07 AM
  13. The_Passporter's Avatar
    CrackBerry love here Passporter.... All I got since I’m still rocking the KEYone for now.
    Yeah I'm all done trouble shooting this bluetooth issue that I should not have to do. I have two guys lined up to buy it and I'm done till the KEY3.

    Not going to bash but let the post speak for itself. Gnight folks.
    03-01-19 08:35 PM
  14. Aju's Avatar
    Yeah I'm all done trouble shooting this bluetooth issue that I should not have to do. I have two guys lined up to buy it and I'm done till the KEY3.

    Not going to bash but let the post speak for itself. Gnight folks.
    Have you tried full formating? Playing the files which are in your phones instead of using memory card?

    Posted via CB10
    03-01-19 09:13 PM
  15. The_Passporter's Avatar
    Have you tried full formating? Playing the files which are in your phones instead of using memory card?

    Posted via CB10
    I did do a full format but no I have not done the latter. Boy I wish you could have chimed in sooner but Thank you for the idea.

    The problem can occur as I connect, or after a few hours or after pausing for a while or after a playlist finishes or a phone call ends.
    The problem to do with the files being located on the SD card is an interesting concept. I may try that and load everything on the phone to see. I'm going on vacation so it may take me some time but I do appreciate the idea put forward.

    Thanks for that and I will let you know if I find anything but if that is the case I will need to get a 128GB model
    Last edited by The_Passporter; 03-01-19 at 09:43 PM.
    03-01-19 09:24 PM
  16. Aju's Avatar
    I did do a full format but no I have not done the latter. Boy I wish you could have chimed in sooner but Thank you for the idea.

    The problem can occur as I connect, or after a few hours or after pausing for a while or after a playlist finishes or a phone call ends.
    The problem to do with the files being located on the SD card is an interesting concept. I may try that and load everything on the phone to see. I'm going on vacation so it may take me some time but I do appreciate the idea put forward.

    Thanks for that and I will let you know if I find anything but if that is the case I will need to get a 128GB model
    Just a guess...not a bluetooth user myself. So never faced such issue....hopefully, your problem solves. To be really sure, remove memory card and play!

    Posted via CB10
    03-01-19 10:18 PM
  17. The_Passporter's Avatar
    Just a guess...not a bluetooth user myself. So never faced such issue....hopefully, your problem solves. To be really sure, remove memory card and play!

    Posted via CB10
    Actually I had just wiped both just before your post lol. I am reloading it from the cloud and will only load files on the SD card to see. Thx again my friend. I will report back
    03-01-19 10:33 PM
  18. The_Passporter's Avatar
    If anyone is paying attention here still I have stumbled onto an issue or perhaps root of the problem.
    So I Factory rest my KEY2 the second time and kept all files on the phone and removed the SD card. This did not resolve the problem. What I did start doing is try to set custom ringtones and when trying to select one they try to play/execute and every time it was causing the bluetooth freeze. This could be the phone not liking the file cause it won't even play it when I has before the reset or the bluetooth device not sure yet. Has anyone found a problem with custom ringtones?

    If no one sees this perhaps I should start a new thread regarding ringtones and bluetooth?
    Also I am using lightflow app
    @Aju
    @Chuck Finley69
    @Crusader03
    Last edited by The_Passporter; 03-02-19 at 10:00 AM.
    03-02-19 09:43 AM
  19. The_Passporter's Avatar
    Another thing that I would like to note is that I have been restoring the phone from googled cloud backup. I must confess I have never done this with any phone because I believe it can cause bugs or even just back them up if you have any then restore them.
    Looks like I may just do a third factory reset and start from scratch but this time I will not install lightflow and keep all notifications stock. I hope this will help clear things up a little. This is really disheartening
    03-02-19 10:03 AM
  20. Aju's Avatar
    Not a happy thing when u have to struggle with your smartphone to make it work the way u want.

    Yah...try from scratch and without installing any music apps as u said. Also try to load some fresh downloaded music and give it a go. Just another try.
    Hope this time it works!

    Posted via CB10
    03-02-19 10:35 AM
  21. Chuck Finley69's Avatar
    If anyone is paying attention here still I have stumbled onto an issue or perhaps root of the problem.
    So I Factory rest my KEY2 the second time and kept all files on the phone and removed the SD card. This did not resolve the problem. What I did start doing is try to set custom ringtones and when trying to select one they try to play/execute and every time it was causing the bluetooth freeze. This could be the phone not liking the file cause it won't even play it when I has before the reset or the bluetooth device not sure yet. Has anyone found a problem with custom ringtones?

    If no one sees this perhaps I should start a new thread regarding ringtones and bluetooth?
    Also I am using lightflow app
    @Aju
    @Chuck Finley69
    @Crusader03
    I personally am not one that changes ringtones or many other settings. I’m curious if this is due to BBAndroid conflicts with settings versus Android settings in general.
    03-02-19 05:50 PM
  22. The_Passporter's Avatar
    I personally am not one that changes ringtones or many other settings. I’m curious if this is due to BBAndroid conflicts with settings versus Android settings in general.
    I have always set custom tones since the days of feature phones and blinking lights. Losing Bluetooth connections.-l2kzm9b.jpegLosing Bluetooth connections.-maxresdefault.jpeg
    03-02-19 09:11 PM
  23. Chuck Finley69's Avatar
    I have always set custom tones since the days of feature phones and blinking lights. Click image for larger version. 

Name:	l2kzM9B.jpeg 
Views:	18 
Size:	41.8 KB 
ID:	443230Click image for larger version. 

Name:	maxresdefault.jpeg 
Views:	20 
Size:	53.1 KB 
ID:	443231
    Key3 leak?
    The_Passporter likes this.
    03-02-19 09:15 PM
  24. The_Passporter's Avatar
    Key3 leak?
    You should have seen the disco setting it had for notifications. The whole building knew lol
    Last edited by The_Passporter; 03-03-19 at 10:19 AM.
    03-03-19 10:08 AM
  25. Tim-ANC's Avatar
    Are you just having problems with RUN or all your buds? I use the X3 all day on K1 and custom ring tones. Never had an issue.
    03-03-19 10:28 AM
63 123

Similar Threads

  1. BlackBerry KEYone BE won't connect to LTE.
    By whitieiii in forum Ask a Question
    Replies: 17
    Last Post: 04-17-19, 02:40 PM
  2. Replies: 5
    Last Post: 04-16-19, 10:29 AM
  3. bluetooth dialing
    By LUVINZ30 in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 04-11-19, 08:17 AM
  4. How to connect KEYone to Ethernet?
    By milkphish in forum BlackBerry KEYone
    Replies: 16
    Last Post: 04-10-19, 03:13 PM
  5. Bluetooth issues
    By Dropout007 in forum BlackBerry Priv
    Replies: 0
    Last Post: 04-03-19, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD