12-05-19 02:41 PM
29 12
tools
  1. jamielall's Avatar
    Hey is anyone else on here experiencing lag when typing on the physical keyboard? I have the Silver model and when I'm typing fast there's a long delay between what I've typed and what is actually showing up on the screen, it is especially noticeable when I double tap the spacebar for period. The vkb is working fine, it's just the pkb for me. Is this a software or hardware issue?
    MitchLovesBB10 likes this.
    07-02-18 02:34 PM
  2. spyros_81's Avatar
    I know the device has 6gb of ram but is there a chance you might have too many apps open and running out of memory?

    Posted via CB10
    07-02-18 02:37 PM
  3. jamielall's Avatar
    I know the device has 6gb of ram but is there a chance you might have too many apps open and running out of memory?

    Posted via CB10
    Here is a screen shot of my memory. I usually only keep apps that I use, the rest I disable.
    Attached Thumbnails Keyboard Lag-4939.jpg  
    07-02-18 02:47 PM
  4. draculito01's Avatar
    It’s da BlackBerry, they can botch just about everything.
    07-02-18 03:07 PM
  5. Fork's Avatar
    I can't reproduce this - the keyboard keeps up with me whatever I type, and in whatever app. have you noticed it happening in any specific applications?
    07-02-18 04:09 PM
  6. jamielall's Avatar
    I can't reproduce this - the keyboard keeps up with me whatever I type, and in whatever app. have you noticed it happening in any specific applications?
    It's all across the board for me. I've done a factory reset, it still lags. I still have my KeyOne and when I type on it there is absolutely no lag.
    MitchLovesBB10 likes this.
    07-02-18 04:13 PM
  7. Doityourself's Avatar
    Hey is anyone else on here experiencing lag when typing on the physical keyboard? I have the Silver model and when I'm typing fast there's a long delay between what I've typed and what is actually showing up on the screen, it is especially noticeable when I double tap the spacebar for period. The vkb is working fine, it's just the pkb for me. Is this a software or hardware issue?
    I've had same issues

    I'm on my second key 2

    Same keyboard issues with double characters appearing at times

    Sounds like a software bug
    MitchLovesBB10 likes this.
    07-02-18 04:27 PM
  8. the_boon's Avatar
    Hey is anyone else on here experiencing lag when typing on the physical keyboard? I have the Silver model and when I'm typing fast there's a long delay between what I've typed and what is actually showing up on the screen, it is especially noticeable when I double tap the spacebar for period. The vkb is working fine, it's just the pkb for me. Is this a software or hardware issue?
    It's definitely software related, since the physical keys still register the press. It seems this is not the first software issue you had with your unit. If a factory reset still won't do, consider exchanging the device
    07-02-18 04:29 PM
  9. jamielall's Avatar
    I've had same issues

    I'm on my second key 2

    Same keyboard issues with double characters appearing at times

    Sounds like a software bug
    I really hope you're right. Other than a few issues, I love this phone
    07-02-18 04:35 PM
  10. Doityourself's Avatar
    I really hope you're right. Other than a few issues, I love this phone
    I'm hoping so too

    It is a fantastic phone
    07-02-18 04:36 PM
  11. jamielall's Avatar
    I'm hoping so too

    It is a fantastic phone
    Every time I restart my phone I get an SD card notification. Is that the new norm? On my KeyOne I would only get the notification when I inserted a new card. Does yours do the same thing?
    07-02-18 04:39 PM
  12. Doityourself's Avatar
    Every time I restart my phone I get an SD card notification. Is that the new norm? On my KeyOne I would only get the notification when I inserted a new card. Does yours do the same thing?
    I don't have an sd card installed and no notification related to it
    07-02-18 04:45 PM
  13. Taigatrommel's Avatar
    This could be related to your problems:
    https://forums.crackberry.com/showth...1#post13223837
    https://forums.crackberry.com/showth...1#post13223043
    Just to name some postings. Essentially the keyboard is acting weird, it seems pretty obvious, this is not really a hardware related flaw (at least the individual keys are working as they should), however it appears like the software can't really keep up with my typing pace. Which is weird because I am not that much of a "Crackberry" kind of PKB abuser firing aways at lightspeed. What is even more weird: There never was such a problem on either my silver Keyone or my black Keyone. The silver has just half the RAM and both have a less powerful SoC, so it would be pretty odd if the lower specced device outperforms the successor in such an essential, basic task.

    The issues aren't related to any specific apps: It can happen within the BBRY Note app, using the Brave browser on forums, the CB10 Forums app, Discord, the Signal IM. It also happens in the Hub when typing an e-mail - so essentially it is system wide.

    Today I got in touch with BlackBerry Mobile using their support contact form:
    https://blackberrymobile.com/contact-us/
    You can only select the K1 there, which I used, however I stated a couple of times the issue happens with the K2. I already got a nice reply, asking where it happens as well as perform a standard keyboard check by calling *#2886# - then select "MANU" and hit "Keyboard" - you basically get a visual representation of your keyboard during a self test. As expected, each key works flawlessly - as they all do when pressed individually. Even the dreaded shift key gets registred with every single keystroke when just hitting that single key.

    I suggest you could also contact BB Mobile support with your issues, my hope would be, the more people report such problems, the more likely BlackBerry Mobile might take a closer look at the cause of these issues.


    Edit:
    I already have all auto-correcting and typing assists completely disabled - unlike on my Keyones - and the problem persists, it doesn't even helped a bit as far as I can tell.
    07-02-18 04:46 PM
  14. nbaliga's Avatar
    Could it be an app? Hopefully you don't have a key-logging malware.

    do you use any button mapping software etc.

    I would factory reset, use BB launcher and don't install any apps and try to reproduce.
    07-02-18 05:06 PM
  15. jamielall's Avatar
    This could be related to your problems:
    https://forums.crackberry.com/showth...1#post13223837
    https://forums.crackberry.com/showth...1#post13223043
    Just to name some postings. Essentially the keyboard is acting weird, it seems pretty obvious, this is not really a hardware related flaw (at least the individual keys are working as they should), however it appears like the software can't really keep up with my typing pace. Which is weird because I am not that much of a "Crackberry" kind of PKB abuser firing aways at lightspeed. What is even more weird: There never was such a problem on either my silver Keyone or my black Keyone. The silver has just half the RAM and both have a less powerful SoC, so it would be pretty odd if the lower specced device outperforms the successor in such an essential, basic task.

    The issues aren't related to any specific apps: It can happen within the BBRY Note app, using the Brave browser on forums, the CB10 Forums app, Discord, the Signal IM. It also happens in the Hub when typing an e-mail - so essentially it is system wide.

    Today I got in touch with BlackBerry Mobile using their support contact form:
    https://blackberrymobile.com/contact-us/
    You can only select the K1 there, which I used, however I stated a couple of times the issue happens with the K2. I already got a nice reply, asking where it happens as well as perform a standard keyboard check by calling *#2886# - then select "MANU" and hit "Keyboard" - you basically get a visual representation of your keyboard during a self test. As expected, each key works flawlessly - as they all do when pressed individually. Even the dreaded shift key gets registred with every single keystroke when just hitting that single key.

    I suggest you could also contact BB Mobile support with your issues, my hope would be, the more people report such problems, the more likely BlackBerry Mobile might take a closer look at the cause of these issues.


    Edit:
    I already have all auto-correcting and typing assists completely disabled - unlike on my Keyones - and the problem persists, it doesn't even helped a bit as far as I can tell.
    I disabled all of my autocorrect options as well. This reminds me a lot of when the PRIV first came out. It was a gong show but eventually the software patch fixed everything. I was thinking about exchanging my device but if this is an issue that others are facing as well, I'll just wait for a software update.
    07-02-18 05:19 PM
  16. Hlao-roo's Avatar
    Should be fixed with Android P
    Marcin Dabrowsky likes this.
    07-02-18 08:17 PM
  17. gallopiton's Avatar
    I have a SE KEYone and I have seen that as well... I believe is a combination of a bad coded app taking too much of the resources and the chip/ram not able to keep up... I would suggest to do a factory reset and install one app at a time and see which one is the offender...

    now, this phone, with more ram should do better... still, a bad coded app is an issue when you don't have the top of the line chip (and even then)... it's a shame because this of course is my opinion, so who knows what it is...
    07-02-18 09:13 PM
  18. Crisdean's Avatar
    I would clear all cache in the Settings/Apps section and see if that makes a difference. If that fails try to reove beta apps like Opera. Maybe it's causing issues. Facotry reset I'd leave till the last minute.
    07-03-18 02:05 AM
  19. jamielall's Avatar
    I would clear all cache in the Settings/Apps section and see if that makes a difference. If that fails try to reove beta apps like Opera. Maybe it's causing issues. Facotry reset I'd leave till the last minute.
    Thank you but I've already tried all of the things you've said. I sent an email to BlackBerry Mobile as well. The good thing here is that it seems to be software related, so I'm hoping for a quick fix. Literally everything else works flawlessly, except of course the one thing I use the most lol 🤦🏽*♂
    07-03-18 03:01 AM
  20. step07's Avatar
    I've got the silver model from selfridges , I'm not seeing any keyboard lag at the moment 🤷
    07-03-18 03:14 AM
  21. ray689's Avatar
    Thank you but I've already tried all of the things you've said. I sent an email to BlackBerry Mobile as well. The good thing here is that it seems to be software related, so I'm hoping for a quick fix. Literally everything else works flawlessly, except of course the one thing I use the most lol 🤦🏽*♂
    Have you tried clearing data on the keyboard app to see if that helps? Not just cache but data as well.
    07-04-18 12:34 AM
  22. jamielall's Avatar
    Have you tried clearing data on the keyboard app to see if that helps? Not just cache but data as well.
    Yup I have. Finally decided to just swap this one out. New device will be here by Friday hopefully, I'll update the thread then
    07-04-18 01:25 AM
  23. Taigatrommel's Avatar
    Yup I have. Finally decided to just swap this one out. New device will be here by Friday hopefully, I'll update the thread then
    I got a new device, while the spacebar clicking sound is much better, even though it still is slightly loose, the rest of the keyboard problems are completely identical. I even checked this right at initial configuration: No additional apps installed, no accounts setup, again disabled all keyboard aiding options. To me this clearly seems to be some weird software bug.
    MitchLovesBB10 likes this.
    07-04-18 02:37 AM
  24. ray689's Avatar
    I got a new device, while the spacebar clicking sound is much better, even though it still is slightly loose, the rest of the keyboard problems are completely identical. I even checked this right at initial configuration: No additional apps installed, no accounts setup, again disabled all keyboard aiding options. To me this clearly seems to be some weird software bug.
    Its possible yes. Just seems odd that its not more prevelant with other devices. Are you restoring from previous device? Could this be an app or something you already have installed? Do you have any sort of antivirus/cache cleaner apps installed? Or screen saver/background apps?

    Maybe try to set up as a new device and see what happens.
    07-04-18 12:09 PM
  25. Aneres11's Avatar
    I'm not getting lag but I am getting double letters as per the previous thread. I'm speedy onthe keyboard and it keeps up with me no problem. It's just the double letter problem for me.
    07-04-18 05:54 PM
29 12

Similar Threads

  1. Replies: 2
    Last Post: 07-12-18, 03:42 AM
  2. Digital trends KEY2 keyboard guide
    By sorgo in forum BlackBerry KEY2
    Replies: 4
    Last Post: 07-05-18, 02:57 PM
  3. How to set up keyboard shortcuts on the BlackBerry KEY2
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-02-18, 01:40 PM
  4. Long press keyboard when typing on Google Sheet
    By tangthiencai in forum BlackBerry KEY2
    Replies: 0
    Last Post: 07-02-18, 10:11 AM
  5. login screen at pin stage keyboard doesn't appear
    By Andrewtechunter in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-29-18, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD