1. Pedrolala's Avatar
    For anyone having problems with this... I finally worked out after reading through and trying all the suggested fixes etc that this issue was with the two factor authorisation setting in my Microsoft Account. I went in to my MS account and turned it off... and the HUB then added my Outlook mail account as normal. Hope this helps.
    OMGitsRLR-1 likes this.
    01-08-20 06:58 AM
  2. OMGitsRLR-1's Avatar
    Yeah I had the same issue with mine and took me ages to figure out the above solution - thanks for sharing!
    01-08-20 07:45 AM
  3. bb10adopter111's Avatar
    There is no need to turn off second factor authentication. Just created an an app password.

    Turning off 2FA means anyone who steals or guesses your credentials can log in from any device. Not recommended if you use your email for other account verifications, such as your bank.

    If someone has your username (which is your email address in Outlook!) and PW, they can potentially take full control of your email and any accounts tied to it in less than 15 minutes.

    If you want to live dangerously, that's your absolute right, but you are far less resilient to attacks without 2FA on your primary personal and work email accounts.

    From the screen of my trusty Z10 using the exceptional BlackBerry VKB.
    01-08-20 10:17 AM

Similar Threads

  1. I sometimes look at a Key2 black dual SIM
    By mrsimon in forum BlackBerry KEY2
    Replies: 82
    Last Post: Today, 10:13 AM
  2. KEY2 ACI448 Autoloader (Dec patch)
    By conite in forum BlackBerry KEY2
    Replies: 19
    Last Post: 02-08-20, 10:39 AM
  3. Replies: 5
    Last Post: 01-09-20, 09:12 PM
  4. Key2 freezes when websites ask for permissions?
    By Swasjoey in forum BlackBerry KEY2
    Replies: 3
    Last Post: 01-08-20, 04:14 PM
  5. Blackberry 9000 red blinking light
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-20, 09:55 PM
LINK TO POST COPIED TO CLIPBOARD